Wii Bricks‎ > ‎

Dangerous apps

All applications in this list are classified as dangerous and should not be used frequently or at all.

Apps that do not mention "All Wiis" may be used if you know what you're doing.
Apps that mention "LU64+" will brick these Wiis, even if you know what you're doing.

Showing 11 items
App nameDangerous forWhat it does
Sort 
 
Sort 
 
Sort 
 
App nameDangerous forWhat it does
Any Region Changer LU64+ Wii's and people that don't know how to use it Changes the region of your Wii and installs 3.2 for that region 
Any Title Deleter People that don't know how to use it Can delete any title (System menu, IOS, channels,...) of your Wii. Bricks the Wii if you delete the wrong things. 
cIOSCORP/DARKCORP People that don't know how to use it Installs many cIOS on your system to load backups from disc channel 
cIOS Downgrader LU64+ Wii's Downgrades your system to 3.2 
IOS60/61 Patcher All Wii's (4.1 and 4.0) Patches IOS60 and bricks the Wii 
IOS Downgrader LU64+ Wiis Installs older versions of IOS, which bricks LU64+ Wii's. Using it is not reccomended on any Wii 
MyMenuify People that don't know how to use it Install a new (possibly corrupt) theme to the Wii. Be sure to have preloader or bootmii as boot2 before even touching this app! 
System menu 4.0 updater All Wii's that have no IOS60 installed Updates your Wii to 4.0, but installs latest IOS versions (resulting in brick due stub IOS60) 
System menu 4.1 updater All Wii's that have no IOS60 installed Updates your Wii to 4.1, but installs latest IOS versions (resulting in brick due stub IOS60)  
System menu 4.2 updater Region changed Korean Wii's Updates your system menu to 4.2. Korean Wii's that are region changed to U,E or J get the 003 error 
WiiSCU .21 and lower All Wii's (4.1 and 4.0) Bricks your Wii by installing a stub IOS60 
Showing 11 items
Comments