Announcement‎ > ‎

JAVA 0-Day Vulnerability (CVE-2013-0422) Test

posted Jan 14, 2013, 1:06 AM by Anthony Lai   [ updated Jan 14, 2013, 1:07 AM ]
We have written down a short demonstration and tested with various version of JRE (Java Runtime Engine/Environment).

We recommend you to upgrade it your Java 1.7.x to 1.7.u11 to avoid exploitation via browser, however, it still stuffers
from local exploitation and the upgrade is not complete.

Credit to Alanh0, Darkfloyd and Zetta to put it up within a few hours.
Ċ
Anthony Lai,
Jan 14, 2013, 1:30 AM
Comments