Google Tabellen

Export für Gedcom Map Programm ModPlac

In dieser Google-Tabelle

  • vereinheitliche ich die Ortsbezeichnungen,
  • ergänze ich die GOV-Kennung,
  • ergänze ich Latitude und Longitude,
  • erfasse ich Bearbeitungshinweise.
Beispiel Korrektur Orte

Beispiele aus der vorherigen Tabelle in der CompGen DB:

Die Orte sind zu 90 % mit dem GOV oder Google Maps verlinkt

Export für Gedcom Service Programm · AddIndiTags · OCCU/NOTE/SOUR

In dieser Google-Tabelle erfasse ich zu einer Personen-ID

  • Notizen
  • Beruf mit Bezeichnung, Datum und Ort,
  • Quellen

Zu einer Personen können Angaben in mehreren Zeilen erfolgen.

Auf dem Tabellenblatt "Erfassen" wird zu der Personennummer in Spalte A, in der Spalte C der Name und in der Spalte D das Geburtsdatum angezeigt. Dies erfolgt über einen Vergleich mit Tabellenblatt "Personen".

=WENN(ISTLEER(A2);"";INDEX(Personen!B:C;VERGLEICH(B2;Personen!A:A;0);2))
Beispiel Korrektur OCCU-NOTE-SOUR

Export für Gedcom Service Programm · AddIndiTags · Stammnamen

Beispiel Stammnamen

Der Stammname ist folgendermaßen gedacht:

In einer Familie werden die Nachnamen Meyer, Meier, Maier, Mayer verwendet.

Für alle Personen wird der vereinheitlichte Nachname Meyer festgelegt.

In der GEDCOM gibt es dafür den TYPE unified.

Wenn jetzt in der Personenliste Meyer (oder auch eine der anderen Variationen) aufgerufen wird, werden auch alle Personen angezeigt, die denselben Stammnamen haben (in diesem Fall also Meyer).

In den Personenlisten werden aber nicht die Stammnamen aufgeführt, sondern nur die regulären Nachnamen.

0 @I1@INDI
1 NAME /Meyer/
1 NAME Meyer
2 TYPE unified
0 @I2@INDI
1 NAME /Meier/
1 NAME Meyer
2 TYPE unified
0 @I3@INDI
1 NAME /Maier/
1 NAME Meyer
2 TYPE unified
0 @I4@INDI
1 NAME /Mayer/
1 NAME Meyer
2 TYPE unified

In diesem Beispiel benötigt @I1@ INDI nicht den Eintrag des Stammnamens mit Tag NAME und Tag TYPE unified. Stört aber auch nicht.

Export für Gedcom Service Programm · AddIndiTags · Personen

Die Daten für das Tabellenblatt "Personen" werden aus einer csv-Datei importiert. Diese Datei wird von AddIndiTags erstellt, wenn die Option Erstelle csv-Datei (INDI Id. NAME. BIRT.DATE) aktiviert ist. Dateiname: krasna gedcom_u_adt.csv

Abb. 80: Aufbau der von AddIndiTags erstellten csv-Datei für den Import in Google-Tabelle "Referenz AddIndiTags" auf Tabellenblatt Personen