1. System Requirements

LWCAD 5.x - 2018.x:

Minimum requirements:

Windows with installed LightWave 9.6 64-bit or higher.

Mac OSX with installed LightWave 10 64-bit or higher.


Automatic Installer:

Minimum requirements:

Windows with LightWave 10 64-bit or higher, with OpenGL 3.2 or newer

Mac OSX with installed LightWave 2015 64-bit or higher, with OpenGL 3.2 or newer

If you have older LightWave license then you have to install LWCAD manually!


NURBS surfaces visibility in Layout:

Windows or Mac OSX with installed LightWave 2015.3 64-bit or higher.

If you have an older LightWave license, NURBS are fully supported in the Modeler, but are not visible in Layout. You must to freeze them to polygons in Modeler before rendering in Layout!