CentOS7‎ > ‎CentOS7 General‎ > ‎

LXC Create CentOS 7.2 Container

This page details creating a CentOS7 container.

[root@stlns01 orabuntu-lxc-master]# lxc-create -n cos72 -t centos -- --release=7
Host CPE ID from /etc/os-release: cpe:/o:centos:centos:7
Checking cache download in /usr/local/var/cache/lxc/centos/x86_64/7/rootfs ...
Downloading centos minimal ...
Loaded plugins: fastestmirror, langpacks
base                                                                                                                                                                                        | 3.6 kB  00:00:00    
updates                                                                                                                                                                                     | 3.4 kB  00:00:00    
(1/3): base/group_gz                                                                                                                                                                        | 155 kB  00:00:00    
(2/3): base/primary_db                                                                                                                                                                      | 5.3 MB  00:00:02    
(3/3): updates/primary_db                                                                                                                                                                   | 6.5 MB  00:00:03    
Determining fastest mirrors
 * base: ftpmirror.your.org
 * updates: ftpmirror.your.org
Resolving Dependencies
--> Running transaction check
---> Package chkconfig.x86_64 0:1.3.61-5.el7_2.1 will be installed
--> Processing Dependency: rtld(GNU_HASH) for package: chkconfig-1.3.61-5.el7_2.1.x86_64
--> Processing Dependency: libpopt.so.0(LIBPOPT_0)(64bit) for package: chkconfig-1.3.61-5.el7_2.1.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: chkconfig-1.3.61-5.el7_2.1.x86_64
--> Processing Dependency: libsepol.so.1()(64bit) for package: chkconfig-1.3.61-5.el7_2.1.x86_64
--> Processing Dependency: libselinux.so.1()(64bit) for package: chkconfig-1.3.61-5.el7_2.1.x86_64
--> Processing Dependency: libpopt.so.0()(64bit) for package: chkconfig-1.3.61-5.el7_2.1.x86_64
---> Package dhclient.x86_64 12:4.2.5-42.el7.centos will be installed
--> Processing Dependency: dhcp-libs(x86-64) = 12:4.2.5-42.el7.centos for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: dhcp-common = 12:4.2.5-42.el7.centos for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: sed for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: iputils for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: iproute for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: hostname for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: grep for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: gawk for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: coreutils for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: /bin/sh for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: /bin/bash for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: libsystemd-daemon.so.0()(64bit) for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: libomapi.so.0()(64bit) for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: libldap-2.4.so.2()(64bit) for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: liblber-2.4.so.2()(64bit) for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: libisc-export.so.95()(64bit) for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: libdns-export.so.100()(64bit) for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
--> Processing Dependency: libcap-ng.so.0()(64bit) for package: 12:dhclient-4.2.5-42.el7.centos.x86_64
---> Package initscripts.x86_64 0:9.49.30-1.el7_2.3 will be installed
--> Processing Dependency: util-linux >= 2.16 for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: udev >= 125-1 for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: sysvinit-tools >= 2.87-5 for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: systemd for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: module-init-tools for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: findutils for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: cpio for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: /usr/sbin/groupadd for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: /sbin/sysctl for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: /etc/system-release for package: initscripts-9.49.30-1.el7_2.3.x86_64
--> Processing Dependency: libglib-2.0.so.0()(64bit) for package: initscripts-9.49.30-1.el7_2.3.x86_64
---> Package openssh-clients.x86_64 0:6.6.1p1-25.el7_2 will be installed
--> Processing Dependency: openssh = 6.6.1p1-25.el7_2 for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: fipscheck-lib(x86-64) >= 1.3.0 for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libtinfo.so.5()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libk5crypto.so.3()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libfipscheck.so.1()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: openssh-clients-6.6.1p1-25.el7_2.x86_64
---> Package openssh-server.x86_64 0:6.6.1p1-25.el7_2 will be installed
--> Processing Dependency: pam >= 1.0.1-3 for package: openssh-server-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libpam.so.0(LIBPAM_1.0)(64bit) for package: openssh-server-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libwrap.so.0()(64bit) for package: openssh-server-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libpam.so.0()(64bit) for package: openssh-server-6.6.1p1-25.el7_2.x86_64
--> Processing Dependency: libaudit.so.1()(64bit) for package: openssh-server-6.6.1p1-25.el7_2.x86_64
---> Package passwd.x86_64 0:0.79-4.el7 will be installed
--> Processing Dependency: libuser.so.1()(64bit) for package: passwd-0.79-4.el7.x86_64
---> Package policycoreutils.x86_64 0:2.2.5-20.el7 will be installed
--> Processing Dependency: libselinux-utils >= 2.2.1-1 for package: policycoreutils-2.2.5-20.el7.x86_64
--> Processing Dependency: rpm for package: policycoreutils-2.2.5-20.el7.x86_64
--> Processing Dependency: libsemanage.so.1(LIBSEMANAGE_1.0)(64bit) for package: policycoreutils-2.2.5-20.el7.x86_64
--> Processing Dependency: /usr/bin/diff for package: policycoreutils-2.2.5-20.el7.x86_64
--> Processing Dependency: libsemanage.so.1()(64bit) for package: policycoreutils-2.2.5-20.el7.x86_64
---> Package rootfiles.noarch 0:8.1-11.el7 will be installed
---> Package rsyslog.x86_64 0:7.4.7-12.el7 will be installed
--> Processing Dependency: logrotate >= 3.5.2 for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libestr >= 0.1.9 for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libuuid.so.1(UUID_1.0)(64bit) for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libgcc_s.so.1(GCC_3.3.1)(64bit) for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libgcc_s.so.1(GCC_3.0)(64bit) for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libuuid.so.1()(64bit) for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libjson-c.so.2()(64bit) for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libgcc_s.so.1()(64bit) for package: rsyslog-7.4.7-12.el7.x86_64
--> Processing Dependency: libestr.so.0()(64bit) for package: rsyslog-7.4.7-12.el7.x86_64
---> Package vim-minimal.x86_64 2:7.4.160-1.el7 will be installed
--> Processing Dependency: libacl.so.1(ACL_1.0)(64bit) for package: 2:vim-minimal-7.4.160-1.el7.x86_64
--> Processing Dependency: libacl.so.1()(64bit) for package: 2:vim-minimal-7.4.160-1.el7.x86_64
---> Package yum.noarch 0:3.4.3-132.el7.centos.0.1 will be installed
--> Processing Dependency: python(abi) = 2.7 for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: yum-metadata-parser >= 1.1.0 for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: python-urlgrabber >= 3.9.0-8 for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: python >= 2.4 for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: yum-plugin-fastestmirror for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: rpm-python for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: pyxattr for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: python-sqlite for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: python-iniparse for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: pyliblzma for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: pygpgme for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Processing Dependency: /usr/bin/python for package: yum-3.4.3-132.el7.centos.0.1.noarch
--> Running transaction check
---> Package audit-libs.x86_64 0:2.4.1-5.el7 will be installed
---> Package bash.x86_64 0:4.2.46-20.el7_2 will be installed
---> Package bind-libs-lite.x86_64 32:9.9.4-29.el7_2.3 will be installed
--> Processing Dependency: bind-license = 32:9.9.4-29.el7_2.3 for package: 32:bind-libs-lite-9.9.4-29.el7_2.3.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: 32:bind-libs-lite-9.9.4-29.el7_2.3.x86_64
--> Processing Dependency: libcap.so.2()(64bit) for package: 32:bind-libs-lite-9.9.4-29.el7_2.3.x86_64
---> Package centos-release.x86_64 0:7-2.1511.el7.centos.2.10 will be installed
---> Package coreutils.x86_64 0:8.22-15.el7_2.1 will be installed
--> Processing Dependency: ncurses for package: coreutils-8.22-15.el7_2.1.x86_64
--> Processing Dependency: libattr.so.1(ATTR_1.1)(64bit) for package: coreutils-8.22-15.el7_2.1.x86_64
--> Processing Dependency: gmp for package: coreutils-8.22-15.el7_2.1.x86_64
--> Processing Dependency: /sbin/install-info for package: coreutils-8.22-15.el7_2.1.x86_64
--> Processing Dependency: /sbin/install-info for package: coreutils-8.22-15.el7_2.1.x86_64
--> Processing Dependency: libgmp.so.10()(64bit) for package: coreutils-8.22-15.el7_2.1.x86_64
--> Processing Dependency: libattr.so.1()(64bit) for package: coreutils-8.22-15.el7_2.1.x86_64
---> Package cpio.x86_64 0:2.11-24.el7 will be installed
---> Package dhcp-common.x86_64 12:4.2.5-42.el7.centos will be installed
---> Package dhcp-libs.x86_64 12:4.2.5-42.el7.centos will be installed
---> Package diffutils.x86_64 0:3.3-4.el7 will be installed
---> Package findutils.x86_64 1:4.5.11-5.el7 will be installed
---> Package fipscheck-lib.x86_64 0:1.4.1-5.el7 will be installed
--> Processing Dependency: /usr/bin/fipscheck for package: fipscheck-lib-1.4.1-5.el7.x86_64
---> Package gawk.x86_64 0:4.0.2-4.el7 will be installed
---> Package glib2.x86_64 0:2.42.2-5.el7 will be installed
--> Processing Dependency: shared-mime-info for package: glib2-2.42.2-5.el7.x86_64
--> Processing Dependency: libffi.so.6()(64bit) for package: glib2-2.42.2-5.el7.x86_64
---> Package glibc.x86_64 0:2.17-106.el7_2.8 will be installed
--> Processing Dependency: glibc-common = 2.17-106.el7_2.8 for package: glibc-2.17-106.el7_2.8.x86_64
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3)(64bit) for package: glibc-2.17-106.el7_2.8.x86_64
--> Processing Dependency: basesystem for package: glibc-2.17-106.el7_2.8.x86_64
--> Processing Dependency: libfreebl3.so()(64bit) for package: glibc-2.17-106.el7_2.8.x86_64
---> Package grep.x86_64 0:2.20-2.el7 will be installed
--> Processing Dependency: libpcre.so.1()(64bit) for package: grep-2.20-2.el7.x86_64
---> Package hostname.x86_64 0:3.13-3.el7 will be installed
---> Package iproute.x86_64 0:3.10.0-54.el7_2.1 will be installed
--> Processing Dependency: libxtables.so.10()(64bit) for package: iproute-3.10.0-54.el7_2.1.x86_64
--> Processing Dependency: libdb-5.3.so()(64bit) for package: iproute-3.10.0-54.el7_2.1.x86_64
---> Package iputils.x86_64 0:20121221-7.el7 will be installed
--> Processing Dependency: filesystem >= 3 for package: iputils-20121221-7.el7.x86_64
--> Processing Dependency: libidn.so.11(LIBIDN_1.0)(64bit) for package: iputils-20121221-7.el7.x86_64
--> Processing Dependency: libidn.so.11()(64bit) for package: iputils-20121221-7.el7.x86_64
---> Package json-c.x86_64 0:0.11-4.el7_0 will be installed
---> Package kmod.x86_64 0:20-5.el7 will be installed
--> Processing Dependency: liblzma.so.5(XZ_5.0)(64bit) for package: kmod-20-5.el7.x86_64
--> Processing Dependency: dracut for package: kmod-20-5.el7.x86_64
--> Processing Dependency: /usr/bin/xz for package: kmod-20-5.el7.x86_64
--> Processing Dependency: /usr/bin/nm for package: kmod-20-5.el7.x86_64
--> Processing Dependency: /usr/bin/gzip for package: kmod-20-5.el7.x86_64
--> Processing Dependency: liblzma.so.5()(64bit) for package: kmod-20-5.el7.x86_64
---> Package krb5-libs.x86_64 0:1.13.2-12.el7_2 will be installed
--> Processing Dependency: keyutils-libs >= 1.5.8 for package: krb5-libs-1.13.2-12.el7_2.x86_64
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_1.5)(64bit) for package: krb5-libs-1.13.2-12.el7_2.x86_64
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_1.0)(64bit) for package: krb5-libs-1.13.2-12.el7_2.x86_64
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3)(64bit) for package: krb5-libs-1.13.2-12.el7_2.x86_64
--> Processing Dependency: libverto.so.1()(64bit) for package: krb5-libs-1.13.2-12.el7_2.x86_64
--> Processing Dependency: libkeyutils.so.1()(64bit) for package: krb5-libs-1.13.2-12.el7_2.x86_64
---> Package libacl.x86_64 0:2.2.51-12.el7 will be installed
---> Package libcap-ng.x86_64 0:0.7.5-4.el7 will be installed
---> Package libcom_err.x86_64 0:1.42.9-7.el7 will be installed
---> Package libedit.x86_64 0:3.0-12.20121213cvs.el7 will be installed
---> Package libestr.x86_64 0:0.1.9-2.el7 will be installed
---> Package libgcc.x86_64 0:4.8.5-4.el7 will be installed
---> Package libselinux.x86_64 0:2.2.2-6.el7 will be installed
---> Package libselinux-utils.x86_64 0:2.2.2-6.el7 will be installed
---> Package libsemanage.x86_64 0:2.1.10-18.el7 will be installed
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0.1)(64bit) for package: libsemanage-2.1.10-18.el7.x86_64
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0)(64bit) for package: libsemanage-2.1.10-18.el7.x86_64
--> Processing Dependency: bzip2-libs for package: libsemanage-2.1.10-18.el7.x86_64
--> Processing Dependency: libustr-1.0.so.1()(64bit) for package: libsemanage-2.1.10-18.el7.x86_64
--> Processing Dependency: libbz2.so.1()(64bit) for package: libsemanage-2.1.10-18.el7.x86_64
---> Package libsepol.x86_64 0:2.1.9-3.el7 will be installed
---> Package libuser.x86_64 0:0.60-7.el7_1 will be installed
---> Package libuuid.x86_64 0:2.23.2-26.el7_2.3 will be installed
---> Package logrotate.x86_64 0:3.8.6-7.el7_2 will be installed
---> Package ncurses-libs.x86_64 0:5.9-13.20130511.el7 will be installed
--> Processing Dependency: ncurses-base = 5.9-13.20130511.el7 for package: ncurses-libs-5.9-13.20130511.el7.x86_64
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4)(64bit) for package: ncurses-libs-5.9-13.20130511.el7.x86_64
--> Processing Dependency: libstdc++.so.6(CXXABI_1.3)(64bit) for package: ncurses-libs-5.9-13.20130511.el7.x86_64
--> Processing Dependency: libstdc++.so.6()(64bit) for package: ncurses-libs-5.9-13.20130511.el7.x86_64
---> Package openldap.x86_64 0:2.4.40-9.el7_2 will be installed
--> Processing Dependency: nss-tools for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libssl3.so(NSS_3.7.4)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libssl3.so(NSS_3.4)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libssl3.so(NSS_3.2)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libssl3.so(NSS_3.14)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.9.3)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.9.2)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.8)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.6)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.4)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.3)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.2)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.12.9)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.12.5)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.12.1)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.12)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.11.1)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.11)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so(NSS_3.10)(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libssl3.so()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libsmime3.so()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libsasl2.so.3()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libplds4.so()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libplc4.so()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnssutil3.so()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnss3.so()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
--> Processing Dependency: libnspr4.so()(64bit) for package: openldap-2.4.40-9.el7_2.x86_64
---> Package openssh.x86_64 0:6.6.1p1-25.el7_2 will be installed
---> Package openssl-libs.x86_64 1:1.0.1e-51.el7_2.5 will be installed
--> Processing Dependency: ca-certificates >= 2008-5 for package: 1:openssl-libs-1.0.1e-51.el7_2.5.x86_64
---> Package pam.x86_64 0:1.1.8-12.el7_1.1 will be installed
--> Processing Dependency: libpwquality >= 0.9.9 for package: pam-1.1.8-12.el7_1.1.x86_64
--> Processing Dependency: cracklib-dicts >= 2.8 for package: pam-1.1.8-12.el7_1.1.x86_64
--> Processing Dependency: libcrack.so.2()(64bit) for package: pam-1.1.8-12.el7_1.1.x86_64
---> Package popt.x86_64 0:1.13-16.el7 will be installed
---> Package procps-ng.x86_64 0:3.3.10-5.el7_2 will be installed
---> Package pygpgme.x86_64 0:0.3-9.el7 will be installed
--> Processing Dependency: libgpgme.so.11(GPGME_1.1)(64bit) for package: pygpgme-0.3-9.el7.x86_64
--> Processing Dependency: libgpgme.so.11(GPGME_1.0)(64bit) for package: pygpgme-0.3-9.el7.x86_64
--> Processing Dependency: libpython2.7.so.1.0()(64bit) for package: pygpgme-0.3-9.el7.x86_64
--> Processing Dependency: libgpgme.so.11()(64bit) for package: pygpgme-0.3-9.el7.x86_64
---> Package pyliblzma.x86_64 0:0.5.3-11.el7 will be installed
---> Package python.x86_64 0:2.7.5-34.el7 will be installed
---> Package python-iniparse.noarch 0:0.4-9.el7 will be installed
---> Package python-urlgrabber.noarch 0:3.10-7.el7 will be installed
--> Processing Dependency: python-pycurl for package: python-urlgrabber-3.10-7.el7.noarch
---> Package pyxattr.x86_64 0:0.5.1-5.el7 will be installed
---> Package rpm.x86_64 0:4.11.3-17.el7 will be installed
--> Processing Dependency: curl for package: rpm-4.11.3-17.el7.x86_64
--> Processing Dependency: /usr/bin/db_stat for package: rpm-4.11.3-17.el7.x86_64
--> Processing Dependency: librpmio.so.3()(64bit) for package: rpm-4.11.3-17.el7.x86_64
--> Processing Dependency: librpm.so.3()(64bit) for package: rpm-4.11.3-17.el7.x86_64
--> Processing Dependency: liblua-5.1.so()(64bit) for package: rpm-4.11.3-17.el7.x86_64
--> Processing Dependency: libelf.so.1()(64bit) for package: rpm-4.11.3-17.el7.x86_64
---> Package rpm-python.x86_64 0:4.11.3-17.el7 will be installed
--> Processing Dependency: librpmsign.so.1()(64bit) for package: rpm-python-4.11.3-17.el7.x86_64
--> Processing Dependency: librpmbuild.so.3()(64bit) for package: rpm-python-4.11.3-17.el7.x86_64
--> Processing Dependency: libmagic.so.1()(64bit) for package: rpm-python-4.11.3-17.el7.x86_64
---> Package sed.x86_64 0:4.2.2-5.el7 will be installed
---> Package shadow-utils.x86_64 2:4.1.5.1-18.el7 will be installed
--> Processing Dependency: setup for package: 2:shadow-utils-4.1.5.1-18.el7.x86_64
---> Package systemd.x86_64 0:219-19.el7_2.12 will be installed
--> Processing Dependency: libmount.so.1(MOUNT_2.20)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libmount.so.1(MOUNT_2.19)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libkmod.so.2(LIBKMOD_5)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libgcrypt.so.11(GCRYPT_1.2)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.158)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.130)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libdw.so.1(ELFUTILS_0.122)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libcryptsetup.so.4(CRYPTSETUP_1.0)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libblkid.so.1(BLKID_2.18)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libblkid.so.1(BLKID_2.17)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libblkid.so.1(BLKID_2.15)(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: dbus for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: acl for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libqrencode.so.3()(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libmount.so.1()(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libkmod.so.2()(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libgcrypt.so.11()(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libdw.so.1()(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libcryptsetup.so.4()(64bit) for package: systemd-219-19.el7_2.12.x86_64
--> Processing Dependency: libblkid.so.1()(64bit) for package: systemd-219-19.el7_2.12.x86_64
---> Package systemd-libs.x86_64 0:219-19.el7_2.12 will be installed
--> Processing Dependency: libgpg-error.so.0()(64bit) for package: systemd-libs-219-19.el7_2.12.x86_64
---> Package sysvinit-tools.x86_64 0:2.88-14.dsf.el7 will be installed
---> Package tcp_wrappers-libs.x86_64 0:7.6-77.el7 will be installed
---> Package util-linux.x86_64 0:2.23.2-26.el7_2.3 will be installed
--> Processing Dependency: libutempter.so.0(UTEMPTER_1.1)(64bit) for package: util-linux-2.23.2-26.el7_2.3.x86_64
--> Processing Dependency: libutempter.so.0()(64bit) for package: util-linux-2.23.2-26.el7_2.3.x86_64
---> Package yum-metadata-parser.x86_64 0:1.1.4-10.el7 will be installed
--> Processing Dependency: libsqlite3.so.0()(64bit) for package: yum-metadata-parser-1.1.4-10.el7.x86_64
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-34.el7 will be installed
---> Package zlib.x86_64 0:1.2.7-15.el7 will be installed
--> Running transaction check
---> Package acl.x86_64 0:2.2.51-12.el7 will be installed
---> Package basesystem.noarch 0:10.0-7.el7.centos will be installed
---> Package bind-license.noarch 32:9.9.4-29.el7_2.3 will be installed
---> Package binutils.x86_64 0:2.23.52.0.1-55.el7 will be installed
---> Package bzip2-libs.x86_64 0:1.0.6-13.el7 will be installed
---> Package ca-certificates.noarch 0:2015.2.6-70.1.el7_2 will be installed
--> Processing Dependency: p11-kit-trust >= 0.17.3 for package: ca-certificates-2015.2.6-70.1.el7_2.noarch
--> Processing Dependency: p11-kit >= 0.17.3 for package: ca-certificates-2015.2.6-70.1.el7_2.noarch
---> Package cracklib.x86_64 0:2.9.0-11.el7 will be installed
---> Package cracklib-dicts.x86_64 0:2.9.0-11.el7 will be installed
---> Package cryptsetup-libs.x86_64 0:1.6.7-1.el7 will be installed
--> Processing Dependency: libdevmapper.so.1.02(Base)(64bit) for package: cryptsetup-libs-1.6.7-1.el7.x86_64
--> Processing Dependency: libdevmapper.so.1.02()(64bit) for package: cryptsetup-libs-1.6.7-1.el7.x86_64
---> Package curl.x86_64 0:7.29.0-25.el7.centos will be installed
--> Processing Dependency: libcurl = 7.29.0-25.el7.centos for package: curl-7.29.0-25.el7.centos.x86_64
--> Processing Dependency: libcurl.so.4()(64bit) for package: curl-7.29.0-25.el7.centos.x86_64
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-20.el7_2 will be installed
---> Package dbus.x86_64 1:1.6.12-14.el7_2 will be installed
--> Processing Dependency: dbus-libs(x86-64) = 1:1.6.12-14.el7_2 for package: 1:dbus-1.6.12-14.el7_2.x86_64
--> Processing Dependency: libexpat.so.1()(64bit) for package: 1:dbus-1.6.12-14.el7_2.x86_64
--> Processing Dependency: libdbus-1.so.3()(64bit) for package: 1:dbus-1.6.12-14.el7_2.x86_64
---> Package dracut.x86_64 0:033-360.el7_2.1 will be installed
--> Processing Dependency: kpartx for package: dracut-033-360.el7_2.1.x86_64
--> Processing Dependency: hardlink for package: dracut-033-360.el7_2.1.x86_64
---> Package elfutils-libelf.x86_64 0:0.163-3.el7 will be installed
---> Package elfutils-libs.x86_64 0:0.163-3.el7 will be installed
---> Package file-libs.x86_64 0:5.11-31.el7 will be installed
---> Package filesystem.x86_64 0:3.2-20.el7 will be installed
---> Package fipscheck.x86_64 0:1.4.1-5.el7 will be installed
---> Package glibc-common.x86_64 0:2.17-106.el7_2.8 will be installed
--> Processing Dependency: tzdata >= 2003a for package: glibc-common-2.17-106.el7_2.8.x86_64
---> Package gmp.x86_64 1:6.0.0-12.el7_1 will be installed
---> Package gpgme.x86_64 0:1.3.2-5.el7 will be installed
--> Processing Dependency: libassuan.so.0(LIBASSUAN_1.0)(64bit) for package: gpgme-1.3.2-5.el7.x86_64
--> Processing Dependency: gnupg2 for package: gpgme-1.3.2-5.el7.x86_64
--> Processing Dependency: libassuan.so.0()(64bit) for package: gpgme-1.3.2-5.el7.x86_64
---> Package gzip.x86_64 0:1.5-8.el7 will be installed
---> Package info.x86_64 0:5.1-4.el7 will be installed
---> Package iptables.x86_64 0:1.4.21-16.el7 will be installed
--> Processing Dependency: libnfnetlink.so.0()(64bit) for package: iptables-1.4.21-16.el7.x86_64
--> Processing Dependency: libnetfilter_conntrack.so.3()(64bit) for package: iptables-1.4.21-16.el7.x86_64
---> Package keyutils-libs.x86_64 0:1.5.8-3.el7 will be installed
---> Package kmod-libs.x86_64 0:20-5.el7 will be installed
---> Package libattr.x86_64 0:2.4.46-12.el7 will be installed
---> Package libblkid.x86_64 0:2.23.2-26.el7_2.3 will be installed
---> Package libcap.x86_64 0:2.22-8.el7 will be installed
---> Package libdb.x86_64 0:5.3.21-19.el7 will be installed
---> Package libdb-utils.x86_64 0:5.3.21-19.el7 will be installed
---> Package libffi.x86_64 0:3.0.13-16.el7 will be installed
---> Package libgcrypt.x86_64 0:1.5.3-12.el7_1.1 will be installed
---> Package libgpg-error.x86_64 0:1.12-3.el7 will be installed
---> Package libidn.x86_64 0:1.28-4.el7 will be installed
---> Package libmount.x86_64 0:2.23.2-26.el7_2.3 will be installed
---> Package libpwquality.x86_64 0:1.2.3-4.el7 will be installed
---> Package libstdc++.x86_64 0:4.8.5-4.el7 will be installed
---> Package libutempter.x86_64 0:1.1.6-4.el7 will be installed
---> Package libverto.x86_64 0:0.2.5-4.el7 will be installed
---> Package libxml2.x86_64 0:2.9.1-6.el7_2.3 will be installed
---> Package lua.x86_64 0:5.1.4-14.el7 will be installed
--> Processing Dependency: libreadline.so.6()(64bit) for package: lua-5.1.4-14.el7.x86_64
---> Package ncurses.x86_64 0:5.9-13.20130511.el7 will be installed
---> Package ncurses-base.noarch 0:5.9-13.20130511.el7 will be installed
---> Package nspr.x86_64 0:4.11.0-1.el7_2 will be installed
---> Package nss.x86_64 0:3.21.0-9.el7_2 will be installed
--> Processing Dependency: nss-softokn(x86-64) >= 3.16.2.3-14.2 for package: nss-3.21.0-9.el7_2.x86_64
--> Processing Dependency: nss-system-init for package: nss-3.21.0-9.el7_2.x86_64
--> Processing Dependency: libsoftokn3.so()(64bit) for package: nss-3.21.0-9.el7_2.x86_64
--> Processing Dependency: libnssdbm3.so()(64bit) for package: nss-3.21.0-9.el7_2.x86_64
---> Package nss-softokn-freebl.x86_64 0:3.16.2.3-14.2.el7_2 will be installed
---> Package nss-tools.x86_64 0:3.21.0-9.el7_2 will be installed
---> Package nss-util.x86_64 0:3.21.0-2.2.el7_2 will be installed
---> Package pcre.x86_64 0:8.32-15.el7_2.1 will be installed
---> Package python-libs.x86_64 0:2.7.5-34.el7 will be installed
--> Processing Dependency: libgdbm_compat.so.4()(64bit) for package: python-libs-2.7.5-34.el7.x86_64
--> Processing Dependency: libgdbm.so.4()(64bit) for package: python-libs-2.7.5-34.el7.x86_64
---> Package python-pycurl.x86_64 0:7.19.0-17.el7 will be installed
---> Package qrencode-libs.x86_64 0:3.4.1-3.el7 will be installed
---> Package rpm-build-libs.x86_64 0:4.11.3-17.el7 will be installed
---> Package rpm-libs.x86_64 0:4.11.3-17.el7 will be installed
---> Package setup.noarch 0:2.8.71-6.el7 will be installed
---> Package shared-mime-info.x86_64 0:1.1-9.el7 will be installed
--> Processing Dependency: /usr/bin/pkg-config for package: shared-mime-info-1.1-9.el7.x86_64
---> Package sqlite.x86_64 0:3.7.17-8.el7 will be installed
---> Package ustr.x86_64 0:1.0.4-16.el7 will be installed
---> Package xz.x86_64 0:5.1.2-12alpha.el7 will be installed
---> Package xz-libs.x86_64 0:5.1.2-12alpha.el7 will be installed
--> Running transaction check
---> Package dbus-libs.x86_64 1:1.6.12-14.el7_2 will be installed
---> Package device-mapper-libs.x86_64 7:1.02.107-5.el7_2.5 will be installed
--> Processing Dependency: device-mapper = 7:1.02.107-5.el7_2.5 for package: 7:device-mapper-libs-1.02.107-5.el7_2.5.x86_64
---> Package expat.x86_64 0:2.1.0-8.el7 will be installed
---> Package gdbm.x86_64 0:1.10-8.el7 will be installed
---> Package gnupg2.x86_64 0:2.0.22-3.el7 will be installed
--> Processing Dependency: pinentry for package: gnupg2-2.0.22-3.el7.x86_64
--> Processing Dependency: libpth.so.20()(64bit) for package: gnupg2-2.0.22-3.el7.x86_64
---> Package hardlink.x86_64 1:1.0-19.el7 will be installed
---> Package kpartx.x86_64 0:0.4.9-85.el7_2.5 will be installed
---> Package libassuan.x86_64 0:2.1.0-3.el7 will be installed
---> Package libcurl.x86_64 0:7.29.0-25.el7.centos will be installed
--> Processing Dependency: libssh2(x86-64) >= 1.4.3 for package: libcurl-7.29.0-25.el7.centos.x86_64
--> Processing Dependency: libssh2.so.1()(64bit) for package: libcurl-7.29.0-25.el7.centos.x86_64
---> Package libnetfilter_conntrack.x86_64 0:1.0.4-2.el7 will be installed
--> Processing Dependency: libmnl.so.0(LIBMNL_1.1)(64bit) for package: libnetfilter_conntrack-1.0.4-2.el7.x86_64
--> Processing Dependency: libmnl.so.0(LIBMNL_1.0)(64bit) for package: libnetfilter_conntrack-1.0.4-2.el7.x86_64
--> Processing Dependency: libmnl.so.0()(64bit) for package: libnetfilter_conntrack-1.0.4-2.el7.x86_64
---> Package libnfnetlink.x86_64 0:1.0.1-4.el7 will be installed
---> Package nss-softokn.x86_64 0:3.16.2.3-14.2.el7_2 will be installed
---> Package nss-sysinit.x86_64 0:3.21.0-9.el7_2 will be installed
---> Package p11-kit.x86_64 0:0.20.7-3.el7 will be installed
---> Package p11-kit-trust.x86_64 0:0.20.7-3.el7 will be installed
--> Processing Dependency: libtasn1.so.6(LIBTASN1_0_3)(64bit) for package: p11-kit-trust-0.20.7-3.el7.x86_64
--> Processing Dependency: libtasn1.so.6()(64bit) for package: p11-kit-trust-0.20.7-3.el7.x86_64
---> Package pkgconfig.x86_64 1:0.27.1-4.el7 will be installed
---> Package readline.x86_64 0:6.2-9.el7 will be installed
---> Package tzdata.noarch 0:2016f-1.el7 will be installed
--> Running transaction check
---> Package device-mapper.x86_64 7:1.02.107-5.el7_2.5 will be installed
---> Package libmnl.x86_64 0:1.0.3-7.el7 will be installed
---> Package libssh2.x86_64 0:1.4.3-10.el7_2.1 will be installed
---> Package libtasn1.x86_64 0:3.8-2.el7 will be installed
---> Package pinentry.x86_64 0:0.8.1-14.el7 will be installed
---> Package pth.x86_64 0:2.0.7-23.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

===================================================================================================================================================================================================================
 Package                                                    Arch                                     Version                                                       Repository                                 Size
===================================================================================================================================================================================================================
Installing:
 chkconfig                                                  x86_64                                   1.3.61-5.el7_2.1                                              updates                                   173 k
 dhclient                                                   x86_64                                   12:4.2.5-42.el7.centos                                        base                                      279 k
 initscripts                                                x86_64                                   9.49.30-1.el7_2.3                                             updates                                   429 k
 openssh-clients                                            x86_64                                   6.6.1p1-25.el7_2                                              updates                                   639 k
 openssh-server                                             x86_64                                   6.6.1p1-25.el7_2                                              updates                                   436 k
 passwd                                                     x86_64                                   0.79-4.el7                                                    base                                      105 k
 policycoreutils                                            x86_64                                   2.2.5-20.el7                                                  base                                      803 k
 rootfiles                                                  noarch                                   8.1-11.el7                                                    base                                      7.3 k
 rsyslog                                                    x86_64                                   7.4.7-12.el7                                                  base                                      560 k
 vim-minimal                                                x86_64                                   2:7.4.160-1.el7                                               base                                      436 k
 yum                                                        noarch                                   3.4.3-132.el7.centos.0.1                                      base                                      1.2 M
Installing for dependencies:
 acl                                                        x86_64                                   2.2.51-12.el7                                                 base                                       81 k
 audit-libs                                                 x86_64                                   2.4.1-5.el7                                                   base                                       80 k
 basesystem                                                 noarch                                   10.0-7.el7.centos                                             base                                      5.0 k
 bash                                                       x86_64                                   4.2.46-20.el7_2                                               updates                                   1.0 M
 bind-libs-lite                                             x86_64                                   32:9.9.4-29.el7_2.3                                           updates                                   724 k
 bind-license                                               noarch                                   32:9.9.4-29.el7_2.3                                           updates                                    82 k
 binutils                                                   x86_64                                   2.23.52.0.1-55.el7                                            base                                      5.0 M
 bzip2-libs                                                 x86_64                                   1.0.6-13.el7                                                  base                                       40 k
 ca-certificates                                            noarch                                   2015.2.6-70.1.el7_2                                           updates                                   428 k
 centos-release                                             x86_64                                   7-2.1511.el7.centos.2.10                                      base                                       23 k
 coreutils                                                  x86_64                                   8.22-15.el7_2.1                                               updates                                   3.2 M
 cpio                                                       x86_64                                   2.11-24.el7                                                   base                                      210 k
 cracklib                                                   x86_64                                   2.9.0-11.el7                                                  base                                       80 k
 cracklib-dicts                                             x86_64                                   2.9.0-11.el7                                                  base                                      3.6 M
 cryptsetup-libs                                            x86_64                                   1.6.7-1.el7                                                   base                                      182 k
 curl                                                       x86_64                                   7.29.0-25.el7.centos                                          base                                      263 k
 cyrus-sasl-lib                                             x86_64                                   2.1.26-20.el7_2                                               updates                                   155 k
 dbus                                                       x86_64                                   1:1.6.12-14.el7_2                                             updates                                   306 k
 dbus-libs                                                  x86_64                                   1:1.6.12-14.el7_2                                             updates                                   151 k
 device-mapper                                              x86_64                                   7:1.02.107-5.el7_2.5                                          updates                                   252 k
 device-mapper-libs                                         x86_64                                   7:1.02.107-5.el7_2.5                                          updates                                   305 k
 dhcp-common                                                x86_64                                   12:4.2.5-42.el7.centos                                        base                                      172 k
 dhcp-libs                                                  x86_64                                   12:4.2.5-42.el7.centos                                        base                                      128 k
 diffutils                                                  x86_64                                   3.3-4.el7                                                     base                                      322 k
 dracut                                                     x86_64                                   033-360.el7_2.1                                               updates                                   311 k
 elfutils-libelf                                            x86_64                                   0.163-3.el7                                                   base                                      200 k
 elfutils-libs                                              x86_64                                   0.163-3.el7                                                   base                                      260 k
 expat                                                      x86_64                                   2.1.0-8.el7                                                   base                                       80 k
 file-libs                                                  x86_64                                   5.11-31.el7                                                   base                                      339 k
 filesystem                                                 x86_64                                   3.2-20.el7                                                    base                                      1.0 M
 findutils                                                  x86_64                                   1:4.5.11-5.el7                                                base                                      559 k
 fipscheck                                                  x86_64                                   1.4.1-5.el7                                                   base                                       21 k
 fipscheck-lib                                              x86_64                                   1.4.1-5.el7                                                   base                                       11 k
 gawk                                                       x86_64                                   4.0.2-4.el7                                                   base                                      873 k
 gdbm                                                       x86_64                                   1.10-8.el7                                                    base                                       70 k
 glib2                                                      x86_64                                   2.42.2-5.el7                                                  base                                      2.2 M
 glibc                                                      x86_64                                   2.17-106.el7_2.8                                              updates                                   3.6 M
 glibc-common                                               x86_64                                   2.17-106.el7_2.8                                              updates                                    11 M
 gmp                                                        x86_64                                   1:6.0.0-12.el7_1                                              updates                                   280 k
 gnupg2                                                     x86_64                                   2.0.22-3.el7                                                  base                                      1.5 M
 gpgme                                                      x86_64                                   1.3.2-5.el7                                                   base                                      146 k
 grep                                                       x86_64                                   2.20-2.el7                                                    base                                      344 k
 gzip                                                       x86_64                                   1.5-8.el7                                                     base                                      129 k
 hardlink                                                   x86_64                                   1:1.0-19.el7                                                  base                                       14 k
 hostname                                                   x86_64                                   3.13-3.el7                                                    base                                       17 k
 info                                                       x86_64                                   5.1-4.el7                                                     base                                      233 k
 iproute                                                    x86_64                                   3.10.0-54.el7_2.1                                             updates                                   526 k
 iptables                                                   x86_64                                   1.4.21-16.el7                                                 base                                      424 k
 iputils                                                    x86_64                                   20121221-7.el7                                                base                                      152 k
 json-c                                                     x86_64                                   0.11-4.el7_0                                                  base                                       31 k
 keyutils-libs                                              x86_64                                   1.5.8-3.el7                                                   base                                       25 k
 kmod                                                       x86_64                                   20-5.el7                                                      base                                      114 k
 kmod-libs                                                  x86_64                                   20-5.el7                                                      base                                       47 k
 kpartx                                                     x86_64                                   0.4.9-85.el7_2.5                                              updates                                    60 k
 krb5-libs                                                  x86_64                                   1.13.2-12.el7_2                                               updates                                   843 k
 libacl                                                     x86_64                                   2.2.51-12.el7                                                 base                                       27 k
 libassuan                                                  x86_64                                   2.1.0-3.el7                                                   base                                       63 k
 libattr                                                    x86_64                                   2.4.46-12.el7                                                 base                                       18 k
 libblkid                                                   x86_64                                   2.23.2-26.el7_2.3                                             updates                                   167 k
 libcap                                                     x86_64                                   2.22-8.el7                                                    base                                       47 k
 libcap-ng                                                  x86_64                                   0.7.5-4.el7                                                   base                                       25 k
 libcom_err                                                 x86_64                                   1.42.9-7.el7                                                  base                                       40 k
 libcurl                                                    x86_64                                   7.29.0-25.el7.centos                                          base                                      215 k
 libdb                                                      x86_64                                   5.3.21-19.el7                                                 base                                      718 k
 libdb-utils                                                x86_64                                   5.3.21-19.el7                                                 base                                      102 k
 libedit                                                    x86_64                                   3.0-12.20121213cvs.el7                                        base                                       92 k
 libestr                                                    x86_64                                   0.1.9-2.el7                                                   base                                       20 k
 libffi                                                     x86_64                                   3.0.13-16.el7                                                 base                                       30 k
 libgcc                                                     x86_64                                   4.8.5-4.el7                                                   base                                       95 k
 libgcrypt                                                  x86_64                                   1.5.3-12.el7_1.1                                              base                                      263 k
 libgpg-error                                               x86_64                                   1.12-3.el7                                                    base                                       87 k
 libidn                                                     x86_64                                   1.28-4.el7                                                    base                                      209 k
 libmnl                                                     x86_64                                   1.0.3-7.el7                                                   base                                       23 k
 libmount                                                   x86_64                                   2.23.2-26.el7_2.3                                             updates                                   169 k
 libnetfilter_conntrack                                     x86_64                                   1.0.4-2.el7                                                   base                                       53 k
 libnfnetlink                                               x86_64                                   1.0.1-4.el7                                                   base                                       26 k
 libpwquality                                               x86_64                                   1.2.3-4.el7                                                   base                                       84 k
 libselinux                                                 x86_64                                   2.2.2-6.el7                                                   base                                      145 k
 libselinux-utils                                           x86_64                                   2.2.2-6.el7                                                   base                                      135 k
 libsemanage                                                x86_64                                   2.1.10-18.el7                                                 base                                      123 k
 libsepol                                                   x86_64                                   2.1.9-3.el7                                                   base                                      154 k
 libssh2                                                    x86_64                                   1.4.3-10.el7_2.1                                              updates                                   134 k
 libstdc++                                                  x86_64                                   4.8.5-4.el7                                                   base                                      298 k
 libtasn1                                                   x86_64                                   3.8-2.el7                                                     base                                      319 k
 libuser                                                    x86_64                                   0.60-7.el7_1                                                  base                                      398 k
 libutempter                                                x86_64                                   1.1.6-4.el7                                                   base                                       25 k
 libuuid                                                    x86_64                                   2.23.2-26.el7_2.3                                             updates                                    74 k
 libverto                                                   x86_64                                   0.2.5-4.el7                                                   base                                       16 k
 libxml2                                                    x86_64                                   2.9.1-6.el7_2.3                                               updates                                   668 k
 logrotate                                                  x86_64                                   3.8.6-7.el7_2                                                 updates                                    66 k
 lua                                                        x86_64                                   5.1.4-14.el7                                                  base                                      201 k
 ncurses                                                    x86_64                                   5.9-13.20130511.el7                                           base                                      303 k
 ncurses-base                                               noarch                                   5.9-13.20130511.el7                                           base                                       68 k
 ncurses-libs                                               x86_64                                   5.9-13.20130511.el7                                           base                                      316 k
 nspr                                                       x86_64                                   4.11.0-1.el7_2                                                updates                                   126 k
 nss                                                        x86_64                                   3.21.0-9.el7_2                                                updates                                   850 k
 nss-softokn                                                x86_64                                   3.16.2.3-14.2.el7_2                                           updates                                   305 k
 nss-softokn-freebl                                         x86_64                                   3.16.2.3-14.2.el7_2                                           updates                                   204 k
 nss-sysinit                                                x86_64                                   3.21.0-9.el7_2                                                updates                                    55 k
 nss-tools                                                  x86_64                                   3.21.0-9.el7_2                                                updates                                   487 k
 nss-util                                                   x86_64                                   3.21.0-2.2.el7_2                                              updates                                    72 k
 openldap                                                   x86_64                                   2.4.40-9.el7_2                                                updates                                   348 k
 openssh                                                    x86_64                                   6.6.1p1-25.el7_2                                              updates                                   435 k
 openssl-libs                                               x86_64                                   1:1.0.1e-51.el7_2.5                                           updates                                   952 k
 p11-kit                                                    x86_64                                   0.20.7-3.el7                                                  base                                      107 k
 p11-kit-trust                                              x86_64                                   0.20.7-3.el7                                                  base                                      126 k
 pam                                                        x86_64                                   1.1.8-12.el7_1.1                                              base                                      714 k
 pcre                                                       x86_64                                   8.32-15.el7_2.1                                               updates                                   420 k
 pinentry                                                   x86_64                                   0.8.1-14.el7                                                  base                                       72 k
 pkgconfig                                                  x86_64                                   1:0.27.1-4.el7                                                base                                       54 k
 popt                                                       x86_64                                   1.13-16.el7                                                   base                                       42 k
 procps-ng                                                  x86_64                                   3.3.10-5.el7_2                                                updates                                   287 k
 pth                                                        x86_64                                   2.0.7-23.el7                                                  base                                       89 k
 pygpgme                                                    x86_64                                   0.3-9.el7                                                     base                                       63 k
 pyliblzma                                                  x86_64                                   0.5.3-11.el7                                                  base                                       47 k
 python                                                     x86_64                                   2.7.5-34.el7                                                  base                                       88 k
 python-iniparse                                            noarch                                   0.4-9.el7                                                     base                                       39 k
 python-libs                                                x86_64                                   2.7.5-34.el7                                                  base                                      5.6 M
 python-pycurl                                              x86_64                                   7.19.0-17.el7                                                 base                                       80 k
 python-urlgrabber                                          noarch                                   3.10-7.el7                                                    base                                      107 k
 pyxattr                                                    x86_64                                   0.5.1-5.el7                                                   base                                       28 k
 qrencode-libs                                              x86_64                                   3.4.1-3.el7                                                   base                                       50 k
 readline                                                   x86_64                                   6.2-9.el7                                                     base                                      192 k
 rpm                                                        x86_64                                   4.11.3-17.el7                                                 base                                      1.2 M
 rpm-build-libs                                             x86_64                                   4.11.3-17.el7                                                 base                                      103 k
 rpm-libs                                                   x86_64                                   4.11.3-17.el7                                                 base                                      272 k
 rpm-python                                                 x86_64                                   4.11.3-17.el7                                                 base                                       79 k
 sed                                                        x86_64                                   4.2.2-5.el7                                                   base                                      231 k
 setup                                                      noarch                                   2.8.71-6.el7                                                  base                                      165 k
 shadow-utils                                               x86_64                                   2:4.1.5.1-18.el7                                              base                                      1.1 M
 shared-mime-info                                           x86_64                                   1.1-9.el7                                                     base                                      371 k
 sqlite                                                     x86_64                                   3.7.17-8.el7                                                  base                                      393 k
 systemd                                                    x86_64                                   219-19.el7_2.12                                               updates                                   5.1 M
 systemd-libs                                               x86_64                                   219-19.el7_2.12                                               updates                                   358 k
 sysvinit-tools                                             x86_64                                   2.88-14.dsf.el7                                               base                                       63 k
 tcp_wrappers-libs                                          x86_64                                   7.6-77.el7                                                    base                                       66 k
 tzdata                                                     noarch                                   2016f-1.el7                                                   updates                                   439 k
 ustr                                                       x86_64                                   1.0.4-16.el7                                                  base                                       92 k
 util-linux                                                 x86_64                                   2.23.2-26.el7_2.3                                             updates                                   1.9 M
 xz                                                         x86_64                                   5.1.2-12alpha.el7                                             base                                      200 k
 xz-libs                                                    x86_64                                   5.1.2-12alpha.el7                                             base                                      102 k
 yum-metadata-parser                                        x86_64                                   1.1.4-10.el7                                                  base                                       28 k
 yum-plugin-fastestmirror                                   noarch                                   1.1.31-34.el7                                                 base                                       30 k
 zlib                                                       x86_64                                   1.2.7-15.el7                                                  base                                       89 k

Transaction Summary
===================================================================================================================================================================================================================
Install  11 Packages (+144 Dependent packages)

Total download size: 78 M
Installed size: 341 M
Downloading packages:
(1/155): basesystem-10.0-7.el7.centos.noarch.rpm                                                                                                                                            | 5.0 kB  00:00:00    
(2/155): bind-license-9.9.4-29.el7_2.3.noarch.rpm                                                                                                                                           |  82 kB  00:00:00    
(3/155): bind-libs-lite-9.9.4-29.el7_2.3.x86_64.rpm                                                                                                                                         | 724 kB  00:00:00    
(4/155): acl-2.2.51-12.el7.x86_64.rpm                                                                                                                                                       |  81 kB  00:00:00    
(5/155): audit-libs-2.4.1-5.el7.x86_64.rpm                                                                                                                                                  |  80 kB  00:00:00    
(6/155): ca-certificates-2015.2.6-70.1.el7_2.noarch.rpm                                                                                                                                     | 428 kB  00:00:00    
(7/155): centos-release-7-2.1511.el7.centos.2.10.x86_64.rpm                                                                                                                                 |  23 kB  00:00:00    
(8/155): chkconfig-1.3.61-5.el7_2.1.x86_64.rpm                                                                                                                                              | 173 kB  00:00:00    
(9/155): bzip2-libs-1.0.6-13.el7.x86_64.rpm                                                                                                                                                 |  40 kB  00:00:00    
(10/155): bash-4.2.46-20.el7_2.x86_64.rpm                                                                                                                                                   | 1.0 MB  00:00:00    
(11/155): cpio-2.11-24.el7.x86_64.rpm                                                                                                                                                       | 210 kB  00:00:00    
(12/155): cryptsetup-libs-1.6.7-1.el7.x86_64.rpm                                                                                                                                            | 182 kB  00:00:00    
(13/155): binutils-2.23.52.0.1-55.el7.x86_64.rpm                                                                                                                                            | 5.0 MB  00:00:01    
(14/155): cracklib-2.9.0-11.el7.x86_64.rpm                                                                                                                                                  |  80 kB  00:00:00    
(15/155): cyrus-sasl-lib-2.1.26-20.el7_2.x86_64.rpm                                                                                                                                         | 155 kB  00:00:00    
(16/155): dbus-libs-1.6.12-14.el7_2.x86_64.rpm                                                                                                                                              | 151 kB  00:00:00    
(17/155): curl-7.29.0-25.el7.centos.x86_64.rpm                                                                                                                                              | 263 kB  00:00:00    
(18/155): device-mapper-1.02.107-5.el7_2.5.x86_64.rpm                                                                                                                                       | 252 kB  00:00:00    
(19/155): dhclient-4.2.5-42.el7.centos.x86_64.rpm                                                                                                                                           | 279 kB  00:00:00    
(20/155): coreutils-8.22-15.el7_2.1.x86_64.rpm                                                                                                                                              | 3.2 MB  00:00:01    
(21/155): dhcp-common-4.2.5-42.el7.centos.x86_64.rpm                                                                                                                                        | 172 kB  00:00:00    
(22/155): dbus-1.6.12-14.el7_2.x86_64.rpm                                                                                                                                                   | 306 kB  00:00:00    
(23/155): diffutils-3.3-4.el7.x86_64.rpm                                                                                                                                                    | 322 kB  00:00:00    
(24/155): elfutils-libelf-0.163-3.el7.x86_64.rpm                                                                                                                                            | 200 kB  00:00:00    
(25/155): device-mapper-libs-1.02.107-5.el7_2.5.x86_64.rpm                                                                                                                                  | 305 kB  00:00:00    
(26/155): elfutils-libs-0.163-3.el7.x86_64.rpm                                                                                                                                              | 260 kB  00:00:00    
(27/155): dracut-033-360.el7_2.1.x86_64.rpm                                                                                                                                                 | 311 kB  00:00:00    
(28/155): file-libs-5.11-31.el7.x86_64.rpm                                                                                                                                                  | 339 kB  00:00:00    
(29/155): dhcp-libs-4.2.5-42.el7.centos.x86_64.rpm                                                                                                                                          | 128 kB  00:00:00    
(30/155): expat-2.1.0-8.el7.x86_64.rpm                                                                                                                                                      |  80 kB  00:00:00    
(31/155): filesystem-3.2-20.el7.x86_64.rpm                                                                                                                                                  | 1.0 MB  00:00:00    
(32/155): fipscheck-lib-1.4.1-5.el7.x86_64.rpm                                                                                                                                              |  11 kB  00:00:00    
(33/155): fipscheck-1.4.1-5.el7.x86_64.rpm                                                                                                                                                  |  21 kB  00:00:00    
(34/155): gdbm-1.10-8.el7.x86_64.rpm                                                                                                                                                        |  70 kB  00:00:00    
(35/155): findutils-4.5.11-5.el7.x86_64.rpm                                                                                                                                                 | 559 kB  00:00:00    
(36/155): gawk-4.0.2-4.el7.x86_64.rpm                                                                                                                                                       | 873 kB  00:00:00    
(37/155): gmp-6.0.0-12.el7_1.x86_64.rpm                                                                                                                                                     | 280 kB  00:00:00    
(38/155): glib2-2.42.2-5.el7.x86_64.rpm                                                                                                                                                     | 2.2 MB  00:00:03    
(39/155): gpgme-1.3.2-5.el7.x86_64.rpm                                                                                                                                                      | 146 kB  00:00:00    
(40/155): grep-2.20-2.el7.x86_64.rpm                                                                                                                                                        | 344 kB  00:00:00    
(41/155): gzip-1.5-8.el7.x86_64.rpm                                                                                                                                                         | 129 kB  00:00:00    
(42/155): glibc-2.17-106.el7_2.8.x86_64.rpm                                                                                                                                                 | 3.6 MB  00:00:04    
(43/155): hardlink-1.0-19.el7.x86_64.rpm                                                                                                                                                    |  14 kB  00:00:00    
(44/155): hostname-3.13-3.el7.x86_64.rpm                                                                                                                                                    |  17 kB  00:00:00    
(45/155): info-5.1-4.el7.x86_64.rpm                                                                                                                                                         | 233 kB  00:00:00    
(46/155): initscripts-9.49.30-1.el7_2.3.x86_64.rpm                                                                                                                                          | 429 kB  00:00:00    
(47/155): iproute-3.10.0-54.el7_2.1.x86_64.rpm                                                                                                                                              | 526 kB  00:00:01    
(48/155): iptables-1.4.21-16.el7.x86_64.rpm                                                                                                                                                 | 424 kB  00:00:00    
(49/155): json-c-0.11-4.el7_0.x86_64.rpm                                                                                                                                                    |  31 kB  00:00:00    
(50/155): cracklib-dicts-2.9.0-11.el7.x86_64.rpm                                                                                                                                            | 3.6 MB  00:00:07    
(51/155): keyutils-libs-1.5.8-3.el7.x86_64.rpm                                                                                                                                              |  25 kB  00:00:00    
(52/155): kmod-libs-20-5.el7.x86_64.rpm                                                                                                                                                     |  47 kB  00:00:00    
(53/155): kpartx-0.4.9-85.el7_2.5.x86_64.rpm                                                                                                                                                |  60 kB  00:00:00    
(54/155): iputils-20121221-7.el7.x86_64.rpm                                                                                                                                                 | 152 kB  00:00:00    
(55/155): libacl-2.2.51-12.el7.x86_64.rpm                                                                                                                                                   |  27 kB  00:00:00    
(56/155): libassuan-2.1.0-3.el7.x86_64.rpm                                                                                                                                                  |  63 kB  00:00:00    
(57/155): libattr-2.4.46-12.el7.x86_64.rpm                                                                                                                                                  |  18 kB  00:00:00    
(58/155): kmod-20-5.el7.x86_64.rpm                                                                                                                                                          | 114 kB  00:00:00    
(59/155): libcap-2.22-8.el7.x86_64.rpm                                                                                                                                                      |  47 kB  00:00:00    
(60/155): krb5-libs-1.13.2-12.el7_2.x86_64.rpm                                                                                                                                              | 843 kB  00:00:00    
(61/155): libcap-ng-0.7.5-4.el7.x86_64.rpm                                                                                                                                                  |  25 kB  00:00:00    
(62/155): libblkid-2.23.2-26.el7_2.3.x86_64.rpm                                                                                                                                             | 167 kB  00:00:00    
(63/155): libcom_err-1.42.9-7.el7.x86_64.rpm                                                                                                                                                |  40 kB  00:00:00    
(64/155): libcurl-7.29.0-25.el7.centos.x86_64.rpm                                                                                                                                           | 215 kB  00:00:00    
(65/155): libdb-utils-5.3.21-19.el7.x86_64.rpm                                                                                                                                              | 102 kB  00:00:00    
(66/155): libedit-3.0-12.20121213cvs.el7.x86_64.rpm                                                                                                                                         |  92 kB  00:00:00    
(67/155): libestr-0.1.9-2.el7.x86_64.rpm                                                                                                                                                    |  20 kB  00:00:00    
(68/155): libffi-3.0.13-16.el7.x86_64.rpm                                                                                                                                                   |  30 kB  00:00:00    
(69/155): libgcc-4.8.5-4.el7.x86_64.rpm                                                                                                                                                     |  95 kB  00:00:00    
(70/155): libgpg-error-1.12-3.el7.x86_64.rpm                                                                                                                                                |  87 kB  00:00:00    
(71/155): libgcrypt-1.5.3-12.el7_1.1.x86_64.rpm                                                                                                                                             | 263 kB  00:00:00    
(72/155): libmnl-1.0.3-7.el7.x86_64.rpm                                                                                                                                                     |  23 kB  00:00:00    
(73/155): libidn-1.28-4.el7.x86_64.rpm                                                                                                                                                      | 209 kB  00:00:00    
(74/155): libmount-2.23.2-26.el7_2.3.x86_64.rpm                                                                                                                                             | 169 kB  00:00:00    
(75/155): libnetfilter_conntrack-1.0.4-2.el7.x86_64.rpm                                                                                                                                     |  53 kB  00:00:00    
(76/155): glibc-common-2.17-106.el7_2.8.x86_64.rpm                                                                                                                                          |  11 MB  00:00:06    
(77/155): libpwquality-1.2.3-4.el7.x86_64.rpm                                                                                                                                               |  84 kB  00:00:00    
(78/155): libnfnetlink-1.0.1-4.el7.x86_64.rpm                                                                                                                                               |  26 kB  00:00:00    
(79/155): libselinux-utils-2.2.2-6.el7.x86_64.rpm                                                                                                                                           | 135 kB  00:00:00    
(80/155): libsepol-2.1.9-3.el7.x86_64.rpm                                                                                                                                                   | 154 kB  00:00:00    
(81/155): libssh2-1.4.3-10.el7_2.1.x86_64.rpm                                                                                                                                               | 134 kB  00:00:00    
(82/155): libsemanage-2.1.10-18.el7.x86_64.rpm                                                                                                                                              | 123 kB  00:00:00    
(83/155): gnupg2-2.0.22-3.el7.x86_64.rpm                                                                                                                                                    | 1.5 MB  00:00:06    
(84/155): libstdc++-4.8.5-4.el7.x86_64.rpm                                                                                                                                                  | 298 kB  00:00:00    
(85/155): libutempter-1.1.6-4.el7.x86_64.rpm                                                                                                                                                |  25 kB  00:00:00    
(86/155): libdb-5.3.21-19.el7.x86_64.rpm                                                                                                                                                    | 718 kB  00:00:00    
(87/155): libuuid-2.23.2-26.el7_2.3.x86_64.rpm                                                                                                                                              |  74 kB  00:00:00    
(88/155): libtasn1-3.8-2.el7.x86_64.rpm                                                                                                                                                     | 319 kB  00:00:00    
(89/155): libselinux-2.2.2-6.el7.x86_64.rpm                                                                                                                                                 | 145 kB  00:00:00    
(90/155): libverto-0.2.5-4.el7.x86_64.rpm                                                                                                                                                   |  16 kB  00:00:00    
(91/155): lua-5.1.4-14.el7.x86_64.rpm                                                                                                                                                       | 201 kB  00:00:00    
(92/155): ncurses-base-5.9-13.20130511.el7.noarch.rpm                                                                                                                                       |  68 kB  00:00:00    
(93/155): logrotate-3.8.6-7.el7_2.x86_64.rpm                                                                                                                                                |  66 kB  00:00:00    
(94/155): ncurses-libs-5.9-13.20130511.el7.x86_64.rpm                                                                                                                                       | 316 kB  00:00:00    
(95/155): libxml2-2.9.1-6.el7_2.3.x86_64.rpm                                                                                                                                                | 668 kB  00:00:00    
(96/155): ncurses-5.9-13.20130511.el7.x86_64.rpm                                                                                                                                            | 303 kB  00:00:00    
(97/155): nss-softokn-3.16.2.3-14.2.el7_2.x86_64.rpm                                                                                                                                        | 305 kB  00:00:00    
(98/155): nss-softokn-freebl-3.16.2.3-14.2.el7_2.x86_64.rpm                                                                                                                                 | 204 kB  00:00:00    
(99/155): nss-sysinit-3.21.0-9.el7_2.x86_64.rpm                                                                                                                                             |  55 kB  00:00:00    
(100/155): nspr-4.11.0-1.el7_2.x86_64.rpm                                                                                                                                                   | 126 kB  00:00:00    
(101/155): nss-util-3.21.0-2.2.el7_2.x86_64.rpm                                                                                                                                             |  72 kB  00:00:00    
(102/155): nss-tools-3.21.0-9.el7_2.x86_64.rpm                                                                                                                                              | 487 kB  00:00:00    
(103/155): openssh-6.6.1p1-25.el7_2.x86_64.rpm                                                                                                                                              | 435 kB  00:00:00    
(104/155): libuser-0.60-7.el7_1.x86_64.rpm                                                                                                                                                  | 398 kB  00:00:00    
(105/155): openssh-server-6.6.1p1-25.el7_2.x86_64.rpm                                                                                                                                       | 436 kB  00:00:00    
(106/155): openssh-clients-6.6.1p1-25.el7_2.x86_64.rpm                                                                                                                                      | 639 kB  00:00:00    
(107/155): p11-kit-0.20.7-3.el7.x86_64.rpm                                                                                                                                                  | 107 kB  00:00:00    
(108/155): openldap-2.4.40-9.el7_2.x86_64.rpm                                                                                                                                               | 348 kB  00:00:00    
(109/155): pam-1.1.8-12.el7_1.1.x86_64.rpm                                                                                                                                                  | 714 kB  00:00:00    
(110/155): nss-3.21.0-9.el7_2.x86_64.rpm                                                                                                                                                    | 850 kB  00:00:00    
(111/155): p11-kit-trust-0.20.7-3.el7.x86_64.rpm                                                                                                                                            | 126 kB  00:00:00    
(112/155): pcre-8.32-15.el7_2.1.x86_64.rpm                                                                                                                                                  | 420 kB  00:00:00    
(113/155): passwd-0.79-4.el7.x86_64.rpm                                                                                                                                                     | 105 kB  00:00:00    
(114/155): pkgconfig-0.27.1-4.el7.x86_64.rpm                                                                                                                                                |  54 kB  00:00:00    
(115/155): pinentry-0.8.1-14.el7.x86_64.rpm                                                                                                                                                 |  72 kB  00:00:00    
(116/155): popt-1.13-16.el7.x86_64.rpm                                                                                                                                                      |  42 kB  00:00:00    
(117/155): openssl-libs-1.0.1e-51.el7_2.5.x86_64.rpm                                                                                                                                        | 952 kB  00:00:00    
(118/155): pygpgme-0.3-9.el7.x86_64.rpm                                                                                                                                                     |  63 kB  00:00:00    
(119/155): python-2.7.5-34.el7.x86_64.rpm                                                                                                                                                   |  88 kB  00:00:00    
(120/155): python-iniparse-0.4-9.el7.noarch.rpm                                                                                                                                             |  39 kB  00:00:00    
(121/155): policycoreutils-2.2.5-20.el7.x86_64.rpm                                                                                                                                          | 803 kB  00:00:00    
(122/155): pth-2.0.7-23.el7.x86_64.rpm                                                                                                                                                      |  89 kB  00:00:00    
(123/155): python-urlgrabber-3.10-7.el7.noarch.rpm                                                                                                                                          | 107 kB  00:00:00    
(124/155): pyliblzma-0.5.3-11.el7.x86_64.rpm                                                                                                                                                |  47 kB  00:00:00    
(125/155): pyxattr-0.5.1-5.el7.x86_64.rpm                                                                                                                                                   |  28 kB  00:00:00    
(126/155): procps-ng-3.3.10-5.el7_2.x86_64.rpm                                                                                                                                              | 287 kB  00:00:00    
(127/155): qrencode-libs-3.4.1-3.el7.x86_64.rpm                                                                                                                                             |  50 kB  00:00:00    
(128/155): python-pycurl-7.19.0-17.el7.x86_64.rpm                                                                                                                                           |  80 kB  00:00:00    
(129/155): readline-6.2-9.el7.x86_64.rpm                                                                                                                                                    | 192 kB  00:00:00    
(130/155): rootfiles-8.1-11.el7.noarch.rpm                                                                                                                                                  | 7.3 kB  00:00:00    
(131/155): rpm-libs-4.11.3-17.el7.x86_64.rpm                                                                                                                                                | 272 kB  00:00:00    
(132/155): rpm-build-libs-4.11.3-17.el7.x86_64.rpm                                                                                                                                          | 103 kB  00:00:00    
(133/155): rsyslog-7.4.7-12.el7.x86_64.rpm                                                                                                                                                  | 560 kB  00:00:00    
(134/155): rpm-python-4.11.3-17.el7.x86_64.rpm                                                                                                                                              |  79 kB  00:00:00    
(135/155): setup-2.8.71-6.el7.noarch.rpm                                                                                                                                                    | 165 kB  00:00:00    
(136/155): shadow-utils-4.1.5.1-18.el7.x86_64.rpm                                                                                                                                           | 1.1 MB  00:00:00    
(137/155): shared-mime-info-1.1-9.el7.x86_64.rpm                                                                                                                                            | 371 kB  00:00:00    
(138/155): sed-4.2.2-5.el7.x86_64.rpm                                                                                                                                                       | 231 kB  00:00:00    
(139/155): sqlite-3.7.17-8.el7.x86_64.rpm                                                                                                                                                   | 393 kB  00:00:00    
(140/155): sysvinit-tools-2.88-14.dsf.el7.x86_64.rpm                                                                                                                                        |  63 kB  00:00:00    
(141/155): tcp_wrappers-libs-7.6-77.el7.x86_64.rpm                                                                                                                                          |  66 kB  00:00:00    
(142/155): rpm-4.11.3-17.el7.x86_64.rpm                                                                                                                                                     | 1.2 MB  00:00:01    
(143/155): ustr-1.0.4-16.el7.x86_64.rpm                                                                                                                                                     |  92 kB  00:00:00    
(144/155): systemd-libs-219-19.el7_2.12.x86_64.rpm                                                                                                                                          | 358 kB  00:00:00    
(145/155): python-libs-2.7.5-34.el7.x86_64.rpm                                                                                                                                              | 5.6 MB  00:00:01    
(146/155): xz-5.1.2-12alpha.el7.x86_64.rpm                                                                                                                                                  | 200 kB  00:00:00    
(147/155): xz-libs-5.1.2-12alpha.el7.x86_64.rpm                                                                                                                                             | 102 kB  00:00:00    
(148/155): tzdata-2016f-1.el7.noarch.rpm                                                                                                                                                    | 439 kB  00:00:00    
(149/155): yum-metadata-parser-1.1.4-10.el7.x86_64.rpm                                                                                                                                      |  28 kB  00:00:00    
(150/155): yum-3.4.3-132.el7.centos.0.1.noarch.rpm                                                                                                                                          | 1.2 MB  00:00:00    
(151/155): vim-minimal-7.4.160-1.el7.x86_64.rpm                                                                                                                                             | 436 kB  00:00:00    
(152/155): zlib-1.2.7-15.el7.x86_64.rpm                                                                                                                                                     |  89 kB  00:00:00    
(153/155): yum-plugin-fastestmirror-1.1.31-34.el7.noarch.rpm                                                                                                                                |  30 kB  00:00:00    
(154/155): util-linux-2.23.2-26.el7_2.3.x86_64.rpm                                                                                                                                          | 1.9 MB  00:00:00    
(155/155): systemd-219-19.el7_2.12.x86_64.rpm                                                                                                                                               | 5.1 MB  00:00:01    
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                                              5.3 MB/s |  78 MB  00:00:14    
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : libgcc-4.8.5-4.el7.x86_64                                                                                                                                                                     1/155
  Installing : centos-release-7-2.1511.el7.centos.2.10.x86_64                                                                                                                                                2/155
  Installing : setup-2.8.71-6.el7.noarch                                                                                                                                                                     3/155
  Installing : filesystem-3.2-20.el7.x86_64                                                                                                                                                                  4/155
  Installing : basesystem-10.0-7.el7.centos.noarch                                                                                                                                                           5/155
  Installing : ncurses-base-5.9-13.20130511.el7.noarch                                                                                                                                                       6/155
  Installing : tzdata-2016f-1.el7.noarch                                                                                                                                                                     7/155
  Installing : nss-softokn-freebl-3.16.2.3-14.2.el7_2.x86_64                                                                                                                                                 8/155
  Installing : glibc-common-2.17-106.el7_2.8.x86_64                                                                                                                                                          9/155
  Installing : glibc-2.17-106.el7_2.8.x86_64                                                                                                                                                                10/155
  Installing : xz-libs-5.1.2-12alpha.el7.x86_64                                                                                                                                                             11/155
  Installing : libstdc++-4.8.5-4.el7.x86_64                                                                                                                                                                 12/155
  Installing : ncurses-libs-5.9-13.20130511.el7.x86_64                                                                                                                                                      13/155
  Installing : bash-4.2.46-20.el7_2.x86_64                                                                                                                                                                  14/155
  Installing : libsepol-2.1.9-3.el7.x86_64                                                                                                                                                                  15/155
  Installing : pcre-8.32-15.el7_2.1.x86_64                                                                                                                                                                  16/155
  Installing : libselinux-2.2.2-6.el7.x86_64                                                                                                                                                                17/155
  Installing : zlib-1.2.7-15.el7.x86_64                                                                                                                                                                     18/155
  Installing : info-5.1-4.el7.x86_64                                                                                                                                                                        19/155
  Installing : audit-libs-2.4.1-5.el7.x86_64                                                                                                                                                                20/155
  Installing : libdb-5.3.21-19.el7.x86_64                                                                                                                                                                   21/155
  Installing : popt-1.13-16.el7.x86_64                                                                                                                                                                      22/155
  Installing : nspr-4.11.0-1.el7_2.x86_64                                                                                                                                                                   23/155
  Installing : bzip2-libs-1.0.6-13.el7.x86_64                                                                                                                                                               24/155
  Installing : nss-util-3.21.0-2.2.el7_2.x86_64                                                                                                                                                             25/155
  Installing : chkconfig-1.3.61-5.el7_2.1.x86_64                                                                                                                                                            26/155
  Installing : sed-4.2.2-5.el7.x86_64                                                                                                                                                                       27/155
  Installing : grep-2.20-2.el7.x86_64                                                                                                                                                                       28/155
  Installing : libcom_err-1.42.9-7.el7.x86_64                                                                                                                                                               29/155
  Installing : libgpg-error-1.12-3.el7.x86_64                                                                                                                                                               30/155
  Installing : elfutils-libelf-0.163-3.el7.x86_64                                                                                                                                                           31/155
  Installing : libattr-2.4.46-12.el7.x86_64                                                                                                                                                                 32/155
  Installing : libacl-2.2.51-12.el7.x86_64                                                                                                                                                                  33/155
  Installing : libcap-2.22-8.el7.x86_64                                                                                                                                                                     34/155
  Installing : gawk-4.0.2-4.el7.x86_64                                                                                                                                                                      35/155
  Installing : libuuid-2.23.2-26.el7_2.3.x86_64                                                                                                                                                             36/155
  Installing : libgcrypt-1.5.3-12.el7_1.1.x86_64                                                                                                                                                            37/155
  Installing : readline-6.2-9.el7.x86_64                                                                                                                                                                    38/155
  Installing : lua-5.1.4-14.el7.x86_64                                                                                                                                                                      39/155
  Installing : cpio-2.11-24.el7.x86_64                                                                                                                                                                      40/155
  Installing : diffutils-3.3-4.el7.x86_64                                                                                                                                                                   41/155
  Installing : libffi-3.0.13-16.el7.x86_64                                                                                                                                                                  42/155
  Installing : sqlite-3.7.17-8.el7.x86_64                                                                                                                                                                   43/155
  Installing : 1:findutils-4.5.11-5.el7.x86_64                                                                                                                                                              44/155
  Installing : libxml2-2.9.1-6.el7_2.3.x86_64                                                                                                                                                               45/155
  Installing : libcap-ng-0.7.5-4.el7.x86_64                                                                                                                                                                 46/155
  Installing : nss-softokn-3.16.2.3-14.2.el7_2.x86_64                                                                                                                                                       47/155
  Installing : p11-kit-0.20.7-3.el7.x86_64                                                                                                                                                                  48/155
  Installing : elfutils-libs-0.163-3.el7.x86_64                                                                                                                                                             49/155
  Installing : libassuan-2.1.0-3.el7.x86_64                                                                                                                                                                 50/155
  Installing : libidn-1.28-4.el7.x86_64                                                                                                                                                                     51/155
  Installing : file-libs-5.11-31.el7.x86_64                                                                                                                                                                 52/155
  Installing : xz-5.1.2-12alpha.el7.x86_64                                                                                                                                                                  53/155
  Installing : libnfnetlink-1.0.1-4.el7.x86_64                                                                                                                                                              54/155
  Installing : hostname-3.13-3.el7.x86_64                                                                                                                                                                   55/155
  Installing : expat-2.1.0-8.el7.x86_64                                                                                                                                                                     56/155
  Installing : keyutils-libs-1.5.8-3.el7.x86_64                                                                                                                                                             57/155
  Installing : glib2-2.42.2-5.el7.x86_64                                                                                                                                                                    58/155
  Installing : 1:pkgconfig-0.27.1-4.el7.x86_64                                                                                                                                                              59/155
  Installing : shared-mime-info-1.1-9.el7.x86_64                                                                                                                                                            60/155
  Installing : acl-2.2.51-12.el7.x86_64                                                                                                                                                                     61/155
  Installing : pinentry-0.8.1-14.el7.x86_64                                                                                                                                                                 62/155
  Installing : cyrus-sasl-lib-2.1.26-20.el7_2.x86_64                                                                                                                                                        63/155
  Installing : libdb-utils-5.3.21-19.el7.x86_64                                                                                                                                                             64/155
  Installing : kmod-libs-20-5.el7.x86_64                                                                                                                                                                    65/155
  Installing : libselinux-utils-2.2.2-6.el7.x86_64                                                                                                                                                          66/155
  Installing : libedit-3.0-12.20121213cvs.el7.x86_64                                                                                                                                                        67/155
  Installing : ncurses-5.9-13.20130511.el7.x86_64                                                                                                                                                           68/155
  Installing : 1:gmp-6.0.0-12.el7_1.x86_64                                                                                                                                                                  69/155
  Installing : sysvinit-tools-2.88-14.dsf.el7.x86_64                                                                                                                                                        70/155
  Installing : pth-2.0.7-23.el7.x86_64                                                                                                                                                                      71/155
  Installing : libverto-0.2.5-4.el7.x86_64                                                                                                                                                                  72/155
  Installing : ustr-1.0.4-16.el7.x86_64                                                                                                                                                                     73/155
  Installing : libsemanage-2.1.10-18.el7.x86_64                                                                                                                                                             74/155
  Installing : 1:hardlink-1.0-19.el7.x86_64                                                                                                                                                                 75/155
  Installing : qrencode-libs-3.4.1-3.el7.x86_64                                                                                                                                                             76/155
  Installing : libmnl-1.0.3-7.el7.x86_64                                                                                                                                                                    77/155
  Installing : libnetfilter_conntrack-1.0.4-2.el7.x86_64                                                                                                                                                    78/155
  Installing : iptables-1.4.21-16.el7.x86_64                                                                                                                                                                79/155
  Installing : iproute-3.10.0-54.el7_2.1.x86_64                                                                                                                                                             80/155
  Installing : tcp_wrappers-libs-7.6-77.el7.x86_64                                                                                                                                                          81/155
  Installing : gdbm-1.10-8.el7.x86_64                                                                                                                                                                       82/155
  Installing : json-c-0.11-4.el7_0.x86_64                                                                                                                                                                   83/155
  Installing : libtasn1-3.8-2.el7.x86_64                                                                                                                                                                    84/155
  Installing : p11-kit-trust-0.20.7-3.el7.x86_64                                                                                                                                                            85/155
  Installing : krb5-libs-1.13.2-12.el7_2.x86_64                                                                                                                                                             86/155
  Installing : 1:openssl-libs-1.0.1e-51.el7_2.5.x86_64                                                                                                                                                      87/155
  Installing : coreutils-8.22-15.el7_2.1.x86_64                                                                                                                                                             88/155
  Installing : ca-certificates-2015.2.6-70.1.el7_2.noarch                                                                                                                                                   89/155
  Installing : python-libs-2.7.5-34.el7.x86_64                                                                                                                                                              90/155
  Installing : python-2.7.5-34.el7.x86_64                                                                                                                                                                   91/155
  Installing : 2:shadow-utils-4.1.5.1-18.el7.x86_64                                                                                                                                                         92/155
  Installing : libblkid-2.23.2-26.el7_2.3.x86_64                                                                                                                                                            93/155
  Installing : gzip-1.5-8.el7.x86_64                                                                                                                                                                        94/155
  Installing : cracklib-2.9.0-11.el7.x86_64                                                                                                                                                                 95/155
  Installing : cracklib-dicts-2.9.0-11.el7.x86_64                                                                                                                                                           96/155
  Installing : pam-1.1.8-12.el7_1.1.x86_64                                                                                                                                                                  97/155
  Installing : libpwquality-1.2.3-4.el7.x86_64                                                                                                                                                              98/155
  Installing : systemd-libs-219-19.el7_2.12.x86_64                                                                                                                                                          99/155
  Installing : procps-ng-3.3.10-5.el7_2.x86_64                                                                                                                                                             100/155
  Installing : libmount-2.23.2-26.el7_2.3.x86_64                                                                                                                                                           101/155
  Installing : libutempter-1.1.6-4.el7.x86_64                                                                                                                                                              102/155
  Installing : python-iniparse-0.4-9.el7.noarch                                                                                                                                                            103/155
  Installing : yum-metadata-parser-1.1.4-10.el7.x86_64                                                                                                                                                     104/155
  Installing : pyliblzma-0.5.3-11.el7.x86_64                                                                                                                                                               105/155
  Installing : pyxattr-0.5.1-5.el7.x86_64                                                                                                                                                                  106/155
  Installing : logrotate-3.8.6-7.el7_2.x86_64                                                                                                                                                              107/155
  Installing : binutils-2.23.52.0.1-55.el7.x86_64                                                                                                                                                          108/155
  Installing : nss-3.21.0-9.el7_2.x86_64                                                                                                                                                                   109/155
  Installing : nss-sysinit-3.21.0-9.el7_2.x86_64                                                                                                                                                           110/155
  Installing : nss-tools-3.21.0-9.el7_2.x86_64                                                                                                                                                             111/155
  Installing : libssh2-1.4.3-10.el7_2.1.x86_64                                                                                                                                                             112/155
  Installing : libcurl-7.29.0-25.el7.centos.x86_64                                                                                                                                                         113/155
  Installing : curl-7.29.0-25.el7.centos.x86_64                                                                                                                                                            114/155
  Installing : rpm-libs-4.11.3-17.el7.x86_64                                                                                                                                                               115/155
  Installing : rpm-4.11.3-17.el7.x86_64                                                                                                                                                                    116/155
  Installing : openldap-2.4.40-9.el7_2.x86_64                                                                                                                                                              117/155
  Installing : libuser-0.60-7.el7_1.x86_64                                                                                                                                                                 118/155
  Installing : util-linux-2.23.2-26.el7_2.3.x86_64                                                                                                                                                         119/155
  Installing : 12:dhcp-libs-4.2.5-42.el7.centos.x86_64                                                                                                                                                     120/155
  Installing : gnupg2-2.0.22-3.el7.x86_64                                                                                                                                                                  121/155
  Installing : gpgme-1.3.2-5.el7.x86_64                                                                                                                                                                    122/155
  Installing : pygpgme-0.3-9.el7.x86_64                                                                                                                                                                    123/155
  Installing : rpm-build-libs-4.11.3-17.el7.x86_64                                                                                                                                                         124/155
  Installing : rpm-python-4.11.3-17.el7.x86_64                                                                                                                                                             125/155
  Installing : 12:dhcp-common-4.2.5-42.el7.centos.x86_64                                                                                                                                                   126/155
  Installing : python-pycurl-7.19.0-17.el7.x86_64                                                                                                                                                          127/155
  Installing : python-urlgrabber-3.10-7.el7.noarch                                                                                                                                                         128/155
  Installing : yum-plugin-fastestmirror-1.1.31-34.el7.noarch                                                                                                                                               129/155
  Installing : yum-3.4.3-132.el7.centos.0.1.noarch                                                                                                                                                         130/155
  Installing : fipscheck-lib-1.4.1-5.el7.x86_64                                                                                                                                                            131/155
  Installing : fipscheck-1.4.1-5.el7.x86_64                                                                                                                                                                132/155
  Installing : openssh-6.6.1p1-25.el7_2.x86_64                                                                                                                                                             133/155
  Installing : libestr-0.1.9-2.el7.x86_64                                                                                                                                                                  134/155
  Installing : 1:dbus-libs-1.6.12-14.el7_2.x86_64                                                                                                                                                          135/155
  Installing : kpartx-0.4.9-85.el7_2.5.x86_64                                                                                                                                                              136/155
  Installing : 7:device-mapper-1.02.107-5.el7_2.5.x86_64                                                                                                                                                   137/155
  Installing : 7:device-mapper-libs-1.02.107-5.el7_2.5.x86_64                                                                                                                                              138/155
  Installing : cryptsetup-libs-1.6.7-1.el7.x86_64                                                                                                                                                          139/155
  Installing : dracut-033-360.el7_2.1.x86_64                                                                                                                                                               140/155
  Installing : kmod-20-5.el7.x86_64                                                                                                                                                                        141/155
  Installing : systemd-219-19.el7_2.12.x86_64                                                                                                                                                              142/155
  Installing : 1:dbus-1.6.12-14.el7_2.x86_64                                                                                                                                                               143/155
  Installing : iputils-20121221-7.el7.x86_64                                                                                                                                                               144/155
  Installing : initscripts-9.49.30-1.el7_2.3.x86_64                                                                                                                                                        145/155
  Installing : 32:bind-license-9.9.4-29.el7_2.3.noarch                                                                                                                                                     146/155
  Installing : 32:bind-libs-lite-9.9.4-29.el7_2.3.x86_64                                                                                                                                                   147/155
  Installing : 12:dhclient-4.2.5-42.el7.centos.x86_64                                                                                                                                                      148/155
  Installing : rsyslog-7.4.7-12.el7.x86_64                                                                                                                                                                 149/155
  Installing : openssh-server-6.6.1p1-25.el7_2.x86_64                                                                                                                                                      150/155
  Installing : openssh-clients-6.6.1p1-25.el7_2.x86_64                                                                                                                                                     151/155
  Installing : policycoreutils-2.2.5-20.el7.x86_64                                                                                                                                                         152/155
  Installing : passwd-0.79-4.el7.x86_64                                                                                                                                                                    153/155
  Installing : 2:vim-minimal-7.4.160-1.el7.x86_64                                                                                                                                                          154/155
  Installing : rootfiles-8.1-11.el7.noarch                                                                                                                                                                 155/155
  Verifying  : pygpgme-0.3-9.el7.x86_64                                                                                                                                                                      1/155
  Verifying  : iproute-3.10.0-54.el7_2.1.x86_64                                                                                                                                                              2/155
  Verifying  : 1:pkgconfig-0.27.1-4.el7.x86_64                                                                                                                                                               3/155
  Verifying  : nspr-4.11.0-1.el7_2.x86_64                                                                                                                                                                    4/155
  Verifying  : sysvinit-tools-2.88-14.dsf.el7.x86_64                                                                                                                                                         5/155
  Verifying  : systemd-219-19.el7_2.12.x86_64                                                                                                                                                                6/155
  Verifying  : pth-2.0.7-23.el7.x86_64                                                                                                                                                                       7/155
  Verifying  : iputils-20121221-7.el7.x86_64                                                                                                                                                                 8/155
  Verifying  : acl-2.2.51-12.el7.x86_64                                                                                                                                                                      9/155
  Verifying  : 32:bind-license-9.9.4-29.el7_2.3.noarch                                                                                                                                                      10/155
  Verifying  : libverto-0.2.5-4.el7.x86_64                                                                                                                                                                  11/155
  Verifying  : rsyslog-7.4.7-12.el7.x86_64                                                                                                                                                                  12/155
  Verifying  : util-linux-2.23.2-26.el7_2.3.x86_64                                                                                                                                                          13/155
  Verifying  : pcre-8.32-15.el7_2.1.x86_64                                                                                                                                                                  14/155
  Verifying  : dracut-033-360.el7_2.1.x86_64                                                                                                                                                                15/155
  Verifying  : ca-certificates-2015.2.6-70.1.el7_2.noarch                                                                                                                                                   16/155
  Verifying  : libstdc++-4.8.5-4.el7.x86_64                                                                                                                                                                 17/155
  Verifying  : 1:gmp-6.0.0-12.el7_1.x86_64                                                                                                                                                                  18/155
  Verifying  : gawk-4.0.2-4.el7.x86_64                                                                                                                                                                      19/155
  Verifying  : nss-util-3.21.0-2.2.el7_2.x86_64                                                                                                                                                             20/155
  Verifying  : 2:shadow-utils-4.1.5.1-18.el7.x86_64                                                                                                                                                         21/155
  Verifying  : 32:bind-libs-lite-9.9.4-29.el7_2.3.x86_64                                                                                                                                                    22/155
  Verifying  : fipscheck-lib-1.4.1-5.el7.x86_64                                                                                                                                                             23/155
  Verifying  : lua-5.1.4-14.el7.x86_64                                                                                                                                                                      24/155
  Verifying  : xz-libs-5.1.2-12alpha.el7.x86_64                                                                                                                                                             25/155
  Verifying  : libuser-0.60-7.el7_1.x86_64                                                                                                                                                                  26/155
  Verifying  : iptables-1.4.21-16.el7.x86_64                                                                                                                                                                27/155
  Verifying  : libnfnetlink-1.0.1-4.el7.x86_64                                                                                                                                                              28/155
  Verifying  : shared-mime-info-1.1-9.el7.x86_64                                                                                                                                                            29/155
  Verifying  : cracklib-dicts-2.9.0-11.el7.x86_64                                                                                                                                                           30/155
  Verifying  : libacl-2.2.51-12.el7.x86_64                                                                                                                                                                  31/155
  Verifying  : readline-6.2-9.el7.x86_64                                                                                                                                                                    32/155
  Verifying  : libedit-3.0-12.20121213cvs.el7.x86_64                                                                                                                                                        33/155
  Verifying  : policycoreutils-2.2.5-20.el7.x86_64                                                                                                                                                          34/155
  Verifying  : ustr-1.0.4-16.el7.x86_64                                                                                                                                                                     35/155
  Verifying  : libselinux-2.2.2-6.el7.x86_64                                                                                                                                                                36/155
  Verifying  : yum-plugin-fastestmirror-1.1.31-34.el7.noarch                                                                                                                                                37/155
  Verifying  : sqlite-3.7.17-8.el7.x86_64                                                                                                                                                                   38/155
  Verifying  : libutempter-1.1.6-4.el7.x86_64                                                                                                                                                               39/155
  Verifying  : libuuid-2.23.2-26.el7_2.3.x86_64                                                                                                                                                             40/155
  Verifying  : elfutils-libs-0.163-3.el7.x86_64                                                                                                                                                             41/155
  Verifying  : libidn-1.28-4.el7.x86_64                                                                                                                                                                     42/155
  Verifying  : xz-5.1.2-12alpha.el7.x86_64                                                                                                                                                                  43/155
  Verifying  : grep-2.20-2.el7.x86_64                                                                                                                                                                       44/155
  Verifying  : coreutils-8.22-15.el7_2.1.x86_64                                                                                                                                                             45/155
  Verifying  : tzdata-2016f-1.el7.noarch                                                                                                                                                                    46/155
  Verifying  : libdb-5.3.21-19.el7.x86_64                                                                                                                                                                   47/155
  Verifying  : python-iniparse-0.4-9.el7.noarch                                                                                                                                                             48/155
  Verifying  : pinentry-0.8.1-14.el7.x86_64                                                                                                                                                                 49/155
  Verifying  : libassuan-2.1.0-3.el7.x86_64                                                                                                                                                                 50/155
  Verifying  : libsemanage-2.1.10-18.el7.x86_64                                                                                                                                                             51/155
  Verifying  : 7:device-mapper-libs-1.02.107-5.el7_2.5.x86_64                                                                                                                                               52/155
  Verifying  : basesystem-10.0-7.el7.centos.noarch                                                                                                                                                          53/155
  Verifying  : pam-1.1.8-12.el7_1.1.x86_64                                                                                                                                                                  54/155
  Verifying  : openldap-2.4.40-9.el7_2.x86_64                                                                                                                                                               55/155
  Verifying  : initscripts-9.49.30-1.el7_2.3.x86_64                                                                                                                                                         56/155
  Verifying  : libselinux-utils-2.2.2-6.el7.x86_64                                                                                                                                                          57/155
  Verifying  : cryptsetup-libs-1.6.7-1.el7.x86_64                                                                                                                                                           58/155
  Verifying  : bzip2-libs-1.0.6-13.el7.x86_64                                                                                                                                                               59/155
  Verifying  : libcom_err-1.42.9-7.el7.x86_64                                                                                                                                                               60/155
  Verifying  : glibc-2.17-106.el7_2.8.x86_64                                                                                                                                                                61/155
  Verifying  : yum-metadata-parser-1.1.4-10.el7.x86_64                                                                                                                                                      62/155
  Verifying  : 1:hardlink-1.0-19.el7.x86_64                                                                                                                                                                 63/155
  Verifying  : krb5-libs-1.13.2-12.el7_2.x86_64                                                                                                                                                             64/155
  Verifying  : pyliblzma-0.5.3-11.el7.x86_64                                                                                                                                                                65/155
  Verifying  : bash-4.2.46-20.el7_2.x86_64                                                                                                                                                                  66/155
  Verifying  : glib2-2.42.2-5.el7.x86_64                                                                                                                                                                    67/155
  Verifying  : yum-3.4.3-132.el7.centos.0.1.noarch                                                                                                                                                          68/155
  Verifying  : python-pycurl-7.19.0-17.el7.x86_64                                                                                                                                                           69/155
  Verifying  : rpm-python-4.11.3-17.el7.x86_64                                                                                                                                                              70/155
  Verifying  : qrencode-libs-3.4.1-3.el7.x86_64                                                                                                                                                             71/155
  Verifying  : libmnl-1.0.3-7.el7.x86_64                                                                                                                                                                    72/155
  Verifying  : popt-1.13-16.el7.x86_64                                                                                                                                                                      73/155
  Verifying  : libssh2-1.4.3-10.el7_2.1.x86_64                                                                                                                                                              74/155
  Verifying  : libnetfilter_conntrack-1.0.4-2.el7.x86_64                                                                                                                                                    75/155
  Verifying  : 2:vim-minimal-7.4.160-1.el7.x86_64                                                                                                                                                           76/155
  Verifying  : 1:openssl-libs-1.0.1e-51.el7_2.5.x86_64                                                                                                                                                      77/155
  Verifying  : tcp_wrappers-libs-7.6-77.el7.x86_64                                                                                                                                                          78/155
  Verifying  : python-libs-2.7.5-34.el7.x86_64                                                                                                                                                              79/155
  Verifying  : cyrus-sasl-lib-2.1.26-20.el7_2.x86_64                                                                                                                                                        80/155
  Verifying  : passwd-0.79-4.el7.x86_64                                                                                                                                                                     81/155
  Verifying  : nss-tools-3.21.0-9.el7_2.x86_64                                                                                                                                                              82/155
  Verifying  : libxml2-2.9.1-6.el7_2.3.x86_64                                                                                                                                                               83/155
  Verifying  : gpgme-1.3.2-5.el7.x86_64                                                                                                                                                                     84/155
  Verifying  : libpwquality-1.2.3-4.el7.x86_64                                                                                                                                                              85/155
  Verifying  : chkconfig-1.3.61-5.el7_2.1.x86_64                                                                                                                                                            86/155
  Verifying  : libgpg-error-1.12-3.el7.x86_64                                                                                                                                                               87/155
  Verifying  : procps-ng-3.3.10-5.el7_2.x86_64                                                                                                                                                              88/155
  Verifying  : p11-kit-trust-0.20.7-3.el7.x86_64                                                                                                                                                            89/155
  Verifying  : glibc-common-2.17-106.el7_2.8.x86_64                                                                                                                                                         90/155
  Verifying  : libblkid-2.23.2-26.el7_2.3.x86_64                                                                                                                                                            91/155
  Verifying  : gzip-1.5-8.el7.x86_64                                                                                                                                                                        92/155
  Verifying  : libgcrypt-1.5.3-12.el7_1.1.x86_64                                                                                                                                                            93/155
  Verifying  : libcurl-7.29.0-25.el7.centos.x86_64                                                                                                                                                          94/155
  Verifying  : setup-2.8.71-6.el7.noarch                                                                                                                                                                    95/155
  Verifying  : centos-release-7-2.1511.el7.centos.2.10.x86_64                                                                                                                                               96/155
  Verifying  : gdbm-1.10-8.el7.x86_64                                                                                                                                                                       97/155
  Verifying  : libcap-2.22-8.el7.x86_64                                                                                                                                                                     98/155
  Verifying  : 12:dhcp-libs-4.2.5-42.el7.centos.x86_64                                                                                                                                                      99/155
  Verifying  : rpm-4.11.3-17.el7.x86_64                                                                                                                                                                    100/155
  Verifying  : hostname-3.13-3.el7.x86_64                                                                                                                                                                  101/155
  Verifying  : logrotate-3.8.6-7.el7_2.x86_64                                                                                                                                                              102/155
  Verifying  : expat-2.1.0-8.el7.x86_64                                                                                                                                                                    103/155
  Verifying  : audit-libs-2.4.1-5.el7.x86_64                                                                                                                                                               104/155
  Verifying  : python-2.7.5-34.el7.x86_64                                                                                                                                                                  105/155
  Verifying  : rpm-build-libs-4.11.3-17.el7.x86_64                                                                                                                                                         106/155
  Verifying  : fipscheck-1.4.1-5.el7.x86_64                                                                                                                                                                107/155
  Verifying  : filesystem-3.2-20.el7.x86_64                                                                                                                                                                108/155
  Verifying  : curl-7.29.0-25.el7.centos.x86_64                                                                                                                                                            109/155
  Verifying  : 12:dhclient-4.2.5-42.el7.centos.x86_64                                                                                                                                                      110/155
  Verifying  : 7:device-mapper-1.02.107-5.el7_2.5.x86_64                                                                                                                                                   111/155
  Verifying  : libgcc-4.8.5-4.el7.x86_64                                                                                                                                                                   112/155
  Verifying  : openssh-server-6.6.1p1-25.el7_2.x86_64                                                                                                                                                      113/155
  Verifying  : nss-softokn-3.16.2.3-14.2.el7_2.x86_64                                                                                                                                                      114/155
  Verifying  : p11-kit-0.20.7-3.el7.x86_64                                                                                                                                                                 115/155
  Verifying  : nss-softokn-freebl-3.16.2.3-14.2.el7_2.x86_64                                                                                                                                               116/155
  Verifying  : elfutils-libelf-0.163-3.el7.x86_64                                                                                                                                                          117/155
  Verifying  : systemd-libs-219-19.el7_2.12.x86_64                                                                                                                                                         118/155
  Verifying  : libffi-3.0.13-16.el7.x86_64                                                                                                                                                                 119/155
  Verifying  : keyutils-libs-1.5.8-3.el7.x86_64                                                                                                                                                            120/155
  Verifying  : nss-3.21.0-9.el7_2.x86_64                                                                                                                                                                   121/155
  Verifying  : file-libs-5.11-31.el7.x86_64                                                                                                                                                                122/155
  Verifying  : kmod-20-5.el7.x86_64                                                                                                                                                                        123/155
  Verifying  : ncurses-base-5.9-13.20130511.el7.noarch                                                                                                                                                     124/155
  Verifying  : cracklib-2.9.0-11.el7.x86_64                                                                                                                                                                125/155
  Verifying  : kmod-libs-20-5.el7.x86_64                                                                                                                                                                   126/155
  Verifying  : binutils-2.23.52.0.1-55.el7.x86_64                                                                                                                                                          127/155
  Verifying  : nss-sysinit-3.21.0-9.el7_2.x86_64                                                                                                                                                           128/155
  Verifying  : libdb-utils-5.3.21-19.el7.x86_64                                                                                                                                                            129/155
  Verifying  : 1:dbus-1.6.12-14.el7_2.x86_64                                                                                                                                                               130/155
  Verifying  : rpm-libs-4.11.3-17.el7.x86_64                                                                                                                                                               131/155
  Verifying  : libattr-2.4.46-12.el7.x86_64                                                                                                                                                                132/155
  Verifying  : zlib-1.2.7-15.el7.x86_64                                                                                                                                                                    133/155
  Verifying  : kpartx-0.4.9-85.el7_2.5.x86_64                                                                                                                                                              134/155
  Verifying  : json-c-0.11-4.el7_0.x86_64                                                                                                                                                                  135/155
  Verifying  : openssh-6.6.1p1-25.el7_2.x86_64                                                                                                                                                             136/155
  Verifying  : libcap-ng-0.7.5-4.el7.x86_64                                                                                                                                                                137/155
  Verifying  : libsepol-2.1.9-3.el7.x86_64                                                                                                                                                                 138/155
  Verifying  : libtasn1-3.8-2.el7.x86_64                                                                                                                                                                   139/155
  Verifying  : 12:dhcp-common-4.2.5-42.el7.centos.x86_64                                                                                                                                                   140/155
  Verifying  : rootfiles-8.1-11.el7.noarch                                                                                                                                                                 141/155
  Verifying  : pyxattr-0.5.1-5.el7.x86_64                                                                                                                                                                  142/155
  Verifying  : sed-4.2.2-5.el7.x86_64                                                                                                                                                                      143/155
  Verifying  : 1:findutils-4.5.11-5.el7.x86_64                                                                                                                                                             144/155
  Verifying  : openssh-clients-6.6.1p1-25.el7_2.x86_64                                                                                                                                                     145/155
  Verifying  : ncurses-5.9-13.20130511.el7.x86_64                                                                                                                                                          146/155
  Verifying  : cpio-2.11-24.el7.x86_64                                                                                                                                                                     147/155
  Verifying  : libestr-0.1.9-2.el7.x86_64                                                                                                                                                                  148/155
  Verifying  : 1:dbus-libs-1.6.12-14.el7_2.x86_64                                                                                                                                                          149/155
  Verifying  : gnupg2-2.0.22-3.el7.x86_64                                                                                                                                                                  150/155
  Verifying  : ncurses-libs-5.9-13.20130511.el7.x86_64                                                                                                                                                     151/155
  Verifying  : info-5.1-4.el7.x86_64                                                                                                                                                                       152/155
  Verifying  : diffutils-3.3-4.el7.x86_64                                                                                                                                                                  153/155
  Verifying  : libmount-2.23.2-26.el7_2.3.x86_64                                                                                                                                                           154/155
  Verifying  : python-urlgrabber-3.10-7.el7.noarch                                                                                                                                                         155/155

Installed:
  chkconfig.x86_64 0:1.3.61-5.el7_2.1     dhclient.x86_64 12:4.2.5-42.el7.centos   initscripts.x86_64 0:9.49.30-1.el7_2.3   openssh-clients.x86_64 0:6.6.1p1-25.el7_2   openssh-server.x86_64 0:6.6.1p1-25.el7_2 
  passwd.x86_64 0:0.79-4.el7              policycoreutils.x86_64 0:2.2.5-20.el7    rootfiles.noarch 0:8.1-11.el7            rsyslog.x86_64 0:7.4.7-12.el7               vim-minimal.x86_64 2:7.4.160-1.el7       
  yum.noarch 0:3.4.3-132.el7.centos.0.1 

Dependency Installed:
  acl.x86_64 0:2.2.51-12.el7                           audit-libs.x86_64 0:2.4.1-5.el7                        basesystem.noarch 0:10.0-7.el7.centos                 bash.x86_64 0:4.2.46-20.el7_2                 
  bind-libs-lite.x86_64 32:9.9.4-29.el7_2.3            bind-license.noarch 32:9.9.4-29.el7_2.3                binutils.x86_64 0:2.23.52.0.1-55.el7                  bzip2-libs.x86_64 0:1.0.6-13.el7              
  ca-certificates.noarch 0:2015.2.6-70.1.el7_2         centos-release.x86_64 0:7-2.1511.el7.centos.2.10       coreutils.x86_64 0:8.22-15.el7_2.1                    cpio.x86_64 0:2.11-24.el7                     
  cracklib.x86_64 0:2.9.0-11.el7                       cracklib-dicts.x86_64 0:2.9.0-11.el7                   cryptsetup-libs.x86_64 0:1.6.7-1.el7                  curl.x86_64 0:7.29.0-25.el7.centos            
  cyrus-sasl-lib.x86_64 0:2.1.26-20.el7_2              dbus.x86_64 1:1.6.12-14.el7_2                          dbus-libs.x86_64 1:1.6.12-14.el7_2                    device-mapper.x86_64 7:1.02.107-5.el7_2.5     
  device-mapper-libs.x86_64 7:1.02.107-5.el7_2.5       dhcp-common.x86_64 12:4.2.5-42.el7.centos              dhcp-libs.x86_64 12:4.2.5-42.el7.centos               diffutils.x86_64 0:3.3-4.el7                  
  dracut.x86_64 0:033-360.el7_2.1                      elfutils-libelf.x86_64 0:0.163-3.el7                   elfutils-libs.x86_64 0:0.163-3.el7                    expat.x86_64 0:2.1.0-8.el7                    
  file-libs.x86_64 0:5.11-31.el7                       filesystem.x86_64 0:3.2-20.el7                         findutils.x86_64 1:4.5.11-5.el7                       fipscheck.x86_64 0:1.4.1-5.el7                
  fipscheck-lib.x86_64 0:1.4.1-5.el7                   gawk.x86_64 0:4.0.2-4.el7                              gdbm.x86_64 0:1.10-8.el7                              glib2.x86_64 0:2.42.2-5.el7                   
  glibc.x86_64 0:2.17-106.el7_2.8                      glibc-common.x86_64 0:2.17-106.el7_2.8                 gmp.x86_64 1:6.0.0-12.el7_1                           gnupg2.x86_64 0:2.0.22-3.el7                  
  gpgme.x86_64 0:1.3.2-5.el7                           grep.x86_64 0:2.20-2.el7                               gzip.x86_64 0:1.5-8.el7                               hardlink.x86_64 1:1.0-19.el7                  
  hostname.x86_64 0:3.13-3.el7                         info.x86_64 0:5.1-4.el7                                iproute.x86_64 0:3.10.0-54.el7_2.1                    iptables.x86_64 0:1.4.21-16.el7               
  iputils.x86_64 0:20121221-7.el7                      json-c.x86_64 0:0.11-4.el7_0                           keyutils-libs.x86_64 0:1.5.8-3.el7                    kmod.x86_64 0:20-5.el7                        
  kmod-libs.x86_64 0:20-5.el7                          kpartx.x86_64 0:0.4.9-85.el7_2.5                       krb5-libs.x86_64 0:1.13.2-12.el7_2                    libacl.x86_64 0:2.2.51-12.el7                 
  libassuan.x86_64 0:2.1.0-3.el7                       libattr.x86_64 0:2.4.46-12.el7                         libblkid.x86_64 0:2.23.2-26.el7_2.3                   libcap.x86_64 0:2.22-8.el7                    
  libcap-ng.x86_64 0:0.7.5-4.el7                       libcom_err.x86_64 0:1.42.9-7.el7                       libcurl.x86_64 0:7.29.0-25.el7.centos                 libdb.x86_64 0:5.3.21-19.el7                  
  libdb-utils.x86_64 0:5.3.21-19.el7                   libedit.x86_64 0:3.0-12.20121213cvs.el7                libestr.x86_64 0:0.1.9-2.el7                          libffi.x86_64 0:3.0.13-16.el7                 
  libgcc.x86_64 0:4.8.5-4.el7                          libgcrypt.x86_64 0:1.5.3-12.el7_1.1                    libgpg-error.x86_64 0:1.12-3.el7                      libidn.x86_64 0:1.28-4.el7                    
  libmnl.x86_64 0:1.0.3-7.el7                          libmount.x86_64 0:2.23.2-26.el7_2.3                    libnetfilter_conntrack.x86_64 0:1.0.4-2.el7           libnfnetlink.x86_64 0:1.0.1-4.el7             
  libpwquality.x86_64 0:1.2.3-4.el7                    libselinux.x86_64 0:2.2.2-6.el7                        libselinux-utils.x86_64 0:2.2.2-6.el7                 libsemanage.x86_64 0:2.1.10-18.el7            
  libsepol.x86_64 0:2.1.9-3.el7                        libssh2.x86_64 0:1.4.3-10.el7_2.1                      libstdc++.x86_64 0:4.8.5-4.el7                        libtasn1.x86_64 0:3.8-2.el7                   
  libuser.x86_64 0:0.60-7.el7_1                        libutempter.x86_64 0:1.1.6-4.el7                       libuuid.x86_64 0:2.23.2-26.el7_2.3                    libverto.x86_64 0:0.2.5-4.el7                 
  libxml2.x86_64 0:2.9.1-6.el7_2.3                     logrotate.x86_64 0:3.8.6-7.el7_2                       lua.x86_64 0:5.1.4-14.el7                             ncurses.x86_64 0:5.9-13.20130511.el7          
  ncurses-base.noarch 0:5.9-13.20130511.el7            ncurses-libs.x86_64 0:5.9-13.20130511.el7              nspr.x86_64 0:4.11.0-1.el7_2                          nss.x86_64 0:3.21.0-9.el7_2                   
  nss-softokn.x86_64 0:3.16.2.3-14.2.el7_2             nss-softokn-freebl.x86_64 0:3.16.2.3-14.2.el7_2        nss-sysinit.x86_64 0:3.21.0-9.el7_2                   nss-tools.x86_64 0:3.21.0-9.el7_2             
  nss-util.x86_64 0:3.21.0-2.2.el7_2                   openldap.x86_64 0:2.4.40-9.el7_2                       openssh.x86_64 0:6.6.1p1-25.el7_2                     openssl-libs.x86_64 1:1.0.1e-51.el7_2.5       
  p11-kit.x86_64 0:0.20.7-3.el7                        p11-kit-trust.x86_64 0:0.20.7-3.el7                    pam.x86_64 0:1.1.8-12.el7_1.1                         pcre.x86_64 0:8.32-15.el7_2.1                 
  pinentry.x86_64 0:0.8.1-14.el7                       pkgconfig.x86_64 1:0.27.1-4.el7                        popt.x86_64 0:1.13-16.el7                             procps-ng.x86_64 0:3.3.10-5.el7_2             
  pth.x86_64 0:2.0.7-23.el7                            pygpgme.x86_64 0:0.3-9.el7                             pyliblzma.x86_64 0:0.5.3-11.el7                       python.x86_64 0:2.7.5-34.el7                  
  python-iniparse.noarch 0:0.4-9.el7                   python-libs.x86_64 0:2.7.5-34.el7                      python-pycurl.x86_64 0:7.19.0-17.el7                  python-urlgrabber.noarch 0:3.10-7.el7         
  pyxattr.x86_64 0:0.5.1-5.el7                         qrencode-libs.x86_64 0:3.4.1-3.el7                     readline.x86_64 0:6.2-9.el7                           rpm.x86_64 0:4.11.3-17.el7                    
  rpm-build-libs.x86_64 0:4.11.3-17.el7                rpm-libs.x86_64 0:4.11.3-17.el7                        rpm-python.x86_64 0:4.11.3-17.el7                     sed.x86_64 0:4.2.2-5.el7                      
  setup.noarch 0:2.8.71-6.el7                          shadow-utils.x86_64 2:4.1.5.1-18.el7                   shared-mime-info.x86_64 0:1.1-9.el7                   sqlite.x86_64 0:3.7.17-8.el7                  
  systemd.x86_64 0:219-19.el7_2.12                     systemd-libs.x86_64 0:219-19.el7_2.12                  sysvinit-tools.x86_64 0:2.88-14.dsf.el7               tcp_wrappers-libs.x86_64 0:7.6-77.el7         
  tzdata.noarch 0:2016f-1.el7                          ustr.x86_64 0:1.0.4-16.el7                             util-linux.x86_64 0:2.23.2-26.el7_2.3                 xz.x86_64 0:5.1.2-12alpha.el7                 
  xz-libs.x86_64 0:5.1.2-12alpha.el7                   yum-metadata-parser.x86_64 0:1.1.4-10.el7              yum-plugin-fastestmirror.noarch 0:1.1.31-34.el7       zlib.x86_64 0:1.2.7-15.el7                    

Complete!
Download complete.
Copy /usr/local/var/cache/lxc/centos/x86_64/7/rootfs to /usr/local/var/lib/lxc/cos72/rootfs ...
Copying rootfs to /usr/local/var/lib/lxc/cos72/rootfs ...
sed: can't read /usr/local/var/lib/lxc/cos72/rootfs/etc/init/tty.conf: No such file or directory
Storing root password in '/usr/local/var/lib/lxc/cos72/tmp_root_pass'
Expiring password for user root.
passwd: Success
sed: can't read /usr/local/var/lib/lxc/cos72/rootfs/etc/rc.sysinit: No such file or directory
sed: can't read /usr/local/var/lib/lxc/cos72/rootfs/etc/rc.d/rc.sysinit: No such file or directory

Container rootfs and config have been created.
Edit the config file to check/enable networking setup.

The temporary root password is stored in:

        '/usr/local/var/lib/lxc/cos72/tmp_root_pass'


The root password is set up as expired and will require it to be changed
at first login, which you should do as soon as possible.  If you lose the
root password or wish to change it without starting the container, you
can change it from the host by running the following command (which will
also reset the expired flag):

        chroot /usr/local/var/lib/lxc/cos72/rootfs passwd

[root@stlns01 orabuntu-lxc-master]# mkdir -p /root/lxc
[root@stlns01 orabuntu-lxc-master]#







Comments