Install

System requirements: GPU with OpenGL 4.0
  • run Neobarok.exe

  • install Qt packages: libqt5core5, libqt5gui5, libqt5opengl5, libqt5widgets5 
  • install SFML package: libsfml-window2 
  • run Neobarok 
  • if "error while loading shared libraries: libsfml-window.so.2.3"
    create symlink:
    sudo ln -s /usr/lib/libsfml-window.so.2.4 /usr/lib/libsfml-window.so.2.3

  • run Neobarok.app
  • to use Ctrl+LMB, set "NoAction" for the Ctrl key in Preferences/Keyboard/ModifierKeys
  • to use F-keys enable “Use all F1, F2, etc, keys as standard function keys” in Preferences/Keyboard