Click here to go to play the game!

The Underground Railroad in the Ohio River Valley requires a browser plug-in to work. Make sure you enable the Unity3D plug-in to play the game. Note that the plug-in is no longer supported on Google Chrome, so you will need to use another browser to play the game.