Manual‎ > ‎About‎ > ‎

Requirement

Windows7/8/8.1/10 (32bit/64bit)

.NET Framework 4.7.2以降のバージョンが必要です。

  • 設定ファイル等を実行ファイルと同じフォルダに作成するため、Program Files内など、管理者権限が必要な場所に設置すると正常に動作しません。
  • 注意
    • Windows 98/98SE/ME/2000/XP/Vistaでは,.NET Framework 4.7.2がインストール出来ないため、動作しません。
    • .NET Framework 4.7.2がインストール可能なServer系OSでも動作するはずです。(未検証)
  • .NET Frameworkのダウンロード
    https://dotnet.microsoft.com/

その他

  • Win32 APIを使用しているためMonoでは動作しません。
Comments