Excel 2007

Act. 4 "Discriminación de Dos y tres Datos."

publicado a la‎(s)‎ 16 de may. de 2010 14:27 por Gustavo Hernández   [ actualizado el 16 de may. de 2010 14:54 ]

Ya conocemos la función de la Fórmula Lógica SI, sabemos que sirve para discriminar datos, la cual nos muestra el valor Verdader o falso según lo que queramos obtener.
Ahora vamos a conocer como puedo discriminar dos y tres datos utilizando la misma función Lógica SI.
Siempre la función Lógica SI, parte de la siguiente manera (=SI()...), para discriminar dos datos la fórmula debe comenzar de la siguiente manera (=Si(Y(...) y para discriminar tres datos de la siguiente manera (=SI(O...), para que lo entiendan mejor voy a mostrar un ejemplo.
 
La tienda de Venta de Celulares.
 
Lo primero que tenemos que hacer es crear una tabla con los datos de nuestro negocio.
Después vamos a crear a continuación tres columnas para obtener los resultados que vamos a buscar utilizando los tres tipos de la fórmula lógica SI.
 
 Para obtener los resultados en cada una de las fórmulas, utilicé la función Lógica SI.
Ahora podrán ver en la tabla cual fue la fórmula que utilicé para obtener esos resultados.
 
Fórmula 1.
Insertar una columna para la Fórmula Uno, en la que diga "Buena Calidad" si los pixeles de la Cámara son mayores a 3 Pixeles.
Ejemplo  =SI(E7>=3;("Buena Calidad");("Mala")).
 
Fórmula 2.
Insertar una columna en donde aparezca la palabra "Oferta", para todos los celulares de la marca Nokia que sean de la compañía Movistar y cuesten menos de 50.000.
Ejemplo =SI(Y(B9="Nokia";H9<=50000;K9="Movistar");"Oferta";" ").
 
Fórmula 3.
Insertar un columna "Comprar", que diga que No para todos los que tienen más de 5 unidades o que su camára sea mayor a 3 y además su precio sea mayor a 100.000, para todos los demás SI.
Ejemplo =SI(O(G7>5;Y(H7>100000;E7>3));"No";"Si").
 
Ahora a practicar... y a investigar para cuantas cosas más nos sirve esta interesante fórmula.
 
 
 
 

Act. 3 "Función Lógica Si".

publicado a la‎(s)‎ 4 de may. de 2010 17:52 por Gustavo Hernández

En esta actividad aprenderemos a utilizar la función lógica SI, la cual nos mostrará un resultado Verdadero o Falso según la condición que elijamos. 

Por ejemplo si le preguntamos a Excel si un alumno reprobó o aprobó de acuerdo a sus notas, este nos dará la respuesta que le pidamos:
 (Si un alumno tiene como promedio más de un  3,9 Aprueba el ramo, si tiene menos de un 3,9 es reprobado).

La fórmula a utilizar es la siguiente. 
=si(A1>3,9;"Aprobado";"Reprobado")
(A1 representa la celda en la que escribiremos el promedio del alumno).

A continuación podrán observar otro ejemplo utilizando la misma estructura de la fórmula SI.

En una empresa de Ventas le asignaremos un 5% de comisión a los vendedores que cumplan la meta de $20.000.

En el primer ejemplo Simplemente Excel nos dirá si SI o NO le corresponde la Comisión.
En el Segundo Ejemplo Excel nos da el Valor exacto de la comisión que le corresponde a cada vendedor, si es que le corresponde.

Esta misma fórmula se puede utilizar en un sin número de actividades de Excel.
Ahora simplemente hay que poner en práctica y darle una buena utilidad a esta interesante fórmula.

Act. 2 "Pruebas Lógicas en Excel 2007"

publicado a la‎(s)‎ 4 de may. de 2010 17:22 por Gustavo Hernández

Las pruebas lógicas nos sirven para comparar el valor verdadero o falso de números o letras, Simplemente utilizando una pequeña fórmula.

Los operadores que Utilizaremos son los siguientes:

Ahora utilizando una sencilla fórmula, Excel reconocerá el Valor Verdadero o Falso de cada operación.



También las fórmulas se pueden realizar utilizando celdas.


Ahora a practicar para aprender a utilizar lo que son las Pruebas Lógicas.

Act. 1 "Excel 2007, definición".

publicado a la‎(s)‎ 4 de may. de 2010 17:16 por Gustavo Hernández   [ actualizado el 4 de may. de 2010 17:21 ]

Microsoft Office Excel 2007 es una herramienta eficaz que puede usar para crear y aplicar formato a hojas de cálculo, y para analizar y compartir información para tomar decisiones mejor fundadas. La interfaz de usuario de Microsoft Office Fluent, la visualización de datos enriquecida y las vistas de tabla dinámica permiten crear, de un modo más sencillo, gráficos de aspecto profesional y fácil uso. Office Excel 2007, en combinación con Excel Services (una nueva tecnología incluida en Microsoft Office SharePoint Server 2007), ofrece mejoras significativas para compartir datos con más seguridad. Puede compartir información confidencial de la empresa de un modo más amplio y seguro con sus compañeros de trabajo, clientes y socios empresariales. Al compartir una hoja de cálculo con Office Excel 2007 y Excel Services, podrá explorar, ordenar, filtrar e introducir parámetros, e interactuar con las vistas de tabla dinámica directamente en el explorador de Web.

1-4 of 4