Getting Started‎ > ‎

Getting Java

Slim3 supports Java 5 and Java 6.

If necessary, download and install the Java SE Development Kit (JDK, NOT JRE). Mac users, see Apple's Java developer site to download and install the latest version of the JDK available for Mac OS X.

Once the JDK is installed, run the following commands from a command prompt to verify that you can run the commands, and to determine which version is installed. The version number must be similar to 1.6.x or 1.5.x.

java -version

Next...

Continue to Getting Eclipse.


Comments