Getting Started‎ > ‎

Getting Eclipse

Slim3 supports Eclipse 3.5, 3.6 and 3.7. If you choose Java 32 bit, you should choose Eclipse 32 bit. If you choose Java 64 bit, you should choose Eclipse 64 bit.

If necessary, download and install the Eclipse.

Next...

Continue to Getting Google Plugin.


Comments