XML::LibXML

to use XML::LibXML

To make it it required libxml2, I installed it but XML-LIBXML could not still recognize it. it was in /usr/lib but not in /usr/include therefore, I did sudo apt-get install lib-xml2-dev, XML-LIBXML could recognize it.

Then XML::NamespaceSupport
$ perl Makefile.pl
$ make
$ make test
$ sudo make install

Then XML::SAX
Finally XML::LibXML will install
Comments