Runes testside 


Hvordan benytte seg av Googles nye Page Creatorsystem 

Runes TX-Blog

Visual Norway

FHLT Blog

Bloggen til Truls

Siden vi har hatt den påsken vi har, kan vi vel like godt bruke et bilde fra den som test på hvordan dette systemet takler bilder?

Det ble ikke så aldeles ille. Kanskje vi kan bruke dette som et alternativ til ordinære hjemmesider?

Man får bare 100 Mb, men bildene kan en tydeligvis ta fra Blogger og der er det snakk om gigabyte. Det viste seg at det var problemer med å henvise til bilder som var lagt inn i Blogger. De forlangte å bli åpnet eller lagret til disk.

Vi prøver med et bilde lastet opp hjemmfra: Det gikk - så nå er begget lastet opp på nytt. Det lar seg også gjøre å lage en link til et bilde, men krever "hacking" a la Blogger sidebar, i følge diskusjonssidene. Det kan vi vel leve med. Litt HTML av enkleste slag skal vel kunne gå.

Bildet av Lille Lungegårdsvann i "blomstring" er kopiert fra min hjemmeside. Vi får se hvordan det går.

Det ser ut for at det også gikk bra. Det er en lettelse når det gjelder overføring av bilder fra en annen server.

Jeg har nå laget en underside og vil legge inn en lenke her.

Jeg gjør et nytt forsøk med et bilde fra egen blog etter et tips jeg fant under discussions med å bruke direkte bildeardresse ved klikking på bildet, ikke kopiere fra "linjen".

Ingen forskjell - som tidligere. Grrr.

Så oppretter vi et Picasa-album (hvor alle Blogger-bilder frå og med i år lagres) og prøver igjen.

Det gikk heller ikke - enda mer grrrrrrrrrrr.

Vi prøver med en link. Det brakte opp hele albumet, så det stryker vi.

Nytt Forsøk:

Som før - dette er ikke godt nok. Jeg ser det hele an.




Så prøver vi med et bilde opplastet fra en annen blogg under Blogger (jeg vet at Arne i kke har noe imot at vi bruker et av hans bilder fra Italia).

Samme problem, så dette må være Blogger- relatert. Ikke bra. Jeg har for så vidt vært borte i noe lignende når jeg skulle bruke samme bilde i begge mine blogger. Kopiering av adresse fra den ene til den andre syntes å virke - men bildet viste aldri! Så to opplastninger måtte til. Lite økonomisk.

Prøver nå å laste inn fra et nyopprettet testalbum. Det gikk ikke i det hele tatt. Nektet å gjøre det. Tvilsomme greier.