7. Spread32‎ > ‎

Hoja de Cálculo Spread32

SPREAD32 es una hoja de cálculo que se puede bajar gratuitamente desde el siguiente link:

www.byedesign.co.uk

En dicha página se pueden apreciar una matriz: la hoja está disponible para varios sistemas operativos y en varios idiomas.

Todas las versiones son gratuitas, sólo que al utilizarlas, aparece frecuentemente un cuadro de diálogo que hay que aceptar, y seguir trabajando (en las versiones pagas, este cuadro no aparece, es la única diferencia).

Pueden bajar la versión gratuita para Windows Desktop en español para comenzar a trabajar.

Se baja un archivo *.zip que contiene un archivo *.exe cuyo tamaño es 1428 kb. Es autoejecutable, no necesita instalación, ideal para llevar en un pendrive.

También pueden bajar la versión para Android. Esta versión sólo está disponible gratuitamente en idioma inglés (si la compran en Play, pueden elegir el idioma).

En este caso se baja un archivo *.apk. Se puede instalar perfectamente en un dispositivo Android, incluso un teléfono celular. Y no necesita conexión a internet. Esta última característica la hace más interesante aún, por cuanto a veces hay lugares donde la señal del teléfono no llega y eso no será impedimento para utilizarla.

Esto es lo que hizo que me fijara en el software.

El menú es sumamente intuitivo y bastante completo.

Vamos a ver cómo resolver con esta hoja un problema básico financiero.

Además cuenta con un lenguaje de programación propio con el cual he llegado incluso a hacer un análisis de riesgo probabilístico utilizando simulación de Montecarlo.

Pueden ver el video en Youtube, para que no sea tan largo, dispuse la simulación de 500 escenarios aleatorios:

http://youtu.be/ing4psA-QMA

El resultado final indica una probabilidad del 12% de que el VAN sea negativo.

Consideren sus cualidades y NO INTENTEN COMPARAR ESTE PROGRAMA CON EXCEL; por algo es tan pequeño y gratuito.

Pero sirve.

Ejemplos con un celular

Veamos algunos ejemplos utilizando la versión Android en un celular.

Ejemplo 1. Aritmética Financiera.

Esta hoja tiene 3 columnas: en la columna A se escribe el nombre de la variable, en la columna B el valor de cada variable o el signo “?” si es la variable cuyo valor se quiere obtener, y finalmente en la columna C las fórmulas.

Las fórmulas dicen: si en el columna B hay un signo “?” muestre el resultado del cálculo, sino deje la celda vacía.

C1.  =SI((B1="?");VA(B2;B4;B3;B5;B6);"")

C2.  =SI((B2="?");TASA(B4;B3;B1;B5;B6);"")

C3.  =SI((B3="?");PAGO(B2;B4;B1;B5;B6);"")

C4.  =SI((B4="?");NPER(B2;B3;B1;B5;B6);"")

C5.  =SI((B5="?");VF(B2;B4;B3;B1;B6);"")

Una persona deposita $1000 en un banco que paga 2% mensual en concepto de intereses. ¿Cuánto dinero recibirá al cabo de 24 meses?

Ejemplo 2. Aritmética Financiera.

Una empresa dedicada a la venta de electrodomésticos define un plan de financiación consistente en 12 cuotas del 10% del valor de contado de un artículo. ¿Qué tasa de interés mensual cobra a sus clientes?


Comments