Systemvoraussetzungen

 
Da es sich um einen Photoshopfilter handelt, ist eine funktionierende Version des Programms Voraussetzung. Entwickelt und getestet wurde für die Version CS3 unter MAC OS-X sowie CS3 und CS4 unter Windows. Eine Zusammenarbeit mit früheren oder neueren Versionen ist wahrscheinlich. Sie kann aber nicht garantiert werden.


MAC

+ OS-X
+ Adobe Photoshop CS3 oder neuer


Windows

+ Adobe Photoshop*



(* GIMP sowie eine Vielzahl an weiteren Programmen ermöglichen den Einsatz von Photoshop-Kompatiblen Filtern. Näheres dazu siehe Installation.)

Comments