apt-get install indicator-datetime

$ sudo apt-get install indicator-datetime
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 indicator-datetime : Depends: libecal1.2-10 (>= 3.2.1) but 3.2.0-0ubuntu1 is to be installed
                      Depends: libedataserver1.2-15 (>= 3.2.1) but 3.2.0-0ubuntu1 is to be installed
                      Depends: libedataserverui-3.0-1 (>= 3.2.1) but 3.2.0-0ubuntu1 is to be installed
E: Unable to correct problems, you have held broken packages.

Comments