Requirements

  • Microsoft XP/Vista/Windows 7
  • Microsoft .NET Framework 4.0 Client Profile (web-installer included)