Resume

    Course Work

    Moodle

    For more details, visit official page here.

    Project Proposal
    Download or view online through here.

    Notes

    Moodle is primarily developed in Linux using Apache, MySQL and PHP, so called LAMP platform.

    Requirements
    Hardware:
    Minimum 160MB free disk space, more other space for your personal data.
    Minimum 256MB memory, 1 GB recommended. 
    Software:
    Web server environment, and easily run in Apache and IIS.
    Moodle should run in any server environment that supports PHP.
    Moodle 2.0 needs PHP v5.2.8, if using a v5.3.x, ensure it later than v5.3.2.

    Installing AMP step by step. My notes.
    Apache
    MySQL: recommended setup using MySQL is with InnoDB engine.
    PHP: PHP v5.2.8 or later than v5.3.2.(The latest version v5.3.8)




     
    Showing 1 items
    NameURLNote
    Sort 
     
    Sort 
     
    Sort 
     
    Moodle Installation Step-by-step Installation Guide for Ubuntu The most useful resource for installation 
    Showing 1 items
    Comments