Downloads

Prerequisites

Software

kiltera requires the following software packages:

Operating System/Hardware

kiltera runs on any platform that can run Python. This includes several varieties of Unix/Linux, MS-Windows, and MacOS.

It has been tested on Linux (Ubuntu 7.10 - 9.10) and Windows XP and Windows Vista.

Most Linux distributions include Python, but some seem to lack some packages of Python's standard library which are needed (in particular the distutils package). This results in an error message when attempting to install or run kiltera. This may be fixed by installing the Python ``developer'' packages available for the Linux distribution from the corresponding vendor's repository, or alternatively doing a clean install of Python from Python's official website.


Licence

The kiltera simulator is free of charge and subject to the following license agreement (essentially a BSD license.)

Installation

Installation instructions


Files

SelectionFile type iconFile nameDescriptionSizeRevisionTimeUser
ċ

Download
aperiot 0.1.9 (parser and parser generator)  113k v. 1 May 29, 2010, 6:37 PM Ernesto Posse
ċ

Download
kiltera 1.0beta 11 -- Main distribution (does not include prerequisites)  336k v. 3 Apr 15, 2010, 2:29 PM Ernesto Posse
Subpages (1): Installation