Download

Special Thanks goes out to Markus (aka Croaker) from Germany for extensive testing and feedback!

* Microsoft .NET Runtime v3.5+ is required. Please download it here if needed: .NET 3.5 Runtime
* DirectX 9.0c is required. THIS INCLUDES ALL OF THE OPTIONAL COMPONENTS. Install here if you get DirectX errors: DirectX 9 Web Installer
* Download link is at the bottom of this page.


SelectionFile type iconFile nameDescriptionSizeRevisionTimeUser
ċ

View
3069 v3D.4  Oct 6, 2009, 12:55 PM Jeremy Vight