Navigation

2 Gtk‎ > ‎1 Installation‎ > ‎Debian‎ > ‎

Bibledit 4.1 on Debian 5.03 (Lenny)

The instructions assume that Debian was installed with all defaults, including the graphical Desktop.
Run Desktop - Administration - Synaptic Package Manager.
Install the following packages:
g++ libgtk2.0-dev libsqlite3-dev libxml2-dev git-core libenchant-dev libgtkhtml3.14-dev rcs libgtksourceview2.0-dev libwebkit-dev libdbus-glib-1-dev curl apache2 php5 libsoup2.4-dev
Apply the changes.
When through, open a terminal by clicking Applications, Accessories, Terminal.

Install bibledit.

Run bibledit.

Install the optional components.

Comments