Support‎ > ‎Advice & Articles‎ > ‎

Finding iOS Apps Compatible with Older Devices


Back to: 

Sections in this article:
https://sites.google.com/site/appleclubfhs/support/advice-and-articles/finding-apps-for-older-devices#3.1.3 https://sites.google.com/site/appleclubfhs/support/advice-and-articles/finding-apps-for-older-devices#4.2.1 https://sites.google.com/site/appleclubfhs/support/advice-and-articles/finding-apps-for-older-devices#5.1.1 https://sites.google.com/site/appleclubfhs/support/advice-and-articles/finding-apps-for-older-devices#6.1.6 https://sites.google.com/site/appleclubfhs/support/advice-and-articles/finding-apps-for-older-devices#7.1.2


This article will help you zero in on only the apps that are compatible with older generation devices. It is recommended to update to the latest version of iOS compatible with your device. For more information, see Updating iOS.

NOTE: For a more robust interface and additional options to narrow down your search, see: Find iOS Apps Compatible with Older Devices.

As of 9/17/13, users can now download older versions of apps that now require a newer iOS version. 
Have a look at App Store: Downloading Older Versions of Apps. This article focuses on apps whole latest version is still compatible with various iOS versions.
      All apps compatible with these devices
The iPhone 3G and iPod touch (2nd generation) cannot update beyond iOS 4.2.1 The following apps can run on these devices:

All of the above, and...
Apps that Require iOS 3.2 or Later
Apps that Require iOS 4.0 or Later
Apps that Require iOS 4.1 or Later
Apps that Require iOS 4.2 or Later

iOS 5.1.1 and Earlier
      All apps compatible with these devices
The Original iPad and iPod touch (3rd generation) cannot update beyond iOS 5.1.1. The following apps can run on these devices:

All of the above, and...
Apps that Require iOS 4.3 or Later
Apps that Require iOS 5.0 or Later
Apps that Require iOS 5.1 or Later

iOS 6.1.6 and Earlier
      All apps compatible with these devices
The iPhone 3GS and the iPod touch (4th generation) cannot update beyond iOS 6.1.6. The following apps can run on these devices:

All of the above, and...
                                        All apps compatible with these devices
The iPhone 4 cannot update beyond iOS 7.1.2. The following apps can run on this device:

All of the above, and...

              
Later devices can use apps regardless of the version requirement, since they are compatible with the latest version. However, here are some categories of apps you may be interested in:

Apps Optimized for 4-inch Screens (iPhone 5, 5C and 5S, iPod touch (5th generation))


Additional Notes
This article corresponds to our other article, Finding OS X Apps Compatible with Older Macs, but this one is for iOS devices (iPad, iPhone and iPod touch). 


Back:
Ask:
Rate:
https://sites.google.com/site/appleclubfhs/support/advice-and-articles/finding-apps-for-older-devices/rate

Share:

Article ID: AE2318



Overall User Rating: [4 RATINGS]

Comment on this Article or Go to Disqus
If you would like a username to appear with your comment, please include one at the top of your email.

Comments (3):

By ThreeProphets on 7/08/14 • Reply
This is brilliant, but it needs some work. Each individual device has it's own requirements, such as ESL OpenGraphics, a camera, or microphone. You'll need to find out what each device does and doesn't have, and add that to your search query. Additionally, some apps won't tell you what the problem is. I don't know how to work around that. I REALLY appreciate what you're doing, though. Keep it up, and good luck!

By finnjacob on 2/24/15 • Reply
Wanted gmail app for ios 5.1.1. No help at all!

in response to finnjacob
By AppleClubSupport on 2/24/15 • Reply
That would probably be because this article has nothing to do with what you're looking for. Here's a more relevant article: App Store: Downloading Older Versions of Apps.