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Charts and graphs are used to make information clearer and easier to understand. A good picture is 

worth a thousand numbers. The most common place for people to see charts and graphs is in the news. 

News publishers use graphics all the time to show comparisons and ex

such as weather, gas prices, crime rate, or who is winning an election and by how much. Charts and 

graphs are also critical to engineers, scientists and financial analysts who use them to help visualize large 

amounts of information, make better decisions, and communicate their results to other people. Excel 

offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more

Types Types Types Types ooooffff    Charts in ExcelCharts in ExcelCharts in ExcelCharts in Excel    

Excel provides wide variety of charts to express your data mo

widely used charts in excel. 

 

Column Chart : In the column chart, categories are displayed horizontally and values 

vertically. Column chart works well when you want to compare data sets 

between each other.

 

Line Chart :  The line chart shows data changes for a certain period of time. In other 

words, the line chart is good for determining trends.

 

Pie Chart : The pie chart contains only one data series. A series of data in a pie chart is 

displayed as a percentage

 

 Bar Chart : The bar chart is similar to the column chart, with the difference being that the 

data series are displayed horizontally and not vertically. Similar to the 

column chart, in the bar chart you can compare one or more data series
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worth a thousand numbers. The most common place for people to see charts and graphs is in the news. 

News publishers use graphics all the time to show comparisons and explain important trends for things 

such as weather, gas prices, crime rate, or who is winning an election and by how much. Charts and 

graphs are also critical to engineers, scientists and financial analysts who use them to help visualize large 

formation, make better decisions, and communicate their results to other people. Excel 

offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more 

    

Excel provides wide variety of charts to express your data more meaningfully. Following are the most 

In the column chart, categories are displayed horizontally and values 

vertically. Column chart works well when you want to compare data sets 

between each other. 

The line chart shows data changes for a certain period of time. In other 

words, the line chart is good for determining trends. 

The pie chart contains only one data series. A series of data in a pie chart is 

displayed as a percentage of the total. 

 

The bar chart is similar to the column chart, with the difference being that the 

data series are displayed horizontally and not vertically. Similar to the 

column chart, in the bar chart you can compare one or more data series
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Area Chart :  Area charts emphasize the size of changes in time and allow you to focus on 

the sum of the whole trend. By using the area chart, you can display data that 

represents the gain in time, in order to emphasize the amount of profits.

Scatter Chart :  This type of chart is often used to show the relationship between two 

variables. The Scatter charts are commonly used for scientific and financial 

data.  

 

Steps to create chartsSteps to create chartsSteps to create chartsSteps to create charts    

1. Enter your data into the Excel spreadsheet in table format. Y

headers, row headers and data in the middle to make the most out of your graph. See the 

example below, which shows the sales figures of 3 products in 4 months
 

2. Select the cells that contain the information that you

want the column labels and the row labels to show up in the graph, ensure that those are 

selected also 

 

3. Click on the Insert Tab in the Ribbon. In the Charts group you can see 7 buttons for 

different category of Char

Charts. 
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Area charts emphasize the size of changes in time and allow you to focus on 

the sum of the whole trend. By using the area chart, you can display data that 

represents the gain in time, in order to emphasize the amount of profits.

 

This type of chart is often used to show the relationship between two 

variables. The Scatter charts are commonly used for scientific and financial 

Enter your data into the Excel spreadsheet in table format. Your data should have column 

headers, row headers and data in the middle to make the most out of your graph. See the 

example below, which shows the sales figures of 3 products in 4 months 

 

Select the cells that contain the information that you want to appear in your graph. If you 

want the column labels and the row labels to show up in the graph, ensure that those are 

Click on the Insert Tab in the Ribbon. In the Charts group you can see 7 buttons for 

different category of Charts such as Column, Line, Pie, Bar, Area, Scatter and Other 

 2 | P a g e  

Area charts emphasize the size of changes in time and allow you to focus on 

the sum of the whole trend. By using the area chart, you can display data that 

represents the gain in time, in order to emphasize the amount of profits. 

This type of chart is often used to show the relationship between two 

variables. The Scatter charts are commonly used for scientific and financial 
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headers, row headers and data in the middle to make the most out of your graph. See the 
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want the column labels and the row labels to show up in the graph, ensure that those are 

Click on the Insert Tab in the Ribbon. In the Charts group you can see 7 buttons for 

ts such as Column, Line, Pie, Bar, Area, Scatter and Other 
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4. Click on the desired button and select an appropriate type of chart from the drop down 

menu. This will create a graph on a “chart sheet.” A chart sheet is basically a spreadsheet 

page within a workbook that is totally dedicated to displaying your graph  
 

See the following figure for a Stacked Colum chart under Column Chart 
 

 

Elements of a Chart / GraphElements of a Chart / GraphElements of a Chart / GraphElements of a Chart / Graph    

  Chart area:  Everything inside the chart window, including all parts of the chart (labels, axes, data 

markers, tick marks, and other elements listed here). 

Plot area: The area where Excel plots your data, including the axes and all markers that represent 

data points. 

Data Point :  A symbol on the chart that represents a single value in the worksheet. A data point may 

be a bar in a bar chart, a pie in a pie chart, or a line on a line chart. Data Point with the 

same shape or pattern represents a single data series in the chart. 

Data series:  A group of related values, such as all the values in a single row in the chart. A chart can 

have just one data series (shown in a single bar or line), but it usually has several. 

Axis:  A line that serves as a major reference for plotting data in a chart. In two-dimensional 

charts there are two axes — the x-axis (horizontal/category) and the y-axis 

(vertical/value). In most two-dimensional charts (except bar charts), Excel plots 

categories (labels) along the x-axis and values (numbers) along the y-axis. Bar charts 
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reverse the scheme, plotting values along the x-axis. Pie charts have no axes. Three-

dimensional charts have an x-axis, a y-axis, and a z-axis. The x- and y-axes delineate the 

horizontal surface of the chart. The z-axis is the vertical axis, showing the depth of the 

third dimension in the chart. 

Tick mark: A small line intersecting an axis. A tick mark indicates a category, scale, or chart data 

series. A tick mark can have a label attached. 

Gridlines: Optional lines extending from the tick marks across the plot area, thus making it easier 

to view the data values represented by the tick marks. 

Chart text:  A label or title is that you add to the chart such as the Chart Title, Vertical Axis Title, and 

Horizontal Axis etc; 

Legend:  A key that identifies patterns, colors, or symbols associated with the markers of a chart 

data series. The legend shows the data series name corresponding to each data point 

(such as the name of the blue columns in a column chart) 

 

Formatting of Chart 

Formatting the chart (Using Design Option)Formatting the chart (Using Design Option)Formatting the chart (Using Design Option)Formatting the chart (Using Design Option)    

Once you have created a chart you can do several things to modify the chart. Click anywhere in the chart 

will insert 3 additional tabs in the Ribbon viz. Design, Layout, Format 

In Design Tab you can see the 5 groups as Type, Data, Chart Lay out, Chart Styles and Location\ 
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Change Chart Type By clicking on this button we can change the type of an existing chart to 

another type. For example, we can change a column chart to a Line chart. 

Save as Template we can save the current settings of a chart as a Template and later we can 

assign these settings to new charts by applying this template 

Switch Row/Colum When you create a chart, Microsoft Office Excel determines the axis on which 

the data series are plotted, based on the number of worksheet rows and 

columns that are included in the chart, placing the larger number on the 

horizontal axis. However, you can quickly toggle the way that worksheet 

rows and columns are plotted in the chart by clicking on Switch Row/Column 

button.   

 

Select Data The Select Data button enables you to choose a different source range for an 

existing chart. You also can use this dialog box to switch the row and column 

values and change the order of the data series used in the chart. 

Chart Layout Group this group allows you to change the look of a chart by selecting from different 

predefined layouts. Lay out means the arrangement of different elements of 

the chart. To see all available layouts, click More Button   

Chart Styles This allows you to change the color scheme of the chart elements. There are 

lots of attractive color schemes for the charts. To see all available Styles, click 

More Button   
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Move Chart This allows to move the chart to a different sheet that already exists or to a 

new sheet by creating it. 

Changing the format of a selected chart elementChanging the format of a selected chart elementChanging the format of a selected chart elementChanging the format of a selected chart element    

Instead changing the look of the whole chart by applying predefined layouts and styles, we can change 

the format of each and every elements of the chart individually. To do this first you have to select the 

desired element in the chart. To select the element in the chart, there are two alternatives 

1. Click the chart. This displays the Chart Tools, adding the Design, Layout, and 

Format tabs. 

2. On the Format tab, in the Current Selection group, click the arrow in the Chart 

Elements box, and then click the chart element for which you want to change the 

formatting style. 

  

 

3. On the Format tab, do one of the following: 

a) In the Current Selection group, click Format Selection, and then in the 

Format <Chart element> dialog box, select the formatting options that 

you want. 

b) In the Shape Styles group, click the More button , and then select a 

style. 

 

c)  
 

d) In the Shape Styles group, click Shape Fill, Shape Outline, or Shape 

Effects and then select the formatting options that you want. 

 

e) In the WordArt Styles group, click a WordArt Style option, or click Text 

Fill, Text Outline, or Text Effects, and then select the text formatting 

options that you want. 
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Note : To change the format of a specific chart element, you can right-click that chart element, 

and then click Format <Chart element> 

Changing the Shape StyleChanging the Shape StyleChanging the Shape StyleChanging the Shape Style    

This formatting option is used to change the appearance of shapes included in a chart. In a chart, 

shapes may be the chart area, plot area, data point, legend etc. To format any of these shapes the 

following procedure is followed 

1. Select the chart element, which has the characteristics of shape. 

2. To apply a pre-defined style, In the Shape Styles group, click the 

More button , and then select a style. 

3. To use a custom shape fill click on Shape Fill button in the shape 

styles group. Here you can select from available theme colors and 

Standard Colors. 

4. If you want more colors click on 'More Fill Colors' option and select 

colors from the pallet. The most recently used custom colors are 

listed under 'Recent Colors' 

5. By clicking on 'Picture' option, you can select a picture and insert 

into the shape background. 

6. Select 'Gradient' option to fill a gradient color style to the shape. 

Here we can define the type gradient styles 

7. To apply patterns, select 'Texture' and select from predefined 

patterns or customized patterns. 

8. To remove the fill effects from the selected chart element, clock on No fill option 

 

Changing the Shape Outline 

 

1. Select the chart element, which has the characteristics of shape. 

2. Click on 'Shape Outline' button in the 'Shape Styles' group in 

Format tab. 

3. Select the line colors from Theme colors or Standard colors 

4. To select a different color select 'More outline colors' and select 

color from color palette. 

5. To remove the outline of the shape, click on 'No outline' 

6. To select the thickness of the shape outline, click on 'Weight' and 

select the desired weight in points. 

7. Click on 'Dashes' and select the style of dashed lines  
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Changing the Text FormatChanging the Text FormatChanging the Text FormatChanging the Text Format    

1.  To change the text format, first select the text elements in a chart such as Chart Title, 

Axis Labels, Data Labels, Legends etc. by directly clicking on the element or by selecting 

from Chart element box in current selection group in Format tab. 

2. We can use the general methods to format the text. Ie from the format tool bar 

available in the Home tab or from the Mini Tool Bar available when right clicking the 

text box 

 

 

3. In order to apply Word Art Styles to a chart element, first select the element that has 

text. 

4. The go to Format Tab and in Word Art Styles group, select a predefined word art style. 

To see more pre-defined styles click on the More Button    

 

 
 

5. We can also opt for other formatting option like Text Fill, Text Outline and Text Effects 

from Word Art Styles group. 

Changing the Layout of Selected Chart ElementsChanging the Layout of Selected Chart ElementsChanging the Layout of Selected Chart ElementsChanging the Layout of Selected Chart Elements    

We have studied to change the layout of the whole chart by selecting the predefined chart styles in the 

Design Tab. In addition to this we can change the layout of each and every element individually in 

Layout tab. 

As we discussed earlier, when selecting a Chart, we can see 3 additional tabs in Ribbon i.e. Design, 

Layout and Format. In Layout tab different options are available under different groups such as Current 

Selection, Insert, Labels, Axes, Background etc. 
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Current Selection As discussed earlier this section is used 

elements. 

Insert There is provisions for inserting Picture, Shapes and Text box in to the charts.

Label Here options are available to adjust position and appearance of different Text 

Labels such as Chart Title, Axis Titles, Legend, Dat

Axis We can adjust t

well as Gridlines.

Background Here we can change the background of Plot Area.  If the selected chart is a 3

Diamentional type, we Select the patt

and 3D Rotation etc.

Steps for Creating a PieSteps for Creating a PieSteps for Creating a PieSteps for Creating a Pie----ChartChartChartChart

Pie charts are used to display the contribution of each value (slice) to a total (pie). Pie charts always use 

one data series. Microsoft Excel includes a range of 

including 2D and 3D versions, with a variety of themes and labels to suit your needs. Following are the 

steps to create a 3D type pie chart. 

1.   Launch Excel and open a new worksheet

2.   Create a simple table that contains your data. 

your monthly family expenditure the following table is enough

3. Select the range that contains the data. Here it is A1:B6

4. Click on Insert Tab in ribbon and in the Chart Grou

5. From the drop down list, select chart type as

type chart into your worksheet.
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As discussed earlier this section is used to select the individual chart 

There is provisions for inserting Picture, Shapes and Text box in to the charts.

Here options are available to adjust position and appearance of different Text 

Labels such as Chart Title, Axis Titles, Legend, Data Labels, Data Tables etc.

adjust the direction and appearance of Horizontal and Vertical axis as 

well as Gridlines. 

Here we can change the background of Plot Area.  If the selected chart is a 3

Diamentional type, we Select the pattern and color of Chart Wall, Chart Roof 

and 3D Rotation etc. 

ChartChartChartChart    

are used to display the contribution of each value (slice) to a total (pie). Pie charts always use 

. Microsoft Excel includes a range of options for creating and customizing pie charts, 

including 2D and 3D versions, with a variety of themes and labels to suit your needs. Following are the 

 

Launch Excel and open a new worksheet 

that contains your data. E.g. To create a pie-chart that shows 

your monthly family expenditure the following table is enough 

 

Select the range that contains the data. Here it is A1:B6 

Click on Insert Tab in ribbon and in the Chart Group, click on Pie. 

elect chart type as 3D. This will insert a 3D 

type chart into your worksheet. 
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the individual chart 

There is provisions for inserting Picture, Shapes and Text box in to the charts. 

Here options are available to adjust position and appearance of different Text 

a Labels, Data Tables etc. 

direction and appearance of Horizontal and Vertical axis as 

Here we can change the background of Plot Area.  If the selected chart is a 3-

ern and color of Chart Wall, Chart Roof 

are used to display the contribution of each value (slice) to a total (pie). Pie charts always use 

options for creating and customizing pie charts, 

including 2D and 3D versions, with a variety of themes and labels to suit your needs. Following are the 

chart that shows the break-up of 
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Resizing of Chart / GraphResizing of Chart / GraphResizing of Chart / GraphResizing of Chart / Graph

1. To change the size manually, click the chart, and then drag the sizing handles available at each 

corner and in the middle of each side. When the cursor is brought on Sizing Handle, the shape of 

cursor is changed to double headed arrow.  Then click the left mouse button and drag the 

resizing handle up to the size of chart fits as you desire.

2. To use specific height and width measurements, on the Format tab, 

in the Size group, enter the size in the Shape Height and Shape 

Width box.  

Water Charge

Education

Others

Break-up of Family Expenditure Amount(Rs)
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Resizing of Chart / GraphResizing of Chart / GraphResizing of Chart / GraphResizing of Chart / Graph    

To change the size manually, click the chart, and then drag the sizing handles available at each 

and in the middle of each side. When the cursor is brought on Sizing Handle, the shape of 

cursor is changed to double headed arrow.  Then click the left mouse button and drag the 

the size of chart fits as you desire. 

height and width measurements, on the Format tab, 

in the Size group, enter the size in the Shape Height and Shape 

Food

Electricity

Others

up of Family Expenditure Amount(Rs)
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To change the size manually, click the chart, and then drag the sizing handles available at each 

and in the middle of each side. When the cursor is brought on Sizing Handle, the shape of 

cursor is changed to double headed arrow.  Then click the left mouse button and drag the 
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Advantages of Charts / GraphsAdvantages of Charts / GraphsAdvantages of Charts / GraphsAdvantages of Charts / Graphs    

 

Acceptability:  Such report is acceptable to the busy persons because it easily highlights 

about the theme of the report. This helps to avoid wastage of time. 

Comparative  Information can be compared in terms of graphical representation.  Such 

comparative analysis helps for quick understanding and attention. 

Less cost:  Information if descriptive involves huge time to present properly. It 

involves more money to print the information but graphical presentation 

can be made in short but catchy view to make the report understandable. 

It obviously involves less cost. 

Decision Making:  Business executives can view the graphs at a glance and can make decision 

very quickly which is hardly possible through descriptive report. 

Ill literate Audience Less literate or illiterate people can also understand graphical 

representation easily because it does not involve going through line by line 

of any descriptive report. 

Less Effort and Time to present any table, design, image or graphs require less effort and time. 

Furthermore, such presentation makes quick understanding of the 

information. 

Less Error Informative or descriptive reports involve errors or mistakes. As graphical 

representations are exhibited through numerical figures it usually 

involves less error and mistake. 


