^p^‎ > ‎

Canon EOS REBEL T3i / EOS 600D - Upgrade

opublikowane: 8 gru 2016, 01:35 przez Piotr Trochymiak   [ zaktualizowane 30 lis 2017, 16:31 ]
Ostatnimi czasy szukałem fireware do Canona EOS REBEL T3i / EOS 600D, aby wgrać do aparatu
Magic Lantern i  nastąpił mały problemik ML potrzebuje  fireware  1.0.2, a na stronie Canona oczywiście w PL nic nie ma, bo po co :(  na stronie  http://www.Global.Canon  oferuje jedynie wersję 1.0.3

Więc wgrałem do aparatu 1.03 i okazała się ona za wysoką wersją dla Magic Lantera na dzień dzisiejszy tzn 08.12.2016 r.

Cóż robić jak żyć?

W necie poszukałem wersji 1.0.2, była dostępna na stronach azjatyckich Canona, ale jak długo jeszcze będzie trudno powiedzieć. Pobrałem i podmieniłem go tzn. fireware w sposób standardowy   i zainstalowałem ML wszytko odbyło się bez komplikacji i problemów, ale na wszelki wypadek tu zostawiam pliki, które mogą być potrzebne do wgrania ML do Canona D600 za jakiś czas - różnie bywa :) 

 
Pliki:
Firmware Version 1.0.2  --  wersja znaleziona w necie na stronie  http://support-th.canon-asia.com/

Magic Lantern który użyłem:  magiclantern-Nightly.2016Dec03.600D102.zip


   Jeśli coś się tu Ci przydało nie krępuj się wyślij 1 zł jako --> Donacje! - przyda się :) 
Comments