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Lesson 1-1: Logging in to Google Drive 

Figure 1-1 

Figure 1-2 

As a Jeffco employee, you may access Jeffco Google Apps quick logins from the 
Jeffco Google Apps website. Using Google Chrome as your browser, click on any 
of the Jeffco Supported Apps located under Quick Logins.  From the sign in 
page, enter your Gmail address, click Next and then enter your Password in the 
field provided. Uncheck the Stay signed in checkbox and then click on the Sign 
in button. The following email and password are provided as an example only: 

Email: jsmith@jeffcoschools.us  
(this is an example of your Gmail address) 

Password: jsmith123 

Figure 1-1 

Jeffco Google Apps 
Website 

Figure 1-2 

Google Apps Login Page 
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NOTE: you will need to enter your complete Gmail address in the field provided 
for email. Be sure to uncheck the Stay signed in checkbox when working on a 
shared device! 

 

If you are logging into Jeffco Google Apps from a public 
computer, be sure to log out when you are finished! Simply 
closing the browser window may not log you out of Google 
Apps. If you forget to uncheck Stay signed in, and you do 
not log out, the next person in the Google Chrome browser 
will be logged in to your Google account! 
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Lesson 1-2: Creating, Naming/Renaming, 
Copying, Opening and Closing Docs 

                

Figure 1-3                                  Figure 1-4 

 

   Figure 1-5 

 

This lesson will teach you how to create and name a new document as well as 
how to rename and copy a document. 

Creating a new document 
To create a new document from your Google Drive list page: 

1. Go to your Drive list page 
2. Click the New button as illustrated in Figure 1-3. 
3. Select Google Docs from the drop-down menu. 

A document editor with a new Google document will open, and you'll be able to 
edit the document, share it with other people, and collaborate on it in real-time. 
Google Drive saves your document automatically, and you can always access it 
from your Drive list page. 

To create a new document from the Google document editor: 

1. Click File on the menu bar. 

Figure 1-3 

Left navigation pane 

Figure 1-4 

File drop-down menu 

 Figure 1-5 

Copy document dialog box 
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2. Mouse over New and select Document. 

Naming/Renaming a Document 
When you create a new document, it will be named Untitled document by 
default.  

To rename the document: 

1. Click on the document name to be placed into the Rename box. 
Alternatively, from the File menu select Rename.   

2. Enter or edit the document name that displays. Document names can be 
up to 255 characters long. 

3. Click back into the document. 

Copying a Document 
When you have view permissions for a document and would like to have an 
editable version of the document of your own, you may make a copy of the 
document by first opening the document from your Google Drive list page and 
then follow these steps: 

1. Click File on the menu bar. 

2. Select Make a copy… from the drop-down list as illustrated in Figure 
1-4. The Copy document window will display as illustrated in Figure 
1-5.  

3. You may optionally enter a new document name at this time and check 
the option to Share it with the same people. 

4. Click on the OK button. You are now the “owner” of this copied 
document. 

Opening and Closing a Document 
To open a Google Doc, simply double click on the document name on your Drive 
list page. To close a Google Doc, simply close the browser tab containing the 
document. 
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Lesson 1-3: Understanding the Menu Bar 

 

Figure 1-6 

In this lesson, you will become familiar with the Menu Bar items as illustrated in 
Figure 1-6 . 

File 

Share… Select File>Share to open the Sharing settings dialog 
box.  For more information on File Sharing please see  
Lesson 5-7: How to Share Documents. 

New Select File>New to display the drop-down menu from 
which you can select to create a new Document, 
Presentation, Spreadsheet, Form or Drawing. 

Open… 

Ctrl+O 

Select File>Open to open the Open a file dialog box. 
Depending on the type of file you currently have open; 
the list view will display a list of items you have 
previously opened. You may make a selection from this 
list or upload a file from your computer.  

Rename… Select File>Rename to open the Rename dialog box. 
This is where you can rename the active file. 

Make a copy… Select File>Make a copy… to open the Copy 
document dialog box. You will be given the option to 
enter a new document name as well as copy document 
collaborators. 

Move to folder… Select File>Move to folder… to open the Move to 
dialog box. You will be able to organize the file into an 
existing folder, or create a new folder from this dialog 
box. 

Move to trash Select File>Move to trash to move the document to 
your trash folder. You can restore items from your 
trash up to 30 days after placing it in the trash. 

See revision history 

Ctrl+Alt+Shift+G 

Select File>See revision history to display a list of 
revisions to the active file. 

Language Select File>Language to display the menu from which 
you can select a different language. 

Download as Select File>Download as to display the menu from 

Figure 1-6 

Menu Bar 
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which you can select the file type to download the 
active file. Download types include:  

 Microsoft Word (.docx) 

 OpenDocument Format (.odt) 

 Rich Text Format (.rtf) 

 PDF Document (.pdf) 

 Plain Text (.txt) 

 Web Page (.html, zipped).  

Your options will depend on the active file type. 

Publish to the Web… Select File>Publish to the Web… to open the dialog 
box from which you start publishing your file. You may 
set your publishing preferences from this dialog box 
that controls how people will access the file once 
published to the web. Once the file finishes publishing, 
you may get the link of the published file for posting to 
the web. Or you may share the link using several social 
media applications. 

Email 
collaborators… 

Select File>Email collaborators… to open the Send 
message dialog box. This is a great way to send a 
message to all the document collaborators at one time. 

Email as 
attachment… 

Select File>Email as attachment… to open the dialog 
box from which you can send the file, with your 
personal message, to people you select from your 
contacts list. 

Page setup… Select File>Page setup… to open the dialog box from 
which you can select your preferences for page 
orientation, paper size, page color and margins. 

Print 

Ctrl+P 

Select File>Print to print your file. 

 

Edit 

Undo 

Ctrl+Z 

Select Edit>Undo to undo your last action.  You can 
continue to undo until there is nothing left to undo or 
until you reach the maximum allowed.  

Redo 

Ctrl+Y 

Select Edit>Redo to redo your last action.  You can 
continue to redo until there is nothing left to redo or 
until you reach the maximum allowed.  

Cut 

Ctrl+X 

Highlight text you want to cut and then select Edit>Cut 
or press Ctrl+X to cut the text from the page. TIP: if 
Edit>Cut or right mouse cut is not working, use Ctrl+X. 

Copy Highlight text you want to copy and then select 
Edit>Copy or Ctrl+C to make a copy of the text, leaving 
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Ctrl+C the original text on the page. TIP: if Edit>Copy or right 
mouse copy is not working, use Ctrl+C. 

Paste 

Ctrl+V 

Insert the insertion bar where you want to paste your 
cut or copied text and select Edit>Paste or Ctrl+V to 
paste the text on the page. TIP: if Edit>Paste or right 
mouse paste is not working, use Ctrl+V. 

Web clipboard You may copy items to the web clipboard and access 
these items for pasting into other Google documents. 

Select all 

Ctrl+A 

Select Edit>Select all or press Ctrl+A to select all the 
text in the document. 

Select none 

Ctrl+Shift+A 

Select Edit>Select none or press Ctrl+Shift+A to exit 
from selected text. 

Find and replace… 

 

Select Edit>Find and replace… to open the dialog box 
from which you can find text to replace with other text. 

 

View 

Print layout Select View>Print layout to change your page view 
from print layout view to compact view. Print layout 
view places a break between your pages, whereas 
compact view displays your pages as one continuous 
page with a dotted horizontal line depicting the break 
in a page. You must use print layout view to see 
headers, footers and margins. If a check mark displays 
next to Print layout, you are in print layout view.  

Mode Select View>Mode to quickly change between editing, 
suggesting or viewing modes. 

Show ruler Select View>Show ruler to show or hide the ruler. If a 
check mark displays next to Show ruler, the ruler is 
on.  

Show equation 
toolbar 

Select View>Show equation toolbar to show or hide 
the equation toolbar. If a check mark displays next to 
Show equation toolbar, the toolbar is on.  

Show spelling 
suggestions 

Select View>Show spelling suggestions to show or 
stop showing spelling suggestions as you type. If a 
check mark displays next to Show spelling 
suggestions, the spell checker is on.  

Compact controls Select View>Compact controls to show or hide the 
Google Apps menu bar and document title. If a check 
mark displays next to Compact controls, the Google 
Apps menu bar and document title are hidden.  

Full screen Select View>Full screen to remove the Google Apps 
menu bar, document title, formatting menu bar and 
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toolbar. Press Esc to turn off Full screen. 

 

 

Insert 

Image… Select Insert>Image… to open the Insert image dialog 
box. For more information on how to insert images, 
please see Lesson 3-9: Inserting Clip Art and Images. 

Link… 

Ctrl+K 

Select Insert>Link… to open the Edit link dialog box. 
For more information on how to insert links, please see 
Lesson 3-8: Inserting/Editing Hyperlinks.  

Equation… Select Insert>Equation… to place an equation 
placeholder on your page and display the New 
equation toolbar. 

Drawing… Select Insert>Drawing… to open the Drawing 
window.  

Table Select Table>Insert table to display the grid from 
which you may highlight the number of rows and 
columns you want in your table. 

Comment 

Ctrl+Alt+M 

As a document collaborator, you may insert a comment 
to the document by placing your cursor where you 
want to enter the comment and selecting 
Insert>Comment from the menu bar.  

Footnote 

Ctrl+Alt+F 

To insert a footnote in a document, place your cursor 
where you want the footnote reference and select 
Insert>Footnote. You will be placed at the bottom of 
the page where you may enter the footnote. 

Special characters… Select Insert>Special characters… to open the dialog 
box from which you may select from a gallery of 
symbols. Filter the gallery by using the drop-down lists 
at the top of the dialog box.  

Horizontal line Select Insert>Horizontal line to place a horizontal 
line across the page. 

Page number Select Insert>Page number to select from a menu 
choice of Top of page or Bottom of page. To display 
the following: Page1 of 5, follow these steps: 

1. Select Insert>Page number Bottom of page 

2. At the bottom of the page type the word “Page” in 
front of the page number. 

3. After the page number type the word “of”. 

4. Then select Insert>Page count. 

Page count Select Insert>Page count to have the number of pages 
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automatically inserted and updated for you. For more 
information on how to use Page number and Page 
count, please see Lesson 4-5: Inserting Page Numbers 
and Page Count. 

Page break 

Ctrl+Enter 

Select Insert>Page break to place a manual page 
break in the document. 

Header Select Insert>Header to place you in the header 
section of the document. For more information on 
entering Headers and Footers, please see Lesson 4-4: 
Using Headers and Footers. 

Footer Select Insert>Footer to place you in the footer section 
of the document. For more information on entering 
Headers and Footers, please see Lesson 4-4: Using 
Headers and Footers. 

Bookmark Select Insert>Bookmark to place a bookmark in your 
document. 

Table of contents Select Insert>Table of contents to place a table of 
contents in your document. 

 

Format 

Bold 

Ctrl+B 

To make text bold, highlight the text and select 
Format>Bold or press Ctrl+B. 

Italic 

Ctrl+I 

To make text italicized, highlight the text and select 
Format>Italic or press Ctrl+I. 

Underline 

Ctrl+U 

To make text underlined, highlight the text and select 
Format>Underline or press Ctrl+U. 

Strikethrough 

Alt+Shift+5 

To show text with a strikethrough, highlight the text 
and select Format>Strikethrough or press 
Alt+Shift+5. 

Superscript 

Ctrl+. 

To show text as superscript, highlight the text and 
select Format>Superscript or press Ctrl+. 

Subscript 

Ctrl+, 

To show text as subscript, highlight the text and select 
Format>Subscript or press Ctrl+, 

Font size Select Format>Font size and click Increase font size 
or Decrease font size to increase or decrease font size 
by 1 pt at a time. 

Paragraph styles Select Format>Paragraph styles to increase or 
decrease indents for a paragraph or apply heading 
styles.  

Align Select Format>Align to left align, center align, right 
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align or justify a paragraph. 

Line spacing Select Format>Line spacing to select from the 
following line spacing options: 

 

 

Lists Select Lists to open a menu 
of options. 

Select Numbered list to 
open a gallery of numbered 
list styles. 

Select Bulleted list to open a 
gallery of bulleted list styles. 

List options Once you have selected a 
list style, you may select 
Format>Lists>List 
options to display a 
gallery of available 
options when creating 
numbered and bulleted 
lists. 

Clear formatting 

Ctrl+\ 

To clear the formatting of text, highlight the text and 
select Format>Clear formatting or press Ctrl+\. 

Lines Allows you to place a frame around images. Select the 
image and then select Lines from the Format menu. 

Crop image Allows you to crop an image. Select the image and then 
select Crop image from the Format menu. 

Image options Allows you to recolor or adjust the transparency, 
brightness and contrast of the image. Select the image 
and then select Image options from the Format menu. 

Replace image… Allows you to replace an image. Select the image and 
then select Replace image from the Format menu. 

Reset image Allows you to reset the image back to the original when 
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you have edited the image by cropping or selecting 
from image options. 

Alt text… Alt text is accessed by screen readers for people who 
might have trouble seeing your content. Select the 
image and then select Alt Text from the Format menu. 

 

Tools 

Spelling… Select Tools>Spelling to pop-up the spellcheck 
options window. 

Research Select Tools>Research to search the web. For more 
information on Research, please see Lesson 3-3: Using 
Research. 

Define 

Ctrl+Alt+Shift+I 

Select Tools>Define… to look up a word in a 
dictionary. For more information on Define, please see 
Lesson 3-4: Using Define. 

Word count Select Tools>Word count to get total word count and 
other information on your document. For more 
information on Word count, please see Lesson 3-5: 
Using Word Count. 

Voice typing Before you get started, make sure you have a working 
microphone either built in to your device or connected 
externally.  

Select Tools>Voice typing to activate the voice typing 
feature (currently only available using the Chrome 
browser). A pop-up microphone box will appear. When 
you are ready to speak your text, click the microphone. 
Speak your text clearly, at a normal volume and pace. 
You can use the following phrases to add punctuation 
to your text: period; comma; exclamation point; 
question mark; new line; new paragraph. 

Translate 
document… 

Select Tools>Translate document… to translate your 
document to another language. 

Script editor… Use at your own discretion. This feature is not 
supported by the Jeffco Service Desk. 

Preferences… To use autocorrect options, select 
Tools>Preferences… to open the Preferences dialog 
box. For more information, please see Lesson 3-1: 
Checking Spelling. 

Personal 
dictionary… 

Select Tools>Personal dictionary to create your own 
personal dictionary. When using words from this 
dictionary, spellcheck will not consider them spelled 
wrong. 
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Table 

Insert table Select Table>Insert table to display the grid from 
which you may highlight the number of rows and 
columns you want in your table. 

Insert row above Select Table>Insert row above to insert a row above 
the current location of your cursor in the table. 

Insert row below Select Table>Insert row below to insert a row below 
the current location of your cursor in the table. 

Insert column left Select Table>Insert column left to insert a column to 
the left of the current location of your cursor in the 
table. 

Insert column right Select Table>Insert column right to insert a column 
to the right of the current location of your cursor in the 
table. 

Delete row Select Table>Delete row to delete the row your 
cursor is located. 

Delete column Select Table>Delete column to delete the column 
your cursor is located. 

Delete table Select Table>Delete table to delete your entire table. 
You must have the table selected (or be in the table) to 
delete the table. 

Merge Cells Select Table>Merge Cells when you want to merge 
multiple selected cells into a single cell. 

Unmerge Cells Select Table>Unmerge Cells when you want to create 
multiple cells from a single cell. 

Table properties… Select Table>Table properties… to display the table 
properties. 

 

Add-ons 

Get add-ons… Use at your own discretion. This feature is not 
supported by the Jeffco Service Desk. 

Manage add-ons… Use at your own discretion. This feature is not 
supported by the Jeffco Service Desk. 

 

Help 

Search the menus Select Help>Search the menus to search for items 
found in the menu bar drop-down menus. 

Docs Help Select Help>Docs Help to open a search dialog box. 

Report an issue Select Help>Report an issue to open a Google 
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Feedback dialog box. Write a brief description of the 
problem and then submit the problem to Google. 

Report abuse/ 
copyright 

Select Help>Report abuse to report any abusive items 
to Google. 

Keyboard shortcuts 

Ctrl+/ 

Select Help>Keyboard shortcuts to display a 
Keyboard shortcuts window. 

 



 Google Docs Basics 17 

 

Jeffco Schools 

Lesson 1-4: Understanding the Toolbar 

 

 
 

 Print  Insert link 

 Undo  Insert Comment 

 Redo  Left align 

 Paint format  Center align 

 Zoom  Right align 

 Styles  Justify 

 Font  Line spacing 

 Font Size  Numbered list 

 Bold  Bulleted list 

 Italics  Decrease indent 

 Underline  Increase indent 

 
Text color/ 
Highlight color  Clear Formatting 

  
 

Mode 

In this lesson, you will learn what the icons on the toolbar are designed to do. 
Many of these icons should be familiar to you already. 





 

  

 

Chapter Two: Formatting 
Text and Paragraphs 

Chapter Objectives: 

 Working with Text 

 Working with Paragraphs 

 Using the Paint Format Tool 

 Working with Indents and Tab Stops 
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Lesson 2-1: Working with Text 

                             

Figure 2-1                     Figure 2-2                 Figure 2-3 

In this lesson you will learn how to change the font and select from more fonts, 
change the font size, font color and font highlight color for your text. 

Change text font (Figure 2-1) 
To change the font of the text in your document: 

1. Select the text and click the font icon   on the toolbar. 
This list item is set to Arial by default.  

2. Choose a new font, and the changes are applied to the selected text. 

Change text size (Figure 2-2) 
To change the size of the text in your document: 

3. Select the text and click the font size icon  on the toolbar. This 
list item is set to 11pt by default.  

4. Choose a new text size, and the changes are applied to the selected text. 

Change text and highlight color (Figure 2-3) 
To choose text or highlight color for the text in your documents: 

1. Select the text you'd like to modify.  

2. Click the text color icon  on the toolbar and choose a color from 
the color palette. Another method for choosing a color is to click on the 

Figure 2-1 

Font drop-down list 

Figure 2-2 

Font Size drop-down list 

Figure 2-3 

Font color gallery 

 



 Formatting Text and Paragraphs 21 

 

Jeffco Schools 

Custom… link to choose a custom color or enter a hexadecimal color 
code. 

To choose a highlight color for selected text: 

1. Select the text you'd like to modify. 

2. Click the text color icon   on the toolbar and click on the Highlight 
tab. Select a color from the color palette.  Another method for choosing a 
color is to click on the Custom… link to choose a custom color or enter a 
hexadecimal color code. 

To remove the highlight color for selected text: 

1. Select the text you'd like to remove the highlight color. 

2. Click the text color icon  on the toolbar, click on the Highlight tab 
and then select None.  

More fonts 
To select more fonts to add to the font drop-down menu: 

1. Click the font icon  on the toolbar. 

2. Click on More fonts… located at the bottom of the list. 

3. You may search, filter, or scroll through the list of available fonts. Click 
on the font(s) you want to add to your font list. (You may add many fonts 
at one time.) 

4. Click on the OK button. 
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Lesson 2-2: Working with Paragraphs 

                  

Figure 2-4                                               Figure 2-5 

 

 

Figure 2-6 

 

In this lesson you will learn how to apply line spacing to your document. Line 
Spacing is used to increase the space between lines. Line spacing allows the 
choices in the list as illustrated in Figure 2-4. 

 In addition, you will learn how to apply Paragraph Styles and Headings to your 
text. Paragraph Styles and Headings are limited to the choices in the list as 
illustrated in Figure 2-5. 

Line Spacing 
If you'd like to change the line spacing of the document, or add a space before or 
after a paragraph: 

1. Click the line spacing icon  on the toolbar. 

2. Select an option from the list as illustrated in Figure 2-4. 

NOTE: Line Spacing will affect all lines for the paragraph(s) you applied the line 
spacing.  

 

   

Figure 2-4 

Line Spacing options 

Figure 2-5 

Paragraph and Heading 
Style options 

Figure 2-6 

Style drop-down list 
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Paragraph Styles and Headings 
The styles menu on the toolbar displays the style of your text selection in a 
document, and lets you change the style or clear the formatting of your text.  

To view and select a list of available headings: 

1. Select the text you want to format with a paragraph style. 

2. Click the styles icon on the toolbar as illustrated in Figure 
2-5, or click Format on the menu bar and select Paragraph styles.  

3. Select a style from the list. 

 

To modify and save a new style for a heading (for the current document only): 

1. Select the text you want to format with a paragraph style. 

2. Click the styles icon on the toolbar as illustrated in Figure 
2-5, or click Format on the menu bar and select Paragraph styles.  

3. Select a style from the list. 

4. With the style text still selected, modify the style by selecting the text 
and applying a different font, font size, font color and/or background 
color, etc. 

5. With the style text still selected, click on the styles icon on the toolbar 
and click on the arrow next to the style name as illustrated in Figure 2-6 . 
Select Update ‘Heading 1 to match’ (or whatever the style name is that 
you are modifying). 

6. Now any time you apply this heading style to additional text, the text will 
be formatted to match (applies to the document you are working in 
only). 
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Lesson 2-3: Using the Paint Format Tool 

 

Figure 2-7 

Google documents let you copy the formatting you’ve applied to a specific 
section of text to another section using the paint format tool. 

To use this tool: 
1. Select the text that's formatted in the way that you want to copy.  

2. Click the paintbrush icon  on the toolbar as illustrated in Figure 2-7. 

3. Select the text to which you want to apply the formatting. The formatting 
from the original text will be copied to the selected text. 
 
To change the formatting in multiple places within your document, 
double-click the paintbrush icon. You'll enter a mode that lets you 
highlight multiple text selections, and apply the same formatting to each 
selection. When you're done applying formatting to these selections, 
click the paintbrush icon again to turn off the tool. 

Figure 2-7 

Paint Format Tool on the 
Toolbar 

 



 Formatting Text and Paragraphs 25 

 

Jeffco Schools 

Lesson 2-4: Working with Indents and 
Tab Stops 

    Figure 2-8 

 

Figure 2-9 

In this lesson you will learn how to use the ruler. The ruler allows you to set 
indents and tab stops in your document. 

Indents 
You can change indentations at the paragraph level using the indent markers. To 
adjust indentations across several paragraphs, select the relevant text first and 
adjust the specific indent marker. 

 First line indent: This small rectangle on the ruler adjusts the beginning 
position of a paragraph and can be changed for each paragraph. 

 Left indent: The leftmost indent adjusts the second and subsequent 
lines of a paragraph; this indent is controlled by dragging the downward 
facing triangle along the ruler. 

 Right indent: This indent, the rightmost downward facing triangle, 
adjusts how far toward the right side of a page a particular paragraph 
extends.  

Tab stops 
Like indents, tab stops affect documents at the specific paragraph level. Each tab 
stop determines how text is aligned relative to it: a left tab stop left aligns 
particular text to the tab stop, a center tab stop center-aligns it, and a right tab 
stop right aligns that text.  

 

To add a tab stop, click anywhere in the ruler. A menu will appear from which 
you may select a tab stop as illustrated in Figure 2-9. You can move text between 
tab stops affecting the same line by pressing the tab key on your keyboard. 

Figure 2-8 

Ruler 

Figure 2-9 

Tab-stop menu 

 





 

  

 

Chapter Three: Working 
with and Editing Text 

Chapter Objectives: 

 Spell Check 

 Using Find and Replace 

 Using Research 

 Using Define 

 Using Word Count 

 Inserting Special Characters 

 Cutting, Copying and Pasting Text 

 Using the Web Clipboard 

 Inserting/Editing Hyperlinks 

 Inserting clipart and images 
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Lesson 3-1: Checking Spelling 

 Figure 3-1    

                          

   Figure 3-2                                                              Figure 3-3 

Spell check 
You can use spell check to find misspelled words and see suggested spellings. 
You can either run spell check for the entire document by selecting Spelling… 
from the Tools drop-down menu, as illustrated in Figure 3-1; or select incorrect 
words (underlined in red) and right-click on the mouse to see suggested 
spellings as similarly illustrated in Figure 3-2. Select the correct spelling from 
the list. 

You can turn on or off the Show spelling suggestions preference from the View 
drop-down menu. It is recommended to leave this feature on. 

  

Figure 3-1 

Spell Check suggested 
words 

Figure 3-2 

Right mouse menu for 
spell check 

Figure 3-3 

Tools>Preferences dialog 
box 



 Working with and Editing Text 29 

 

Jeffco Schools 

Automatic corrections 
You can use automatic corrections to replace a specific word with a different 
word. This can be useful for correcting frequent spelling mistakes or for 
converting symbols like (c) to the copyright sign "©." 

To enable automatic corrections for a specific word that you frequently misspell: 

1. Right-click the misspelled word. 

2. Select Always correct to. 

3. Select the correct word from the menu. 
Once you do this, any time you misspell this word in the exact same way, 
the word will be replaced automatically with the correct spelling. 

If you change your mind, you can always disable automatic corrections for a 
specific word. Here's how: 

1. Select Preferences from the Tools drop-down menu.  

2. Either uncheck the checkbox next to the word for which you'd like to 
disable text substitution, or click the "x" to the right of the word to delete 
the row as illustrated in Figure 3-3. 

More text replacements 
You can also add other kinds of text to be automatically corrected.  

1. Click on Tools on the menu bar. 

2. Select Preferences. 

3. Enter in the Replace column the text you’d like replaced, and in the 
With column, the word you'd like to use instead. 

4. Click on the OK button. 

 

From the Preferences dialog box, you can also disable smart quotes (disabling 
smart quotes will turn off the "curly" quotes, and use straight quotes instead); 
and choose to detect links or lists automatically (detect links turns a URL into a 
link when you type it in; detect lists turns items that appear to be a list into a 
numbered list). If you'd prefer to disable the option to replace text altogether, 
deselect the checkbox next to "Automatic substitution." 
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Lesson 3-2: Using Find and Replace 

 

Figure 3-4 

Using Find and Replace 
The find and replace tool lets you quickly find certain terms within a document, 
and it gives you the option to replace those terms with another.  

To use Find and Replace: 

1. On the Menu Bar, click on the Edit menu and select Find and replace....  

2. Type the word in the text box next to Find and then type the word you 
want it replaced with in the text box next to Replace with and click 
Next. 

3. At this point you may click Replace or Replace all. 

Or you can use one of these options: 

 Match case: Select this to search for words that match the exact case 
(upper or lower case) you type in. 

 Prev: Click this button to find the previous instance of a word or term in 
your document. 

 Next: Click this button to find the next instance of a word or term in your 
document. 

If you want to search for a word but aren't interested in any of the other options, 
you can access a simpler Find box by pressing Ctrl+F. 

  

Figure 3-4 

Find and replace dialog 
box 
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Lesson 3-3: Using Research 

  Figure 3-5                                                              

Using Research 
The Research tool makes it easy to add information from the web to your 

documents. To access the tool: 

 Select the Research option from the Tools menu. 

 Right-click on a specific word and select Research. 

The Research pane will appear along the right-hand side of your document. You 

can start a search by typing into the search bar. You can narrow your search to 

specific types of results (e.g. images, quotations) by using the drop-down menu 

on the search bar. 

When conducting a search, the Research tool will show you different types of 

results — web results, images, quotations, maps, reviews, and more. 

Use the back arrow to the left of the search bar to return to the previous page 

of your search results and the forward arrow  to move forward in your search 

results. 

Follow the instructions below to explore search results relevant to your 

document. 

Figure 3-5 

Research Task Pane 
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Everything 

Under the Everything results category, you’ll find a number of websites related 

to your search. If you select one of these results, you’ll see several options: 

 Select Preview to see a preview of the website. Click on the site link at 

the top of the preview pane to open this page in a separate window. 

 Select Insert link to add a link to the website into the body of your 

document. 

 Select Cite to create a footnote citation of this web result within the body 

of your document. 

Images 

Images will appear in the general search, as well as an image search. Narrow 

your search results to only images by selecting “Images” from the drop-down 

menu in the search bar. 

Scholar (article citations) 

Narrow your search results to only articles by selecting “Scholar” from the drop-
down menu in the search bar. Once you have selected an article you’d like to read 
or reference, click on that entry in the search results. You will see a Web or PDF 
hyperlink in the upper left-hand corner of the entry that will take you to a web 
or PDF version of the article itself. You will see a Cited by hyperlink showing 
how many times the article has been cited and, when clicked, will direct you to 
the Google Scholar list of sources that have cited this article. Clicking on either of 
these links will open the result in another window. 

At the top of the search results list, you will see an option to change the citation 
format. Click the drop-down menu and select from APA, Chicago or MLA. The 
search results below will change in format based on this choice. 

To insert an article citation into your document, select the article and click Cite. 

Quotes 

Narrow your search results to only quotations by selecting “Quotes” from the 
drop-down menu in the search bar. Once you have selected the quotation you’d 
like to use in your document, click Insert to add it to your document with a 
footnote citation. 

Dictionary 

Use the research tool’s dictionary to search for a word’s definition. 
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Lesson 3-4: Using Define (Dictionary) 

 

Figure 3-6 

Using Define 
You can define a particular word or phrase from within your document. The 
Define option in Google documents uses Google Dictionary, which offers 
definitions, synonyms, and broader reference results for your terms. 

 

Here’s how you can get started: 

1. Select a word or phrase.  

2. Go to the Tools menu, select Define.... The pane that appears will 
include the text you selected and the definition for this text. 

3. By default, English will be the language selected. 

4. You'll see the pronunciation of the term and different definitions. You 
can click any word in blue within that definition and look up the word. 

To look up a different word, simply type the new word in the search box 
provided and click on the Define button. 

NOTE: this feature simply looks up the definition; it does not insert the 
definition into the document for you. 

Figure 3-6 

Define dialog box 
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Lesson 3-5: Using Word Count 

 

Figure 3-7 

Using Word Count 
If you'd like to count the number of words in your document: 

1. From the Tools menu, select Word count. 

2. The Word count box will display as similarly illustrated in Figure 3-7. 
If you've selected specific text in your document, look under the 
Selection column for the numbers that apply to the selected text. 
Otherwise, look under the Document column for information on the 
entire document. 

Figure 3-7 

Word Count window 
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Lesson 3-6: Inserting Special Characters 

 
Figure 3-8 

Inserting Special Characters 
If you'd like to insert special characters in your document: 

1. Begin by placing the cursor where you want to insert the special 
character.  

2. From the Insert menu, select Special characters. 

3. The Insert special characters window will display as similarly 
illustrated in Figure 3-8. 

4. Use the drop-down lists located at the top of the window to select from 
all the available special characters. Click on the special character you 
want to insert. Alternatively, you may use your mouse to draw a symbol 
in the box provided – this works great! 

  

Figure 3-8 

Insert Special Characters 
window 
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Lesson 3-7: Cutting, Copying, Pasting and 
Web Clipboard 

 

Figure 3-9 

Google Drive lets you copy and paste text and images between all of your docs -- 
even if you're going from one document type to another. You can either use 
keyboard shortcuts (Ctrl+C and Ctrl+V), or the web clipboard menu to copy and 
paste in Google Docs.  

Here are some examples of things you can do: 

 Copy a set of cells in a spreadsheet, and paste it into a document as a 
properly formatted table. 

 Copy something on your work computer and paste it into another when 
you access your Google Account from your home computer (using the 
web clipboard).  

 Access items you previously copied, as long as you were signed in. 

Keyboard shortcuts: Ctrl-C and Ctrl-V 
For most copying and pasting, you can use the familiar keyboard shortcuts, Ctrl-
C for Copy and Ctrl-V for Paste. This even works when going from one 
document type to another.  

There are a couple of exceptions when keyboard shortcuts don't work as well. In 
these cases, you should use the web clipboard menu: 

 If you're copying between presentations and another document. 

 If you want to copy on one computer and paste on another. 

Figure 3-9 

Edit menu 
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 If you want to copy something you aren't going to paste right away. 

There are a few specific cases in which the best way to copy and paste is using 
the web clipboard menu. When you copy a selection using this menu, the 
content you copy is stored and associated with your Google Account. That 
means you can copy more than one selection and then choose which one to 
paste later; it also allows you to copy something on one computer and then 
paste it on another.  

To copy a selection using the web clipboard menu, follow these 
steps: 

1. Select what you'd like to copy. 

2. From the Edit menu select Web clipboard. 

3. Click Copy selection to web clipboard. 

4. In the destination document, access the web clipboard (from Edit 
menu); you'll see the selection that you previously copied. If you copied 
multiple things, you'll see a list of the items you've recently copied. 

5. Place the cursor where you want to paste the content. 

6. Click the Web clipboard menu. 

7. Select what you want to paste. Depending on your selection, you'll see 
different formats that you can choose from to paste what you've copied 
(for example, Paste as HTML or Paste as rich text). Select a format from 
the list. 
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Lesson 3-8: Inserting/Editing Hyperlinks 

 

Figure 3-10 

To add a link to your document, follow these instructions: 
1. Click anywhere in your document where you'd like the link to appear.  

2. Click the Insert item on the menu bar and select Link..., or click the link 

icon on the toolbar. You can also right click in your document, and 
select the Link option. The link window appears as illustrated in Figure 
3-10. 

3. Type the text you'd like to have displayed as a link (if you selected 
specific text, it will already appear in the Text field). Leave this field 
blank if you want the full link to be displayed in your document.  

4. Paste a link in the field provided or search the web for the link by 
entering your search criteria in the Text field. 
NOTE: if linking to an email address, be sure to include the prefix mailto: 
as in the following example: mailto:jsmith@jeffco.k12.co.us 

5. Click Apply. 

  

Figure 3-10 

Insert/edit link dialog box 

 

mailto:
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Lesson 3-9: Inserting Clip Art and Images 

 Figure 3-11 

To insert clip art and images in your document: 
1. Click the Insert item on the menu bar and select Image. 

2. Depending on what image you'd like to add to the document, select from 
the following options:  

 Upload: click on the Upload option and then click on the Choose an 
image to upload button located in the viewing area. Browse to 
locate and select your picture, then click on the Open button. 

 Take a snapshot: use your webcam to capture an image to use in 
your document. 

 By URL: click on the URL option and type or paste the URL of an 
image from the Web into the field provided and click Select. You will 
be most successful by copying the image URL and not the URL in the 
address bar. To do this, select the image and right mouse click to 
select Copy image URL. 

 Your albums: enter a search term to find an image from one of your 
Picasa Web Albums. Select the image and click Select. 

 Google Drive: search for an image that has been uploaded to your 
Google Drive account. Select the image and click Select. 

 Search: enter a search term to find an image using Google, LIFE or 
Stock images, and click on the search button . Once you locate 
the image you want, click on it and click Select.  

3. Once you've inserted your image on the document, you may resize the 
image by dragging one of the resizing handles larger or smaller; or you 

Figure 3-11 

Insert image dialog box 
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may use Crop image or Image options from the Format menu. In 
addition, with the image selected, you may set your preference for the 
alignment of the image: 

  In line: the image sits directly on the line of text. 

 Wrap text: text flows around the image, only getting as close as 
allowed by the margins. To set an image’s margins, select this layout 
type and then choose a margin size from the drop-down menu. 

 Break text: the image is placed by itself. Text can appear to the left 
or the right of it. 

To delete the image from the document: 

 Click the image itself, and press the Delete key on your keyboard. 

You'll be able to add images in any of these file types: 

 gif 

 jpg  

 png 

Images must be less than 2MB. 

Copy and Paste or Drag images from your computer or the Web 
You can copy and paste or drag images from your desktop or a website to your 
Google document. Simply click the image you'd like to add, and drag it to your 
document. It might take a moment for the image to appear in your document. 





 

  

 

Chapter Four: Page Setup 

Chapter Objectives: 

 Adjusting Margins 

 Changing Page Orientation, Size and Color 

 Inserting Page Breaks 

 Using Headers and Footers 

 Inserting Page Numbers and Page Count 

 Print a document 
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Lesson 4-1: Adjusting Margins 

 

Figure 4-1 

With Google documents, you can have full control of the location of your text. 
The ruler at the top of the document editing space is the starting point to control 
where your text appears. From the ruler you can adjust margins, indents, and 
tabs. Please see Lesson 2-4: Working with Indents and Tab Stops for more 
information on this topic. 

How to Adjust Page Margins 
Margins affect the formatting of an entire document. You can adjust them by 
dragging the gray area on either side of the ruler, or by adjusting the margins by 
selecting File > Page setup from the toolbar. 

The Page setup dialog box will display as illustrated in Figure 4-1. By default, 
Google Doc margins are set to 1” all the way around the document. To customize 
these margins, simply enter the value, expressed as inches, in the fields 
provided. Click on the Set as default button to keep these changes as your new 
default. 

 
 

 

Figure 4-1 

Page setup dialog box 
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Lesson 4-2: Changing Page Orientation, 
Size and Color 

 

Figure 4-2 

Orientation, Paper Size and Page Color 
Orientation, paper size and color affect the formatting of an entire document. 

You can select these attributes by selecting File > Page setup from the 

toolbar. 

 

By default, the document page orientation is set to Portrait. To change this 

setting to Landscape, simply click on the option button next to Landscape. 

 

By default, the paper size is set to Letter (8.5” x 11”). To select a different 

size, simply select a different paper size from the Paper Size drop-down list. 

 

By default, the Page Color is set to transparent (or white). To select a 

different page color, click on the Page Color icon and select an RGB color 

from the color gallery. To select a Custom color, click on the Custom link 

and either enter the custom RGB color in the text box provided or use the 

color picker and gradient selector tools. NOTE: selecting a page color will 

affect all pages of the document. The page color will not print. 

 

Figure 4-2 

Page setup dialog box 
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Lesson 4-3: Inserting Page Breaks 

 

Figure 4-3 

While editing a document you can insert a page break to start working on the 
next page. This is useful if you want to break up an idea, text or set an image 
apart from text in your document. 

To insert a page break: 
1. Click the Insert item on the menu bar. 

2. Select Page break (or use the keyboard shortcut Ctrl+Enter). 

To delete a page break: 
1. Make sure you are not viewing your document in Print layout view.  To 

do this, click on the View item on the menu bar and uncheck Print 
layout. The pages will no longer be separated and you will be able to 
click and drag to highlight the page break (indicated as a dotted line). 

2. Highlight the page break. 

3. Press the backspace or delete key on your keyboard. 

Figure 4-3 

Insert>Page break 
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Lesson 4-4: Using Headers and Footers 

 

Figure 4-4 

To insert Headers and Footers 
To insert headers and footers in your document: 

1. Click the Insert item on the menu bar. 

2. Select Header or Footer from the drop-down menu as partially 
illustrated in Figure 4-4. 

3. Type the text for your header or footer in the area above (Header) or 
below (Footer) the gray line. 

4. Click anywhere in the main document editing space to continue working. 

NOTE:  you must be in Print layout view to see the header and footer 
information. Select Print layout view from the View menu. 

To delete Headers and Footers 
To delete your header of footer: 

1. If you are in Print layout view, click inside the header or footer section 
and edit or remove the contents. 
If you are not in Print layout view, you may access your header and 
footer by clicking the Insert item on the menu bar and selecting Header 
or Footer. Now that you can view the header or footer you can edit or 
remove the contents. 

2. Click anywhere in the main document editing space to continue working. 

 

NOTE: you may specify one header and/or footer for the entire document as 
well as a different first page header/footer. To specify a different first page 
header/footer, check this box when cursor is in the header or footer section of 

the document:  . 

 

Figure 4-4 

Insert>Header or Footer 
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Lesson 4-5: Inserting Page Numbers and 
Page Count 

 

Figure 4-5 

Page numbers and page count are useful together to tell document viewers 
where they are in your document. First insert page numbers, then page count. 
Then, go to the header or footer and type "of" in between the two numbers. If a 
viewer is on page two of a five page document, they would see "2 of 5" at the top 
or bottom of the page. If you want it to read “Page 2 of 5”, type in the word 
“Page” before the first number. Google Docs will automatically renumber your 
pages as you add or delete pages in the document. 

Inserting Page Numbers 
If you'd like to add page numbers to a document: 

1. Click the Insert item on the menu bar and mouse over Page number.  

2. From the Page number sub-menu, choose where you want the page 
numbers placed on the page from the gallery options as illustrated in 
Figure 4-5. The options allow you to start the number on page 1 or page 
2, at the top or bottom of the page. If you select to start the page 
numbering on the second page, your first page will not be counted and a 
page number will not display. This is a great option when you are using a 
cover page. 

To insert a Page Count: 
1. Click the Insert item on the menu bar and select Page count.  

If you've inserted page numbers, the page count will show at the top or 
bottom of the page, next to the page number.  
If you haven't inserted page numbers, the page count will be inserted 
where your cursor is placed in the document.  

 

 

Figure 4-5 

Insert>Page number of 
Page count 
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To delete a Page Number: 
1. Go into the header or footer of the document and delete the page 

numbers. 
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Lesson 4-6: Print a Document 

Figure 4-6 

Print Preview and Print from Google Chrome: 
1. From the document you'd like to print, select File > Print. 

2. A Print panel will appear alongside the preview page as partially 
illustrated in Figure 4-6. 

3. When you’re ready, select your printer preferences and click on the 
Print button. 

NOTE: be sure to use Google Doc’s File>Print button rather than the 
printer icon in your web browser. Documents may not print correctly if they 
use the browser printer icon. 

 

 

 

Figure 4-6 

Printing from Google 
Chrome 
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Print Preview in Internet Explorer and Safari 
To preview how your document looks before you print it, go to the File menu 
and select Print preview. This will generate a preview of what your document 
will look like when it's printed on paper. If you like what you see, move on to the 
following steps to print the document. Or, you can go back to editing. 

 

To print a document in Internet Explorer or Safari, follow these 
steps: 

1. From the document you'd like to print, select File > Print. 

2. A PDF file containing your document will automatically download. When 
the download completes, open the PDF file. 

3. In your PDF viewer, go to the File menu and select Print. 

4. A dialog box for your printer and print settings will open. 

5. Select the Print button. 

 

You can also download a document to another file format, and then print that 
file. To download a document, follow these steps: 

1. From your document, go to the File menu and navigate to Download 
as...  

2. From the Download as... sub-menu, select the file format you’d like to 
download your document to.  

3. Find the downloaded file on your computer, and open it. 

4. Print the downloaded file. 





 

  

 

 

Chapter Five: Managing 
Google Docs 

Chapter Objectives: 

 Search, Sort and Filter  the Documents List Page 

 Using the Navigation Panel 

 Using the Documents List Toolbar 

 How to Manage Your Files using Folders 

 How to Share a Folder 

 How to Upload Files 

 How to Share Documents 

 How to insert Comments 

 How to Remove Editors, Commenters and Viewers 

 How to Change Owners of a Document 

 How to Change the Visibility Setting of a Document 

 How to review Revision History 
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Lesson 5-1: Search, Sort and Filter the 
Documents List Page 

 

Figure 5-1 

  

Figure 5-2 

        

  Figure 5-3 

Search your Documents List 
To find what you're looking for, type your keywords in the search box as 
illustrated in Figure 5-1. You can also use any of the following search operators: 

Option Definition Example 

“ ”Quotes 
To find documents that contains that 
exact phrase. 

“match this phrase 
exactly” 

OR 
To find documents with at least one of 
the words. 

tacos OR nachos 

-Minus sign 
Documents that don’t have a particular 
word. So if you want docs that mention 
salsa, but not dancing use... 

salsa -dancing 

owner: 
from: 

Documents owned or shared from a 
specific person 

owner:bob@gmail.com 
from:bob@gmail.com 

to: Documents you shared with someone to:bob@gmail.com 

is:starred Items that you have marked with a star. is:starred 

Figure 5-1 

Search Box 

Figure 5-2 

Search Filter Options 

Figure 5-3 

Sort Options 
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is:trashed Items that are trashed. is:trashed 

type: 

Search by the type of document. This 
covers: folder, document, spreadsheet, 
presentation, pdf, image, video, drawing, 
form, script and table. 

type:spreadsheet 

before:YYYY-
MM-DD 
after:YYYY-
MM-DD 

Find items that were edited before or 
after a certain day. 

before:2014-05-01 
after:2014-05-01 

title: Search by the item’s title 
title:”Conference 
2014” 

app: 
Search for items that can be opened by a 
specific app. 

app:”Google Docs” 

source:domain 

Search for items that have been shared 
publicly to the user’s domain, instead of 
the user’s default set of searchable 
items. 

source:domain 

Filter your items 
The search box also has a drop-down arrow that lets you narrow down your 
search as illustrated in Figure 5-2. You can filter your search using one or a 
combination of the following selections: 

 File type: folders, documents, spreadsheets, presentations, pdfs, images 
and photos, or videos. 

 Opens With: Google Docs, Google Sheets, Google Slides for example. 

 Ownership: whether the file belongs to you or someone else. 

 Search jeffcoschoo…: search for items created within the Jeffco Domain 
that have been shared by other users.  

Sort your items 
You can sort your Documents List in several ways. If you sign out of Google 
Drive or close the Documents List window, your sorting preference will be 
maintained the next time you visit your Documents List. 

To sort your Documents List, open the A-Z Sort drop-down menu (as illustrated 
in Figure 5-3), and select from the following options: 

 Last modified: this option sorts items in order of when they were last 
modified by a collaborator, and is particularly helpful to find items that 
others have recently edited or modified. 

 Last edited by me: this option sorts items in order of when they were 
last modified by you, and is particularly helpful to find items that you've 
recently edited or modified. 

 Last opened by me: this option sorts items based on the order in which 
you've last opened an item or document, which is useful when you 
accidentally close a tab in your browser or didn't bookmark your item. 

 Name: this option sorts items by alphabetical order. 
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Lesson 5-2: Navigation Panel 

 Figure 5-4 

Left-hand Navigation 
The left-hand navigation in your Documents List illustrated in Figure 5-4 lets 
you view your list of docs and files in a variety of ways. Here’s an overview of 
the different views: 

 My Drive: Everything in your Google Drive that you’ve created, synced 
and uploaded. You can automatically sync My Drive to the Google Drive 
folder on your computer. 

 Shared with Me: All of the files, folders and Google Docs that have been 
shared with you. To sync files in this view, move them to My Drive. 

The Shared with me filter doesn't include files shared to a mailing list 
or files set to 'Anyone with the link' or 'Public' (unless the file has been 
shared directly to your email address). 

 Recent: All of your private and shared files that you've opened in 
reverse chronological order. 

 Starred: Items that you’ve marked with a star. 

 Trash: Everything that you've placed in the Trash. You can only trash 
items that you own. 

  

Figure 5-4 

Navigation Panel 
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Lesson 5-3: Documents List Toolbar 

 

Figure 5-5 

  Figure 5-6   

The Documents List toolbar, as illustrated in Figure 5-5 will only display when 
you have a document selected in the list (single click on the document to select 
the document in the list). 

 
Show link 

To quickly share a link to the item in the document list, 
select the item (single click) and click on the Show link 
icon on the toolbar. Copy the url displayed in the 
window as illustrated below. In addition you can select 
your Sharing settings by clicking on the link as 
illustrated below. 

 

  

Share  

To share a document, select the document in the list 
(single click) and click on the Share icon on the toolbar 
to open the Share settings dialog box. For more 
information on how to use the Share settings, please 
see  
Lesson 5-7: How to Share Documents. 

 

To preview an item in the list, select the item (single 
click) and then click on the Preview icon on the 

Figure 5-5 

Documents List toolbar 

 

Figure 5-6 

More actions drop-down 
list 
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Preview toolbar. The item will open in the Google Drive Viewer. 

  

Remove 

To quickly delete files, select the item in the list (single 
click) and then click on the Remove icon on the 
toolbar. 

  
More actions 

To perform any of the actions listed below, select the 
item in the list (single click) and click the More actions 
icon on the toolbar. You may also get a More actions 
menu by mousing over a document in the list and 
clicking the right mouse button. 

Open with Allows you to open the selected document in the 
appropriate viewer. 

TIP: to strip out text on a PDF file, use the Open with 
feature to open the PDF file in Google Docs. 

Move to… To quickly organize your files into folders, select an 
item in the list (single click) and click on the Move to 
icon in the More actions list. Select a folder to move 
the selected file into and click the Move button. 

TIP: you can also move documents into folders using 
drag and drop. 

Add star Select Add star or Remove star to add or remove a 
star from an item. Use the star feature to quickly filter 
your list by starred items. 

TIP: think of this feature as a “favorites” filter. 

Rename… Select Rename… to open the Rename dialog box to 
rename your document. 

View details Provides document details such as file type, quota 
used, location, owner, modified, opened, created and 
provides activity details. 

Manage Versions Any time an uploaded file, such as Microsoft Word, 
Adobe PDF, etc., has been changed locally (on a 
network drive or your desktop) and you need to 
replace the file in Google Drive, use the Manage 
Versions feature to upload the new version. In this 
way, if you have linked the document elsewhere (for 
example, Google Sites), the url that links to this file has 
not changed. 

Make a copy Allows you to make a copy of the item.  

TIP: whenever you make a copy of an item in Google 
Drive,  you become the owner of the copied document. 

Download Select Download… to open the item as another file 
type. 
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Lesson 5-4: Manage Your Files using 
Folders 

  Figure 5-7 

  Figure 5-8 

Manage your files using Folders 
Folders make it easy to organize all of your files and items in Google Drive. 
Folders can also be stored hierarchically, like folders on your desktop. In 
addition, folders can be shared. 
 

How to create a Folder 
1. From the Documents List page, click the New button, and select 

Folder from the drop-down menu.  

2. Enter a name for the folder as illustrated in Figure 5-7.  

Figure 5-7 

Name Folder 

Figure 5-8 

Creating a sub-menu 
folder item 
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3. Click the Create button and the folder is created in My Drive. 

If you choose to sync all items in My Drive, the folder syncs to your desktop 
Google Drive folder.  

1. To move a folder within another folder, right click the title and select 
Move to. 

2. Select the folder(s) that you'd like to place the folder in. 

3. Click Move. 

 

The folder you created can be found in both the My Drive section on the left 
navigation panel and your Documents List. If you want to create a second folder 
inside the first, select your folder and then from the right mouse menu 
select New folder as illustrated in Figure 5-8. 
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Lesson 5-5: How to Share a Folder 

  
Figure 5-9 

Sharing folders is a great way to quickly share a variety of files with the same 
person or group. Just follow these steps: 

1. Select the folder you'd like to share. 

2. Select Share… from the right mouse menu. 

3. Enter names or email addresses of anyone you'd like to share the 
collection with into the People box. 

Note: When you share a folder, the new permissions are pushed to all sub 
folders and documents. Normally this happens quickly, but occasionally, it could 
take a couple of minutes. 

 

  

Figure 5-9 

Sharing settings – Who 
has access dialog box 
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Lesson 5-6: Upload Files 

Figure 5-10 

 

Figure 5-11 

You can create and upload documents and files in your Documents List. Once 
you’ve created or uploaded items, you can share them with your colleagues 
directly from your Documents List.  

How to upload files 
There are two ways to upload files to Google Drive: 

 Dragging files directly into your Documents List (this feature is only 
available in the latest versions of Chrome) 

 Clicking the File upload or Folder upload links from the New menu 

To manually select files from your computer to upload to Google 
Drive, follow these steps: 

1. First you must consider the conversion preference for your uploaded 

file(s). Select your preference by clicking on the Settings icon  on the 

Figure 5-10 

Upload Menu 

Figure 5-11 

Upload settings 
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toolbar. Select Settings from the menu to display the Settings window 
as illustrated in Figure 5-11. 

 Convert uploaded files to Google Docs editor format:  

o check this option if you want to convert native Microsoft 
Word, Excel or PowerPoint files to the corresponding Google 
Doc, Sheet or Slides format. 

o Leave this box unchecked if you want to upload your files in 
their native format (for example upload as a Word, Excel, or 
PowerPoint file and leave in its native format). 

2. From your Documents List page, click the New button and select File 
upload from the menu as illustrated in Figure 5-10. 
If you'd like to upload a file directly to a folder, click the folder name in 
your Documents List before clicking the File upload link.  

3. Navigate to the file you'd like to upload to Google Drive. To select 
multiple files, press the Shift key (continuous in list) or Ctrl key 
(discontinuous in list) and click all the files to upload. 

4. The file will begin its upload immediately. Your file will appear in your 
Documents List. 

Once you upload a file, the preferences you selected will be applied to all files 
you upload (see Upload settings as illustrated in Figure 5-11). You can adjust 
this preference in the Settings window prior to uploading your file(s).   
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Lesson 5-7: How to Share Documents 

   Figure 5-12 

   Figure 5-13 

You can share your documents with as many or as few people as you like -- and 
it's all under your control. You can assign a visibility option to a document and 
share with people in just one step. For more about setting the visibility, please 
see Lesson 5-11: Change the Visibility Setting of a Document. 

  

Figure 5-12 

Share with others 

 

Figure 5-13 

Share settings 
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How to share a document 
You can share one or multiple items with other people directly from your 
Documents List. You can even share an entire folder with a collaborator, if you’d 
like to share all of those items in the folder with that person. 

1. Select the item(s) or folder(s) that you’d like to share (single click on the 
item).  

2. Click on the Share icon on the toolbar to open a window where you can 
share the item(s) with others as illustrated in Figure 5-12. Click on the 
Advanced link. 

a. If Private – Only you can access is the visibility you want for 
the document, you can invite people you wish to have access to 
this document by entering their name or email address in the 
Invite people text box.  

b. By default, people added to this text box will have edit 
permissions to the document. If you need to change the 
permission, click on the Can edit drop-down and select Can 
view or Can comment from the drop-down menu. 

c. By default, everyone you share a document with will get an 
invitation email. If you'd rather not notify them, uncheck the 
Notify people via email checkbox. They'll have access the next 
time they sign in. 
NOTE: people who can edit your document will also be able to 
share it with additional people. You can remove that ability by 
clicking Change located at the bottom of the window: 

 
d. By default, the visibility option for a document is set to Private – 

Only you can access (this will change to Specific people can 
access when you add people to share the document with). To 
change this option, click on the Change… link as illustrated in 
Figure 5-13. Please see Lesson 5-11: Change the Visibility Setting 
of a Document for more information on this feature. 

3. Click the Send button. 
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Lesson 5-8: Inserting Comments 

      

Figure 5-14                Figure 5-15                              Figure 5-16 

Overview of comments and discussions 

If you want to leave a comment within Google Docs, Sheets, or Slides, you can 
use the comment feature to ask questions, make notes, or highlight changes 
you’ve made. You can then edit or delete your comments, as well as reply to 
comments made by others and close comment threads when you’re finished 
with them. 

Add, edit, or delete comments 
Add a comment 

1. Open a Google doc, sheet, or slide. 

2. Highlight information you’d like to comment on, like text, images, cells, or 
slides. 

3. Add a comment in one of the following ways: 

o Click the Comment  icon on the toolbar. 

o Go to the Insert menu and select Comment. 

4. Type your comment in the box that appears on the right. 

5. Click the Comment button to save the comment. 

Edit or delete a comment 

1. Open the file where you made the comment. 

2. Select the comment you want to edit or delete. 

3. Select Edit or Delete from the more actions icon as illustrated in Figure 
5-15. 

Direct a comment to a specific person 

To make sure that a specific person sees a note meant for them, you can address 
a comment to a specific person so that they receive an email notification about 
your comment. 

1. Open a document, spreadsheet, or presentation. 

2. Highlight the information you want to comment on. 

3. Go to the Insert menu > Click Comment > Type in your comment. 

Figure 5-14 

Insert>Comment dialog 
box 

Figure 5-15 

Insert>Comment dialog 
box 

Figure 5-16 

Notification settings dialog 
box 
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4. Somewhere in your comment, add a + plus followed by the email address of 
the person you want to see the message, for example: 
+johndoe@jeffcoschools.us 

5. Click Comment to save the comment. 

If the person in the comment doesn’t have access to the file, you will be asked 
to adjust the sharing settings on the file to allow that person to see your 
comment. 

Reply to or close comments 

If you have edit or comment access, you can reply to comments made by others 
in your files. When a discussion is finished, you can resolve a comment to close 
it. 

Reply to a comment 

1. Open the file that includes the comment you want to reply to. 

2. Select the relevant comment. 

3. Click the text box that says “Reply” and add your reply. 

4. Click the Reply button. 

Reply to comments in spreadsheets 

If you want to reply to comments in a spreadsheet, you can click the Comment

 icon on a sheet tab to see all of the comments for that specific sheet. Click 
the icon again to hide the comments. 

Close a comment 

1. Open the file that includes the comment you want to close. 

2. Select the relevant comment. 

3. Click Resolve in the top-right corner of the comment. 

If you want to see a comment that you’ve closed, you can find it by 
clicking Comments in the top-right corner of your file. 

You can reply to a comment directly from the box or re-open a closed comment 
by clicking Re-open in the top-right corner of the comment. 

Get notifications about comments 

You can find out when others are leaving comments in your files by setting up 
email notifications for comments. 

1. Open a document, spreadsheet, or presentation. 

2. Click Comments in the top-right corner of your file. 

3. Click Notifications. 

4. Choose a notification setting for how often you want to receive emails about 
comments: 

1. All: Whenever any comments are made in the file. 

2. Only yours: Whenever others reply to comments you have made. 

3. None: Never receive emails about comments for that file. 
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Lesson 5-9: Removing Editors, 
Commenters and Viewers from a 
Document 

   Figure 5-17 

The owner of a document can control exactly who has access to their document 
and how much access each person has. If the owner of a document has enabled 
the setting that allows editors to change sharing permissions, editors can also 
change the visibility state or invite and remove collaborators. 

How to remove individual collaborators 
1. From the document editor click the Share button to open the Share 

with others window. Click on the Advanced link to open the Sharing 
settings window as illustrated in Figure 5-17.  

2. Click the X next to the collaborators you want to remove. You can also 
change the access for an individual by clicking the down arrow next to 
their current access and selecting a different access. 

3. Click Save changes. 

  

Figure 5-17 

Share settings dialog box 
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Lesson 5-10: Changing Owners of a 
Document 

 Figure 5-18 

By default, you're the owner of every document you create and of every file you 
upload. However, you can transfer ownership to anyone you'd like, as long as 
that person has an email address. There can only be one owner of a 
document at any given time. 

Note: If you're using Google Docs with a Jeffco Google Apps account, you can't 
make someone outside of the Jeffco domain the owner of your document. You 
also can't transfer ownership of items you've uploaded, such as Microsoft Word, 
Excel and PowerPoint files. 

Things to consider before changing owners 
Being the owner of a document gives you a lot of control over the document, and 
once you change owners, you give up those controls -- so make the decision to 
change owners carefully. Consider the following: 

 The owner is the only person who can delete a document. Once a 
document is deleted, no one can access it, including those it was shared 
with. 

Figure 5-18 

Share settings dialog box 
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 The owner is the only person who can always control how much access 
other users have to the document. They can remove editors and viewers, 
they can share with as many people as they like, they can change the 
visibility option, and they can limit or activate the ability for editors to 
share the document with other users. 

 If your account, or an account in your school or department, is being 
deleted, it's often a good idea to transfer ownership of that user's 
documents to an account that will remain active. 

How to change owners 
1. Open the document for which you want to transfer ownership. 

2. Click Share in the top-right corner. Click on the Advanced link. 

3. If the new owner already has access to the document, skip to Step 4. 
Otherwise, follow these steps before moving on to step 4: 
- Click in the text box below Invite people. 
- Type the email address of the new owner. 
- Click Send. 

4. Click the Can edit drop-down to the right of the new owner's name as 
illustrated in Figure 5-18; choose Is owner. 

5. Click Save changes. 
After you switch owners, you'll have access to the document as an editor 
(but the new owner can take it away). 
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Lesson 5-11: Change the Visibility Setting 
of a Document 

      

Figure 5-19                                                       Figure 5-20 

There are five different visibility options: public on the web, anyone with the 
link, Jefferson County Public Schools, anyone at Jefferson County Public Schools 
with the link, and specific people. You can see the current visibility setting for 
your document while in the document editor by hovering over the 
blue Share button in the upper right of your screen. 

Google Drive items are set to Private to only me by default. This setting limits 
access to people to whom you give permission. Anyone trying to access the 
document will have to sign in to their Google Account to verify that they have 
access to the document. 

Set a document to Anyone with the link 
The Anyone with the link setting is great for easily sharing a non-private 
document with a large group, such as a document that needs to be accessed by 
an entire department. A document set to Anyone with the link is like an 
unlisted phone number. Another person can only view it if they have the exact 
URL of the document or file.  

 Here are some things to consider about documents that are given the Anyone 
with the link attribute: 

 Anyone who learns the exact URL or web address of your document will 
be able to open it. 

 They aren't private: people may come across links to these documents if 
those links are posted on a blog or forwarded in an email, for example. If 
you prefer to share a document with a closed circle of users, make the 
document Private and share your document with specific people 
instead. 

Figure 5-19 

Sharing settings – Who 
has access dialog box 

Figure 5-20 

Sharing settings – 
Visibility options dialog 
box 
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 You can set documents in this category to Private at any time. Once you 
restrict access, old links to the document will no longer work. If you 
change the visibility setting back to Anyone with the link after you’ve 
restricted access, people who previously had the link to your document 
will be able to access it again. 

How to set your document to Anyone with the link 
1. From within the document editor, click the blue Share button in the top 

right. Click on the Advanced link. 

2. Under “Who has access” click Change.... as illustrated in Figure 5-19. 

3. Select Anyone with the link. If you'd like people to be able to edit, view, 
or comment on your document, change the setting next to Access: 
Anyone (no sign-in required) at the bottom of the window as 
illustrated in Figure 5-20. 

4. Click Save. 

Set a document to Public on the web 
If you want your document to be searchable and accessible to anyone on the 
web, you can set its visibility option to Public on the web. 

Here are some things to consider about docs that are Public on the web: 

 Public documents might appear in search results or on your Google 
profile, if you have one. 

 Anyone on the web will be able to view your document. You may also 
provide public commenting and editing access, if you like. 

 People won't need to sign in to access the document. That means you 
may not know who is viewing (or editing) your document at any given 
time. 

If you want to share a document with a closed circle of people, you should set 
the visibility to Private and share your document with specific people. 

How to set your document to Public on the web 
1. From within the document editor, click the blue Share button in the top 

right. Click on the Advanced link. 

2. Under “Who has access” click Change.... as illustrated in Figure 5-19. 

3. Select Public on the web. If you'd like people to be able to edit, view, or 
comment on your document, change the setting next to Access: Anyone 
(no sign-in required)  at the bottom of the window as illustrated in 
Figure 5-20. 

4. Click Save. 
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Lesson 5-12: Revision History 

Figure 5-21 

Google Drive has a revision history pane that allows you to view at a glance all 
changes made to a document by each collaborator. While it may not work 
exactly like a track changes tool, Google Drive revision history lets you view and 
revert to earlier versions of your document, and see which collaborators made 
edits to each of these versions. 

To access revision history in Google documents, sheets, and slides, follow these 
steps: 

1. Select File > See revision history. 

2. Click a time stamp in the right pane, as similarly illustrated in Figure 
5-21, to see a previous version of the document, edited by the 
collaborators listed below the time stamp. Any changes made by a 
particular collaborator will be shown in the body of the document in the 
color assigned to that individual in the revision history pane. 

3. If you'd like to revert to the version you're currently viewing, 
click Restore this revision. 

Note: Restoring your document to a previous version does not eliminate any 
versions of your document. Rather this version moves to the top of your revision 
history, maintaining all previous versions of your document, including the 
current version. 

If you'd like to return to the current version of your document to continue 
editing, click the X in the upper right of the Revision history pane. 

For all Google Drive files, revisions are grouped into short time periods to make 
it easier for the user to identify the slight differences between previous 
document versions. If you want to see more fine-grained revisions, click 
the Show more detailed revisions button in the lower right of your document. 

 

Figure 5-21 

Revision history 

 


