JAVAFX requirments

What do You Want to Do?What to Install

You want to develop JavaFX applications using the latest JDK and NetBeans IDE.

You want to develop JavaFX applications using the latest JDK and have a Java IDE other than NetBeans IDE.

You want to develop JavaFX applications using either NetBeans IDE or the command line, and you are using a version of the JDK older than 7u2.

You only want to run JavaFX applications.


original page is found here

Comments