D - Compatibility




Squash-TA toolbox 1.9.0

Compatibility between the Squash-TA framework, the pom.xml and the Squash-TA toolbox

 Squash-TA framework
 pom.xml Squash-TA toolbox
 Compatibility
 <= 1.7.0
 old <= 1.7.0 OK
 1.8.0 old <= 1.7.0 OK
 <= 1.7.0 old 1.9.0 /!\ (1)
 1.9.0 old 1.9.0OK
 1.9.0 new 1.9.0 OK

Squash-TA toolbox 1.7.0

Compatibility between the Squash-TA framework, the pom.xml and the Squash-TA toolbox

 Squash-TA framework
 pom.xml Squash-TA toolbox
 Compatibility
 <= 1.6.0
 old <= 1.6.0 OK
 1.7.0 old <= 1.6.0 OK
 <= 1.6.0 old 1.7.0 /!\ (2)
 1.7.0 old 1.7.0 OK
 1.7.0 new 1.7.0 OK

(1) Use the "run configuration" prefixed with "(Before TA fwk 1.9.0)".  See this page for more information on the modification on the "run configuration"
(2) Use the "run configuration" prefixed with "(Before TA fwk 1.7.0)".  See this page for more information on the modification on the "run configuration"