FAQ‎ > ‎Selenium‎ > ‎

How to change the version of Selenium (2 or 3) used by Squash TA?

You first need to add "squash-ta-parent" as a "dependency".
 "squash-ta-parent" includes the Selenium dependencies displayed below (in version 2.48.2).
These dependencies must then be excluded.

You can now add the same Selenium dependencies in the version of your choice:

You can find all the versions of Selenium for Maven here :


Well done! Now you can use Selenium 2 or 3.

Comments